<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="qtdmeMUkQ1jhQhHGFHv6CO2FpKGPcUfc9TYEabpRR0A"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>L'Oreal's Rouge Pulp Lip Gloss: Memba Her?</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/pch44wvo0v6acpdlt0f6.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/pch44wvo0v6acpdlt0f6.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/pch44wvo0v6acpdlt0f6.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/pch44wvo0v6acpdlt0f6.png"/><link rel="preload" href="https://cdn.digitru.st/prod/1/digitrust.min.js" as="script"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//pixel.mtrcs.samba.tv"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-light-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-lightitalic-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-bold-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="Jezebel - All stories" href="https://jezebel.com/rss"/><meta name="keywords" content="rouge pulp, 90s makeup, &#x27;90s nostalgia, l&#x27;oreal, Milla Jovovich, Luc Besson, Jezebel"/><meta name="news_keywords" content="rouge pulp, 90s makeup, &#x27;90s nostalgia, l&#x27;oreal, Milla Jovovich, Luc Besson, Jezebel"/><meta name="twitter:url" content="https://jezebel.com/lets-all-fondly-remember-loreals-rouge-pulp-1843132528"/><link rel="canonical" href="https://jezebel.com/lets-all-fondly-remember-loreals-rouge-pulp-1843132528"/><link rel="amphtml" href="https://jezebel.com/lets-all-fondly-remember-loreals-rouge-pulp-1843132528/amp"/><meta name="description" content="Not to harp too much on how good kids have it these days (because it’s actually going quite shittily for them) but one good thing they do have is an endless selection of affordable, long-wearing NYX liquid lipstick options for all their ’90s cosplay needs. Well gather ‘round the hearth children and let Auntie Em tell you a scary story: When I was your age, there were 12 liquid lipsticks, and two of them were in shades your mom wouldn’t even let you wear.
"/><meta property="og:title" content="Let&#x27;s All Fondly Remember L&#x27;Oreal&#x27;s Rouge Pulp"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://jezebel.com/lets-all-fondly-remember-loreals-rouge-pulp-1843132528"/><meta property="og:description" content="Not to harp too much on how good kids have it these days (because it’s actually going quite shittily for them) but one good thing they do have is an endless selection of affordable, long-wearing NYX liquid lipstick options for all their ’90s cosplay needs. Well gather ‘round the hearth children and let Auntie Em tell you a scary story: When I was your age, there were 12 liquid lipsticks, and two of them were in shades your mom wouldn’t even let you wear.
"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Jezebel"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/ltwsz4vqvs0urbxh50hj.png"/><meta property="fb:app_id" content="40338819712"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="jezebel"/><meta name="twitter:title" content="Let&#x27;s All Fondly Remember L&#x27;Oreal&#x27;s Rouge Pulp"/><meta name="twitter:description" content="Not to harp too much on how good kids have it these days (because it’s actually going quite shittily for them) but one good thing they do have is an endless selection of affordable, long-wearing NYX liquid lipstick options for all their ’90s cosplay needs. Well gather ‘round the hearth children and let Auntie Em tell you a scary story: When I was your age, there were 12 liquid lipsticks, and two of them were in shades your mom wouldn’t even let you wear.
"/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/ltwsz4vqvs0urbxh50hj.png"/><script async="">
						window.advBidxc = window.advBidxc || {};
						window.advBidxc.exec = window.advBidxc.exec || [];
						window.advBidxc.customerId = "8CUL2TG3D";
						window.advBidxc.domain = window.location.hostname;
						window.advBidxc.version = 5.1;
						window.advBidxc.startTime = new Date().getTime();
						(function(d) {
							var e = d.createElement('script');
							e.src = 'https://hbx.media.net/bidexchange.js?cid='+ window.advBidxc.customerId +'&version='+window.advBidxc.version+'&dn='+ window.advBidxc.domain;
							e.async = true;
							d.getElementsByTagName("head")[0].appendChild(e);
						}(document));
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">
						window.googletag = window.googletag || {};
						window.googletag.cmd = window.googletag.cmd || [];
					</script><script type="text/javascript">
					// GDPR
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__cmpLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__cmpLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __cmp.a = __cmp.a || []; if (!a.length) { return __cmp.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __cmp.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__cmp(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __cmp !== "function") { c.__cmp = p; __cmp.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script type="text/javascript">
					// CCPA
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script>
					window._sp_ = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							cmpOrigin: "https://sourcepoint.mgr.consensu.org",
							accountId: "1195",
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR';
											// Notifying Media.net header bidder to apply user consent
											if (window.advBidxc) {
												try {
													__cmp('getConsentData', null, function(result) {
														if (result) {
															window.advBidxc.exec.push(function(){
																window.advBidxc.setGDPRApplicable(result.gdprApplies);
																window.advBidxc.setGDPRConsent(result.consentData);
															});
														}
													});
												} catch(e) {}
											}
										}
									}
								}
							}
						}
					}
					window._sp_ccpa = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							ccpaOrigin: "https://ccpa-service.sp-prod.net",
							accountId: "1195",
							getDnsMsgMms: true,
							alwaysDisplayDns: false,
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR'
										}
									}
								}
							}
						}
					}
				</script><script async="" src="https://dialogue.sp-prod.net/messagingWithoutDetection.js"></script><script async="" src="https://ccpa.sp-prod.net/ccpa.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adManager~ads.2d79928e5945e5e8f867.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~errorPage~experiments~featuredPermalinkPage~permalinkPage~permalinkPageIdle~profilePag~5cd36360.d6843de427e06b0a3208.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~errorPage~featuredPermalinkPage~permalinkPage~permalinkPageIdle~profilePage~searchPage~eddff6ed.bceab0b506906886d996.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads.53171774a2f44b9912ae.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~ads~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontP~31261492.3f2cf66f84630fbdef38.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditorComponent~ads~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~hamburger~c0f72ac9.4c386f9f1c02e8c12a86.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~ads~curatedHomepage~featuredPermalinkPage~frontPage~outstreamNativeView~permalinkPage~slides~33134eec.f19088f1582aa7214558.js"></script><script>
				window._fasttokenPerformanceMark = 'frontend.layout.header.user_token_fast';
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (window.performance) {
							window.performance.mark(window._fasttokenPerformanceMark);
						}
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script>
							window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
						</script><style>.tp-iframe-wrapper{position:relative!important;}</style><script async="" src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><script>
				window.cnxps = {};
				window.cnxps.cmd = [];
			</script><script>
				window.pbjs = window.pbjs || {};
				window.pbjs.cmd = window.pbjs.cmd || [];
				async function getUserStatus() {
					const { accountState } = await window._user;
					return (accountState || {}).id;
				}
				window.pbjs.cmd.push(() => {
					getUserStatus().then(value => {
						const userIds = window.pbjs.getConfig('userSync').userIds;
						const britePoolId = userIds && userIds.find(uId => uId.name === 'britepoolId');
						if (britePoolId && britePoolId.params && value) {
							britePoolId.params.ppid = value;
						}
					});
				});
			</script><style data-styled="zVObM hVJsES hyLaMq cxfwkg fwjlmD fPqcTm heHUwA wuXwZ  eEfHTJ jtsorg FAbpt hpystM fIkFEM fvXbAy ykhdM fPlCjx jRvBRt rzxbx iHLoZR ktUvUy dYnhdn glYugt hnnHCs iSaTEN hPYmE fLPmpu dsnzGZ bpxKwm gDygXT cZBgrX dDPvIV falNPB cFfYvh gnNrEV iAehoa bHuckL iiXgGw jgwIY jflTDT eSuPFB bYlXTp jgysUY jOQyEj jZQBpt ciLbRL irMuRt dLONoQ kwUvxw cjbzCR fLwIBi icfmop enFBrX hebJFs jNiKtz ktESSG ehkuKX etpvfO eFcvZm gVWJry gtgww fVlnpj cclgoe jIBiCM dXPirX XVppW bEUjwS kHCVke ldeICr eNdIIE kOFjhT esIpx bspgcg kFeogc bUDpTX fwSvTs gIjPOj izUYtn dsTWpc cLsyOJ ixUPOi iaPcjQ kBeEqh gOGycY wcAhP knZcug hgqaKZ ktAxzF ekziBQ jhzmhp jhSIlL hdIfXX bSzWin yLgPx krajXX bLXZFj gkWXma hByOxy Nqzbv erWUwi gcDoBX eagNII defoG fWhkEE glBtZI jyjbTH kUfXGZ busDXq HAzdE cqtDtB ktBPdN gdELAJ lfhhVO IlJtO bbQHny ldgdGx liJCYV hbcmGw yjpVX iimSGa ezwLgJ jLgjau jpbKEQ fmiFaO dubGnk kyKjbV lkqtha grWrOW bNRtrM eJinCt kzkhwW dNAgCv fhmHGL hCitnH MWIGZ fVjjcw dLRHcI hICZjh fplIMg OMwVz foLDPX gpwIdA gqhndK jBsDWZ frTClM jzcQTJ cWiYXU blgiqp kivedT gfolHV dUoECc hUFSvg iJyiXs fbAnrV hJpRRP liWXlp iXYVqp eZvXLs eblHLt dciqNP eaUBVt ccAJCg sHsHa jZyWXs fwDNjy egRxyu hehbLM ghtMMt hNujir fbNnTF hPQZPo kSfANG nBxoz hjalAF bzrPWe fUHkUY iaHIzx kEVPaO hCHPVz leoIYs BFmPG eOmEvw kXLoyx dHZwOk fItspw huOEht iHpzjB" data-styled-version="4.3.2">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</style><style data-styled="gTwDaX dNuRBx" data-styled-version="4.3.2">
/* sc-component-id: sc-keyframes-gTwDaX */
@-webkit-keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}} @keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}}
/* sc-component-id: sc-keyframes-dNuRBx */
@-webkit-keyframes dNuRBx{0%,80%,100%{-webkit-transform:scale(0.8);-ms-transform:scale(0.8);transform:scale(0.8);}40%{-webkit-transform:scale(1);-ms-transform:scale(1);transform:scale(1);}} @keyframes dNuRBx{0%,80%,100%{-webkit-transform:scale(0.8);-ms-transform:scale(0.8);transform:scale(0.8);}40%{-webkit-transform:scale(1);-ms-transform:scale(1);transform:scale(1);}}</style><style>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</style></head><body class="jezebel blog-group-jezebel blog-recirc-group-fmgNonSatire permalink en-US f_ad_mobile_after_first_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_right_rail_on f_amazon_wait_for_bids_on f_amp_commerce_inset_on f_amp_skimlinks_on f_analyticstracking_on f_blockthrough_on f_britepool_identity_on f_bucketcookies_on f_chartbeat_video_on f_comment_nofollow_on f_commerce_button_inset_on f_commerce_permalink_module_on f_concurrent_editing_on f_connatix_on f_curated_big_story_settings_on f_curation_on_storytype_on f_curation_toggle_on f_custom_header_on f_custom_kinja_standalone_on f_devcon_script_on f_disable_skimlinks_on f_disallow_api_on f_dynamic_ads_in_ads_bundle_on f_enable_bouncex_on f_enable_html_sitemap_on f_experimental_scores_on f_featured_video_toolbar_on f_filter_old_articles_on f_frontpage_recentvideo_on f_fun_errorpages_on f_global_video_page_on f_header_anchor_tags_on f_header_simple_render_on f_hide_ellipsis_on f_images_intersect_on f_improved_comment_loading_on f_infinite_promotion_on f_infinite_scroll_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_kinja_video_page_on f_large_commerce_rail_on f_legacy_embiggen_on f_load_dfp_statically_on f_magma_permalink_video_truncation_on f_magma_render_profiles_on f_magma_second_scroll_on f_magma_splashy_ad_logic_change_on f_medianet_headerbidding_on f_medianet_headerbidding_amp_on f_meta_first_on f_mobile_commerce_inset_on f_more_from_chartbeat_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_static_stream_header_on f_permalink_subscription_on f_piano_prod_on f_post_versioning_on f_prebid_on f_prebid_video_on f_prebid_video_enable_spotx_on f_pure_save_button_on f_recent_video_instream_on f_recirc_sidebar_on f_restore_images_on f_scroll_vendor_on f_shop_button_on f_shortpost_nofollow_on f_sidebar_ad_whitespace_on f_simple_image_lazyload_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_slideshow_on f_smartcrop_on f_sourcepoint_ccpa_on f_storytype_boilerplate_on f_subscription_module_amp_on f_subscription_module_applenews_on f_theonion_podcast_player_on f_use_ad_manager_on f_video_lazy_load_on f_video_upload_captions_on f_videojs_debug_on  blog-group-jezebel"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div><div id="trackers"></div><div><div class="js_mobile-nav"></div><div class="js_topbar sc-17y8tyw-0 zVObM"><div class="vuc0jk-0 hVJsES"><ul class="vuc0jk-1 hyLaMq"><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="overhang-wrapper sc-101yw2y-5 heHUwA"><div class="js_header"><div class="js_header-container sc-1f6xobn-11 wuXwZ"><div class="js_global-nav sc-1f6xobn-10 eEfHTJ"><div class="sc-1f6xobn-9 FAbpt"><div class="sc-1f6xobn-0 hpystM"><div class="sc-1f6xobn-15 fvXbAy"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 fPlCjx"><div class="sc-2d8w30-0 jRvBRt"><div class="jezebel sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#EC1238" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></a><div class="sc-1f6xobn-16 ktUvUy">A Supposedly Feminist Website</div></div><div class="sc-1f6xobn-17 dYnhdn"><a href="/search" class="sc-1f6xobn-1 sc-1f6xobn-6 hnnHCs"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><a href="https://store.jezebel.com" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="sc-1f6xobn-1 js_header-shop show sc-1f6xobn-3 hPYmE"><span class="iyvn34-1 fLPmpu"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Cart icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 2c.16 0 .3.07.4.2l.05.08L3.8 4h13.7a.5.5 0 0 1 .5.58l-.03.08-2 6a.5.5 0 0 1-.38.33l-.09.01H4.82l.12 1h8.56a.5.5 0 0 1 .17.03 2 2 0 1 1-1.4.97H8.73a2 2 0 1 1-3.46 0H4.5a.5.5 0 0 1-.48-.36L4 12.56l-.99-7.91L2.2 3H.5a.5.5 0 0 1-.5-.41V2.5A.5.5 0 0 1 .41 2H2.5zM14 13a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-2.3-3h10.44l1.66-5H4.07l.62 5z"></path></svg></span></span><span class="sc-1f6xobn-4 dsnzGZ">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="sc-1f6xobn-1 sc-1f6xobn-3 js_header-newsletter sc-1f6xobn-5 bpxKwm"><span class="iyvn34-1 fLPmpu"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span><span class="sc-1f6xobn-4 dsnzGZ">Subscribe</span></a><div class="js_user-button"><div class="sc-1il3uru-2 gDygXT"><a class="js_header-userbutton"><span class="sc-1il3uru-3 cZBgrX"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="sc-1f6xobn-1 js_mobile-header-link sc-1f6xobn-2 dDPvIV"><span class="icon-close iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="icon-hamburger iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 falNPB"><a data-key="latest" href="//jezebel.com/" class="dfwuc8-0 gnNrEV"><span>Latest</span></a><a data-tagcanonical="features" data-index="1" href="/c/features" class="dfwuc8-0 gnNrEV"><span>Features</span></a><a data-blogid="1633941729" data-index="2" href="https://themuse.jezebel.com" class="dfwuc8-0 gnNrEV"><span>The Muse</span></a><a data-blogid="1634876795" data-index="3" href="https://theslot.jezebel.com" class="dfwuc8-0 gnNrEV"><span>The Slot</span></a><a data-blogid="1634006394" data-index="4" href="https://pictorial.jezebel.com" class="dfwuc8-0 gnNrEV"><span>Pictorial</span></a><a data-tagcanonical="barf-bag" data-index="5" href="/c/barf-bag" class="dfwuc8-0 gnNrEV"><span>Barf Bag</span></a><a data-tagcanonical="dirt-bag" data-index="6" href="/c/dirt-bag" class="dfwuc8-0 gnNrEV"><span>Dirt Bag</span></a><a data-tagcanonical="video" data-index="7" href="/c/video" class="dfwuc8-0 gnNrEV"><span>Video</span></a></nav><div class="wz9htl-0 bHuckL">A Supposedly Feminist Website</div></div><div class="header-bar"></div></div><div class="js_header-disable-overlay sc-1f6xobn-18 iiXgGw"></div><div class="js_hamburger-menu-container"></div><div class="js_scrollback-nav sc-1f6xobn-19 jgwIY"><div class="sc-1f6xobn-10 jtsorg"><div class="sc-1f6xobn-0 fIkFEM"><div class="sc-1f6xobn-15 ykhdM"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 fPlCjx"><div class="sc-2d8w30-0 jRvBRt"><div class="jezebel sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#EC1238" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></a></div><nav class="dfwuc8-1 cFfYvh"><div class="dfwuc8-2 jflTDT"></div><a data-key="latest" href="//jezebel.com/" class="dfwuc8-0 iAehoa"><span>Latest</span></a><a data-tagcanonical="features" data-index="1" href="/c/features" class="dfwuc8-0 iAehoa"><span>Features</span></a><a data-blogid="1633941729" data-index="2" href="https://themuse.jezebel.com" class="dfwuc8-0 iAehoa"><span>The Muse</span></a><a data-blogid="1634876795" data-index="3" href="https://theslot.jezebel.com" class="dfwuc8-0 iAehoa"><span>The Slot</span></a><a data-blogid="1634006394" data-index="4" href="https://pictorial.jezebel.com" class="dfwuc8-0 iAehoa"><span>Pictorial</span></a><a data-tagcanonical="barf-bag" data-index="5" href="/c/barf-bag" class="dfwuc8-0 iAehoa"><span>Barf Bag</span></a><a data-tagcanonical="dirt-bag" data-index="6" href="/c/dirt-bag" class="dfwuc8-0 iAehoa"><span>Dirt Bag</span></a><a data-tagcanonical="video" data-index="7" href="/c/video" class="dfwuc8-0 iAehoa"><span>Video</span></a></nav><div class="sc-1f6xobn-17 glYugt"><a href="/search" class="sc-1f6xobn-1 sc-1f6xobn-6 hnnHCs"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gDygXT"><a class="js_header-userbutton"><span class="sc-1il3uru-3 cZBgrX"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="sc-1f6xobn-1 js_mobile-header-link sc-1f6xobn-2 dDPvIV"><span class="icon-close iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="icon-hamburger iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div><div class="initWrappers sc-101yw2y-0 eSuPFB"><span class="js_custom-header-toolbar-container sc-101yw2y-2 bYlXTp"></span><span class="js_curation-toolbar-container sc-101yw2y-1 jgysUY"></span></div><span class="js_curation-editor-container sc-101yw2y-1 jgysUY"></span></span><div class="js_sticky-top-ad sc-101yw2y-6 jOQyEj"><div class="sc-1jotqfp-0 sc-1jotqfp-2 jZQBpt"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner"></span></div></div></div><div class="sc-157agsr-1 ciLbRL"><div class="js_privacy_policy"></div><div class="sc-1lmpmkf-1 irMuRt"><header class="sc-1efpnfq-1 dLONoQ"><h1 class="sc-1efpnfq-0 kwUvxw"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://jezebel.com/lets-all-fondly-remember-loreals-rouge-pulp-1843132528">Let's All Fondly Remember L'Oreal's Rouge Pulp</a></h1></header></div></div><div class="sc-157agsr-0 cjbzCR"><aside class="ynugv2-2 fLwIBi"><div class="sc-101yw2y-4 icfmop"><div class="sc-101yw2y-7 enFBrX"><div class="ynugv2-1 hebJFs"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></div><div id="sidebar_wrapper" class="ynugv2-3 jNiKtz"><div class="js_sidebar_sticky_container sc-1ez0oyg-0 ktESSG"><div class="sc-1ez0oyg-1 etpvfO"><div><div class="js_sidebar-edit-video ynugv2-0 eFcvZm"><div class="instream-native-video instream-permalink instream-native-video--desktop bxm4mm-0 gtgww"></div></div><div id="trending_wrapper" class="ynugv2-0 gVWJry"><div id="trending-module" class="i2qujp-3 fVlnpj"><header><h2><strong>You</strong> may also like</h2></header><div class="trending-reel i2qujp-2 cclgoe"><div class="sc-1m3f1n9-0 jIBiCM"><a class="thumbnail active sc-1m3f1n9-1 dXPirX js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 1&quot;,&quot;https://jezebel.com/lets-remember-some-gossip-ross-matthews-recalls-chelse-1843003583&quot;,{&quot;metric16&quot;:1}]]" data-index="0" href="https://jezebel.com/lets-remember-some-gossip-ross-matthews-recalls-chelse-1843003583"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Let&#x27;s Remember Some Gossip: Ross Matthews Recalls Chelsea Handler and 50 Cent&#x27;s &#x27;Relationship&#x27;" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/hb4hf17rohawwyp5nodd.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/hb4hf17rohawwyp5nodd.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/hb4hf17rohawwyp5nodd.png 80w" aria-label="Let&#x27;s Remember Some Gossip: Ross Matthews Recalls Chelsea Handler and 50 Cent&#x27;s &#x27;Relationship&#x27;" draggable="auto" data-chomp-id="hb4hf17rohawwyp5nodd" data-format="png" data-alt="Let&#x27;s Remember Some Gossip: Ross Matthews Recalls Chelsea Handler and 50 Cent&#x27;s &#x27;Relationship&#x27;" data-anim-src=""/></div></div></a><a class="thumbnail sc-1m3f1n9-1 XVppW js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 2&quot;,&quot;https://jezebel.com/shop-jeens-website-has-disappeared-1777767566&quot;,{&quot;metric16&quot;:1}]]" data-index="1" href="https://jezebel.com/shop-jeens-website-has-disappeared-1777767566"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Shop Jeen&#x27;s Website Has Disappeared" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/sjckpxxv3w45fozbyqfr.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/sjckpxxv3w45fozbyqfr.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/sjckpxxv3w45fozbyqfr.png 80w" aria-label="Shop Jeen&#x27;s Website Has Disappeared" draggable="auto" data-chomp-id="sjckpxxv3w45fozbyqfr" data-format="png" data-alt="Shop Jeen&#x27;s Website Has Disappeared" data-anim-src=""/></div></div></a><a class="thumbnail sc-1m3f1n9-1 bEUjwS js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 3&quot;,&quot;https://themuse.jezebel.com/patti-lupone-is-out-here-talking-mad-shit-1843130154&quot;,{&quot;metric16&quot;:1}]]" data-index="2" href="https://themuse.jezebel.com/patti-lupone-is-out-here-talking-mad-shit-1843130154"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Patti LuPone Is Out Here Talking Mad Shit" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/gairhwzkqocdddxdwymi.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/gairhwzkqocdddxdwymi.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/gairhwzkqocdddxdwymi.png 80w" aria-label="Patti LuPone Is Out Here Talking Mad Shit" draggable="auto" data-chomp-id="gairhwzkqocdddxdwymi" data-format="png" data-alt="Patti LuPone Is Out Here Talking Mad Shit" data-anim-src=""/></div></div></a></div><div class="progress sc-17xh7h5-0 ldeICr"><div class="sc-17xh7h5-1 eNdIIE"><div class="segment ticking sc-17xh7h5-2 kOFjhT"></div></div><div class="sc-17xh7h5-1 eNdIIE"><div class="segment sc-17xh7h5-2 kOFjhT"></div></div><div class="sc-17xh7h5-1 eNdIIE"><div class="segment sc-17xh7h5-2 kOFjhT"></div></div></div><div class="i2qujp-0 esIpx"><div class="i2qujp-1 bspgcg"><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://jezebel.com/lets-remember-some-gossip-ross-matthews-recalls-chelse-1843003583&quot;,{&quot;metric16&quot;:1}]]" href="https://jezebel.com/lets-remember-some-gossip-ross-matthews-recalls-chelse-1843003583"><div class="reel active sc-15qf33u-0 bUDpTX" data-index="0"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Let&#x27;s Remember Some Gossip: Ross Matthews Recalls Chelsea Handler and 50 Cent&#x27;s &#x27;Relationship&#x27;" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/hb4hf17rohawwyp5nodd.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/hb4hf17rohawwyp5nodd.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/hb4hf17rohawwyp5nodd.png 80w" aria-label="Let&#x27;s Remember Some Gossip: Ross Matthews Recalls Chelsea Handler and 50 Cent&#x27;s &#x27;Relationship&#x27;" draggable="auto" data-chomp-id="hb4hf17rohawwyp5nodd" data-format="png" data-alt="Let&#x27;s Remember Some Gossip: Ross Matthews Recalls Chelsea Handler and 50 Cent&#x27;s &#x27;Relationship&#x27;" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Jezebel</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Let's Remember Some Gossip: Ross Matthews Recalls Chelsea Handler and 50 Cent's 'Relationship'</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Maria Sherman</strong></div><time class="sc-15qf33u-6 ixUPOi">Today 11:05AM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://jezebel.com/shop-jeens-website-has-disappeared-1777767566&quot;,{&quot;metric16&quot;:1}]]" href="https://jezebel.com/shop-jeens-website-has-disappeared-1777767566"><div class="reel sc-15qf33u-0 fwSvTs" data-index="1"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Shop Jeen&#x27;s Website Has Disappeared" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/sjckpxxv3w45fozbyqfr.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/sjckpxxv3w45fozbyqfr.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/sjckpxxv3w45fozbyqfr.png 80w" aria-label="Shop Jeen&#x27;s Website Has Disappeared" draggable="auto" data-chomp-id="sjckpxxv3w45fozbyqfr" data-format="png" data-alt="Shop Jeen&#x27;s Website Has Disappeared" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Jezebel</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Shop Jeen's Website Has Disappeared</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Joanna Rothkopf</strong></div><time class="sc-15qf33u-6 ixUPOi">5/20/16 2:50PM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://themuse.jezebel.com/patti-lupone-is-out-here-talking-mad-shit-1843130154&quot;,{&quot;metric16&quot;:1}]]" href="https://themuse.jezebel.com/patti-lupone-is-out-here-talking-mad-shit-1843130154"><div class="reel sc-15qf33u-0 gIjPOj" data-index="2"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Patti LuPone Is Out Here Talking Mad Shit" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/gairhwzkqocdddxdwymi.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/gairhwzkqocdddxdwymi.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/gairhwzkqocdddxdwymi.png 80w" aria-label="Patti LuPone Is Out Here Talking Mad Shit" draggable="auto" data-chomp-id="gairhwzkqocdddxdwymi" data-format="png" data-alt="Patti LuPone Is Out Here Talking Mad Shit" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>The Muse</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Patti LuPone Is Out Here Talking Mad Shit</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Rich Juzwiak</strong></div><time class="sc-15qf33u-6 ixUPOi">Today 10:16AM</time></div></div></a></div></div></div></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-5f1ako-3 iaPcjQ"><h3 class="sc-5f1ako-0 kBeEqh">Popular Deals on The Inventory</h3><div class="sc-5f1ako-1 gOGycY"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://news.theinventory.com/burrow-says-its-modular-index-wall-shelves-can-be-assem-1842986121&quot;]]" href="https://news.theinventory.com/burrow-says-its-modular-index-wall-shelves-can-be-assem-1842986121?ks=commercerecirc_permalink"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Burrow&#x27;s Modular Index Wall Shelves Can Be Assembled &#x27;In Just 15 Minutes, With Only Eight Screws&#x27;" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/vfx592spmlygojbxonv5.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/vfx592spmlygojbxonv5.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/vfx592spmlygojbxonv5.jpg 80w" aria-label="Burrow&#x27;s Modular Index Wall Shelves Can Be Assembled &#x27;In Just 15 Minutes, With Only Eight Screws&#x27;" draggable="auto" data-chomp-id="vfx592spmlygojbxonv5" data-format="jpg" data-alt="Burrow&#x27;s Modular Index Wall Shelves Can Be Assembled &#x27;In Just 15 Minutes, With Only Eight Screws&#x27;" data-anim-src=""/></div></div></a><div class="sc-5f1ako-2 wcAhP"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://news.theinventory.com/burrow-says-its-modular-index-wall-shelves-can-be-assem-1842986121&quot;]]" href="https://news.theinventory.com/burrow-says-its-modular-index-wall-shelves-can-be-assem-1842986121?ks=commercerecirc_permalink"><h4 class="sc-759qgu-0 knZcug">Burrow's Modular Index Wall Shelves Can Be Assembled 'In Just 15 Minutes, With Only Eight Screws'</h4></a></div></div><aside class="sc-1auy74q-0 hgqaKZ"><div class="sc-1auy74q-3 ktAxzF"><a href="https://www.amazon.com/dp/B07Y222FK3?ascsubtag=7b4e7692aff38e555bfde22f24a3704263cdfbb8&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B07Y222FK3&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B07Y222FK3&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/save-25-on-all-1more-headphones-and-speakers-for-mothe-1843127252&quot;]]" target="_blank" rel="noopener noreferrer" class="sc-1auy74q-23 ekziBQ"><span>$<!-- -->24</span></a><div class="sc-1auy74q-7 jhzmhp"><a href="https://www.amazon.com/dp/B07Y222FK3?ascsubtag=7b4e7692aff38e555bfde22f24a3704263cdfbb8&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-image" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B07Y222FK3&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B07Y222FK3&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/save-25-on-all-1more-headphones-and-speakers-for-mothe-1843127252&quot;]]" target="_blank" rel="noopener noreferrer"><div class="js_lazy-image sc-1auy74q-13 bSzWin"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/imvzqpzhcuxxau2gsiro.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/imvzqpzhcuxxau2gsiro.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/imvzqpzhcuxxau2gsiro.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/imvzqpzhcuxxau2gsiro.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/imvzqpzhcuxxau2gsiro.jpg 1600w" sizes="180px" draggable="auto" data-chomp-id="imvzqpzhcuxxau2gsiro" data-format="jpg" data-anim-src=""/></div></div></a></div><div class="sc-1auy74q-6 yLgPx"><div class="sc-1auy74q-7 jhSIlL"><header class="sc-1auy74q-8 krajXX"><h2><a href="https://www.amazon.com/dp/B07Y222FK3?ascsubtag=7b4e7692aff38e555bfde22f24a3704263cdfbb8&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B07Y222FK3&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B07Y222FK3&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/save-25-on-all-1more-headphones-and-speakers-for-mothe-1843127252&quot;]]" target="_blank" rel="noopener noreferrer">GRIP: Combat Racing - AirBlades vs Rollers Ultimate Edition</a></h2></header><div class="sc-1auy74q-10 bLXZFj"><span class="sc-1auy74q-1 gkWXma">From  <span>amazon</span></span></div><div class="sc-1auy74q-11 hByOxy"><span class="sc-1auy74q-20 Nqzbv">G/O Media may get a commission</span></div></div></div><div class="sc-1auy74q-7 hdIfXX"><a href="https://www.amazon.com/dp/B07Y222FK3?ascsubtag=7b4e7692aff38e555bfde22f24a3704263cdfbb8&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-button" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B07Y222FK3&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B07Y222FK3&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/save-25-on-all-1more-headphones-and-speakers-for-mothe-1843127252&quot;]]" target="_blank" rel="noopener noreferrer"><button class="sc-1rvv6e6-3 erWUwi"><label class="sc-1rvv6e6-0 gcDoBX">Buy on Amazon</label></button></a></div></div></aside></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-6l6yqv-6 eagNII"><h4 class="sc-6l6yqv-0 defoG">More from G/O Media</h4><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="theroot sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="205" height="47" aria-label="TheRoot logo" viewBox="0 0 205 47"><path fill="#509C21" fill-rule="evenodd" d="M86.07 3.98a9.05 9.05 0 0 1 2.71 6.76c0 3.83-1.99 6.39-6.27 8.09l-.42.16-.51.19.26.47.21.37c1.75 3.22 6.48 10.8 10.16 16.15 3.58 5.52 9.4 8.4 16.93 8.4h.86V46h-1.59c-10.7 0-16.44-1.26-21.84-8.98-3.07-4.39-8.63-12.6-10.29-15.8l-.1-.21-.13-.26h-5.61v-2.08h1.27c3.58-.16 5.09-.63 5.09-.63 3.2-.95 5.56-2.59 5.56-6.98 0-5.63-4.76-8.12-9.51-8.12h-7.26v34.75h4.35v2.15H54.06V38.7c0-.25.1-.35.13-.38a.67.67 0 0 1 .42-.16c4.09-.23 6.07-1.45 6.07-5.21V7.17c0-6.03-6.68-5.62-6.68-5.62V0h20.09c1.38.02 8.13.29 11.98 3.98zM205 8.84v7.09h-1.38c-.04 0-.26 0-.36-.1-.1-.06-.13-.19-.13-.38 0-1.44-.68-3.8-5.13-3.8h-7.61v22.57c0 3.58 2.58 3.96 5.03 4.02.26 0 .26.16.26.26V40h-15.62v-1.43c0-.07 0-.2.06-.26.03-.07.16-.07.23-.07h.02c2.38-.06 4.96-.44 4.96-4.02v-22.6h-7.55c-4.25 0-5.16 2.1-5.16 3.9 0 .37-.16.4-.2.4l-1.58.01V8.84H205zM113.43 8c9.35 0 16.42 6.88 16.39 16 0 9.27-6.91 16-16.39 16-9.47 0-16.92-7.04-16.92-16 0-8.99 7.42-16 16.92-16zm38.45 0c9.34 0 16.37 6.88 16.37 16 0 9.27-6.88 16-16.38 16-9.47 0-16.93-7.04-16.93-16 0-8.99 7.42-16 16.93-16zm-38.93 3.4c-6.46 0-11.16 5.06-11.16 12.03 0 7.36 5.34 13.14 12.16 13.14 6.46 0 11.16-5.06 11.16-12.1 0-7.32-5.34-13.07-12.16-13.07zm38.47 0c-6.46 0-11.17 5.06-11.17 12.03 0 7.36 5.33 13.14 12.15 13.14h.01c6.47 0 11.14-5.06 11.17-12.1 0-7.32-5.35-13.07-12.16-13.07zm-136.9-.03v3.64h-.76s-.13 0-.2-.05c-.03-.03-.06-.09-.06-.19 0-.74-.36-1.97-2.77-1.97H8.5v11.62c0 1.82 1.25 2.05 2.56 2.08.14 0 .14.1.14.12v.78H3.06v-.74c0-.03 0-.09.03-.12.04-.03.07-.03.14-.03v-.04c1.28-.04 2.53-.22 2.53-2.07V12.79H3.8c-2.3 0-2.8 1.08-2.8 2 0 .22-.1.22-.13.22H0v-3.64h14.52zm36.57 0v3.64h-.76s-.13 0-.2-.06a.36.36 0 0 1-.05-.19c0-.74-.36-1.97-2.76-1.97h-5.1v5.87h1.84c1.74 0 2.44-.72 2.44-1.64 0-.09.03-.15.06-.18.06-.06.2-.06.2-.06h.75v5.25h-.76s-.13 0-.2-.06c-.03-.03-.06-.09-.06-.19 0-.92-.7-1.63-2.44-1.63h-1.8v4.25c0 1.26.35 1.6 1.95 1.6h3.29c2.4 0 2.75-1.23 2.75-1.97a.3.3 0 0 1 .06-.19c.06-.06.19-.06.19-.06h.77l-.03 3.62H36.75v-.8c0-.04.02-.1.13-.1 1.32-.03 2.57-.26 2.57-2.08V14.35c0-1.87-1.26-2.05-2.57-2.08-.13 0-.13-.1-.13-.13v-.77H51.1zm-16.88 0v.73c0 .04 0 .1-.03.13-.04.03-.1.03-.13.03-1.26.02-2.4.21-2.4 2.06v10.06c0 1.85 1.18 2.03 2.43 2.06.12 0 .12.08.12.11v.77h-7.54v-.83c.03-.03.09-.03.12-.03 1.25-.03 2.19-.22 2.19-2.06v-4.31h-7.54v4.3c0 1.85.98 2.04 2.22 2.07.12 0 .12.09.12.12v.78h-7.54v-.74c0-.04 0-.1.03-.13s.1-.03.12-.03c1.25-.02 2.4-.2 2.4-2.06V14.34c0-1.84-1.18-2.03-2.43-2.06-.12 0-.12-.08-.12-.11v-.77h7.53v.74c0 .03 0 .1-.03.12-.03.03-.1.03-.13.03-1.25.04-2.19.22-2.19 2.07v4.32h7.57v-4.3c0-1.85-.97-2.03-2.22-2.06-.13 0-.13-.1-.13-.13v-.77h7.38l.04-.01v-.04h.16z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 1&quot;,&quot;https://www.theroot.com/isaiah-wilsons-mother-is-all-of-us-as-black-twitter-cr-1843044576&quot;,{&quot;metric17&quot;:1}]]" href="https://www.theroot.com/isaiah-wilsons-mother-is-all-of-us-as-black-twitter-cr-1843044576"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">Isaiah Wilson's Mother Is All of Us, as Black Twitter Crowns Her the Real MVP of the 2020 NFL Draft</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="jalopnik sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="228" height="33" aria-label="Jalopnik logo" viewBox="0 0 228 33"><path fill="#FF4D00" fill-rule="evenodd" d="M140.98 21.96c-3.23 2.58-8.28 2.8-8.28 2.8a59 59 0 0 1-3.2.08l-.74 7.6h-12.98l3.03-30.75.12-1.4 1.32.01h12.3c.72 0 1.9.03 2.62.06 0 0 4.97.23 7.68 2.8 1.97 1.86 2.95 4.47 2.92 7.78 0 .52-.04 1.05-.09 1.6-.4 4.09-1.99 7.26-4.7 9.42zM78.46 32.43H62.8a16 16 0 0 1-2.58-.26s-2.13-.44-3.27-1.71a6.11 6.11 0 0 1-1.54-4.2v-.2l.17-1.73L57.94.3h12.98L69.1 18.82h10.7l-1.34 13.62zM38.88 16.38l-3.83 16.07H20.27L35.05.32h11.08l8.47 32.13H39.56l-.68-16.07zM9.57 32.36c-.53 0-1.9.07-2.61.07H0L1.36 18.8h7.03c.72 0 1.37-.6 1.44-1.31L11.53.3h12.95l-1.8 18.53c-.08.72-.3 1.88-.48 2.58 0 0-1.45 10.89-12.63 10.95zM228 .31l-13 16.02 9.87 16.11h-30.69L197.33.31H228zm-62.79 32.13l-5.56-9.03-.92 9.03h-12.95L148.93.3h11.4l5.54 9.05.4-3.97.49-5.08h12.95l-3.14 32.14H165.2zM115.9 16.4c-.3 9.11-8.37 16.54-18.02 16.6-9.65.06-17.22-7.29-16.92-16.4C81.26 7.5 89.33.06 98.98 0c9.65-.06 17.22 7.29 16.92 16.4zm63.23 16.02L182.32.28h12.47l-3.19 32.15h-12.47z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 2&quot;,&quot;https://jalopnik.com/old-mercury-pickup-trucks-from-canada-weird-me-out-1843085854&quot;,{&quot;metric17&quot;:1}]]" href="https://jalopnik.com/old-mercury-pickup-trucks-from-canada-weird-me-out-1843085854"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">Old Mercury Pickup Trucks From Canada Weird Me Out</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="jezebel sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#EC1238" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 3&quot;,&quot;https://jezebel.com/phoebe-waller-bridge-is-isolating-with-a-wall-of-penise-1843096531&quot;,{&quot;metric17&quot;:1}]]" href="https://jezebel.com/phoebe-waller-bridge-is-isolating-with-a-wall-of-penise-1843096531"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">Phoebe Waller-Bridge Is Isolating With a Wall of Penises</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="deadspin sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="254" height="33" aria-label="Deadspin logo" viewBox="0 0 254 33"><path fill="#249D9D" fill-rule="evenodd" d="M253.73 11.23l-3.3 21.68c-.22.03-.75.09-1.46.09-1.6 0-4.53-.3-6.32-2.37-1.39-1.6-1.86-3.98-1.4-7.06 1.15-7.7 1.62-10.7 1.8-11.8l.07-.54h10.61zm-34.8-.13l-3.3 21.82c-.19.03-.7.08-1.38.08-1.62 0-4.62-.3-6.38-2.34-1.27-1.45-1.72-3.56-1.32-6.27 1.33-9.19 1.8-12.65 1.9-13.26h5.23l-.05-.03h5.3zm15.17.13l-3.16 21.72H220.9l3.13-21.72h10.06zM196.6.17c2.59 0 4.72.98 6.18 2.83a10.47 10.47 0 0 1 2.02 6.95h-28.58L177.4.17h19.2zm48.75-.04c3.12 0 5.44.91 6.9 2.71 1.85 2.3 1.85 5.42 1.68 7.08h-29.87V.13h21.29zM220.6 0l-1.47 9.79h-5.47c-2.05 0-3.35-.9-3.8-1.51-2.24-3-1.57-7.57-1.45-8.28h12.2zm-15.9 11.27c-.69 5.31-4.43 10.38-10.82 10.38h-8.81l-.06.62c-.04.46-.13 1.3-.34 2.78-1.3 7.5-9.66 7.93-11.08 7.95h-.13l2.62-21.73h28.62zM173.47 0c-.05 6.99-4.25 9.53-7.38 10.45h-22.6v-.01C143.86.62 153.5.03 154.16 0h19.3zm-9.08 11.77l.5.23c2.6 1.22 5.58 4 4.92 10.3v.13c-.97 9.94-10.2 10.56-12.25 10.57h-.08a9 9 0 0 1-.48-.01h-16.58c.05-6.93 4.7-9.44 8.04-10.34h12.12v-1.31h-10.64l-.46-.2c-2.6-1.12-5.72-3.66-5.98-9.37h20.89zM119 12l-1.66 10.88h8.5L127.49 12h10.28l-1.54 11.77c-.06.36-1.62 9.22-10.55 9.22h-19.25s-.53-.03-.87-.43c-.25-.3-.33-.72-.25-1.28L107.88 12H119zM129.31.77c3.16 0 5.5.91 6.97 2.71 1.94 2.38 1.85 5.68 1.7 7.16h-30V.77h21.33zM92.17.31c3.83 0 6.64 1.07 8.34 3.18 1.83 2.26 1.97 5.15 1.85 6.84H72.32C73.24.97 83.08.33 83.52.31h8.65zm10 11.4v.04L101.1 22.5c-.05.43-1.26 10.5-10.57 10.5-.43 0-.88-.02-1.34-.07l1.46-10.91h-20l1.59-10.24v-.17h29.96l-.02.1zm-39.34-.38h2.42c.06.03.18.1.29.26.22.32.25.87.1 1.58-.14.69-1.57 6.67-7.5 8.47H45.61v1.31H57.5l.26.1c1.5.52 2.7 1.31 3.6 2.34 1.44 1.66 2 3.92 1.66 6.71-.1.52-.95.9-2.09.9H42.3a7.32 7.32 0 0 1-4.63-2.78c-1.6-2.1-2.08-5.1-1.44-8.93.79-5.4 1.54-9.39 1.66-9.96h24.94zM80.51 23.3l-1.23 9.69H68.95l1.5-9.7h10.06zM23.87.47c3.1 0 5.42.9 6.89 2.7 2.33 2.83 1.77 7.04 1.63 7.88H2.66V.47h21.2zM68.12.14c-.04 5.7-2.91 8.46-5.4 9.8H37.9V.13h30.22zM30.75 23.69c0 .08-1.6 9.31-10.48 9.31H1.13c.01 0-.5-.03-.84-.43-.25-.3-.34-.74-.26-1.3.2-1.39 1.68-12.79 2.47-18.81h11.04L11.98 22.8h8.46l1.54-10.34H32.2l-1.45 11.23z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 4&quot;,&quot;https://deadspin.com/i-hate-to-say-it-but-isiah-thomas-was-right-1843110670&quot;,{&quot;metric17&quot;:1}]]" href="https://deadspin.com/i-hate-to-say-it-but-isiah-thomas-was-right-1843110670"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">I Hate To Say It, But Isiah Thomas Was Right</h4></a></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-targeting="{&quot;pos&quot;:&quot;promotion_native_sidebar&quot;,&quot;native_style_template&quot;:&quot;sidebar_item_v4&quot;}"></div></div><div class="ynugv2-0 eFcvZm"><div id="newsletterPromoModule"><div class="sc-10uan3u-0 HAzdE"><div class="sc-10uan3u-1 cqtDtB">Subscribe To Our Newsletter</div><div class="sc-10uan3u-2 ktBPdN"><span class="ynl58c-0 gdELAJ"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Jezebel avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#EC1238" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M38 8v31.46c0 4-3.33 10.59-7.45 13.58A17.77 17.77 0 0 1 25 56l.01-2.45C26.14 52.4 27 49.09 27 46.48V8h11z"></path></g></svg></span>Let us help you procrastinate. Sign up for our daily newsletter.</div><a href="//jezebel.com/newsletter" class="sc-10uan3u-3 lfhhVO"><button class="peggds-1 IlJtO"><label class="peggds-0 bbQHny">Subscribe</label></button></a></div><div class="modal"></div></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"></div></div></div></aside><main class="sc-11qwj9y-0 ldgdGx"><div class="sc-11qwj9y-1 liJCYV"><div class="js_kinja_notification"></div><script type="application/ld+json">{"@type":"Article","@context":"http://schema.org","url":"https://jezebel.com/lets-all-fondly-remember-loreals-rouge-pulp-1843132528","author":[{"@type":"Person","name":"Emily Alford"}],"headline":"Let's All Fondly Remember L'Oreal's Rouge Pulp","description":"Not to harp too much on how good kids have it these days (because it’s actually going quite shittily for them) but one good thing they do have is an endless selection of affordable, long-wearing NYX liquid lipstick options for all their ’90s cosplay needs. Well gather ‘round the hearth children and let Auntie Em tell you a scary story: When I was your age, there were 12 liquid lipsticks, and two of them were in shades your mom wouldn’t even let you wear.\n","datePublished":"2020-04-28T12:11:00-04:00","dateModified":"2020-04-28T12:16:30-04:00","mainEntityOfPage":{"@type":"WebPage","url":"https://jezebel.com/lets-all-fondly-remember-loreals-rouge-pulp-1843132528"},"image":{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/ltwsz4vqvs0urbxh50hj.png","thumbnail":{"@type":"ImageObject","height":180,"width":320,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/ltwsz4vqvs0urbxh50hj.png"}},"articleBody":"Not to harp too much on how good kids have it these days (because it’s actually going quite shittily for them) but one good thing they do have is an endless selection of affordable, long-wearing NYX liquid lipstick options for all their ’90s cosplay needs. Well gather ‘round the hearth children and let Auntie Em tell you a scary story: When I was your age, there were 12 liquid lipsticks, and two of them were in shades your mom wouldn’t even let you wear.\n\n\nL’Oreal’s Rouge Pulp slid onto the makeup scene in the late 1990s with a Fifth. Element-inspired commercial starring Milla Jovovich’s enviable bob and selective French accent, directed by her then-husband Luc Besson.\n\nAs a great-grandmother of today’s liquid lipstick, Rouge Pulp was sticky enough to smear all over one’s cheeks in a strong wind and pigmented enough to make fathers the country over say, “Wipe that gunk off your face before your grandmother gets here.” But the true glory of Rouge Pulp was the fact that it came in the perfect shades of purple, brown, purplish-brown and cotton candy pink, duping much more high-end colors for the aspiring suburban grunge kid with a nascent boner for Courtney Love who didn’t have access to cooler brands like Urban Decay. Rouge Pulp also, bizarrely for the time, came in a powder blue and sunny yellow that never once failed to inspire my stepmother to express her exasperation at the fact that “Girls these days want to look so ugly on purpose,” despite not a single blue or yellow Rouge Pulp ever having been sold at our nearest Eckerd’s.\n\nRouge Pulp was at once obtainable and sophisticated but made all the more precious for its limited variety. Its dozen perfect shades liberated middle-school-aged girls in tiny Louisiana towns to begin homeroom with lips the color of strawberry frosting or slip into a sultrier late-afternoon brick shade more appropriate for trying cigarettes (which was what we used to call vapes made of paper) at the boat launch and sexily coughing until she vomited. Children, our options were few and our lipsticks antediluvian, but our time was perhaps just as idyllic for lack of choice as it was crude and primitive. \n\n","articleSection":"rouge pulp","keywords":["rouge pulp","90s makeup","90s nostalgia","loreal","milla jovovich","luc besson"],"publisher":{"@type":"Organization","@context":"http://schema.org","name":"Jezebel","url":"https://jezebel.com","logo":{"@type":"ImageObject","width":500,"url":"https://x.kinja-static.com/assets/images/logos/newsletter/jezebel-500px.png"},"sameAs":["https://www.facebook.com/Jezebel","https://www.youtube.com/channel/UCI4iIRZltBUQITyvCXz_PZg","https://twitter.com/ezebel","https://instagram.com/jezebel"]},"video":[]}</script><div class="js_starterpost"><div class="sc-1fofo4n-0 hbcmGw"><div class="sc-83o472-1 yjpVX"><div class="sc-83o472-0 iimSGa"><div class="sc-1jc3ukb-0 ezwLgJ"><div class="sc-1jc3ukb-1 jLgjau"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/emilyalford&quot;]]" href="https://kinja.com/emilyalford"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/svcbc2ytllfhxmcylcfd.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/svcbc2ytllfhxmcylcfd.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/svcbc2ytllfhxmcylcfd.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/svcbc2ytllfhxmcylcfd.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/svcbc2ytllfhxmcylcfd.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/svcbc2ytllfhxmcylcfd.jpg 80w" sizes="40px" draggable="auto" data-chomp-id="svcbc2ytllfhxmcylcfd" data-format="jpg" data-anim-src=""/></div></a></div><div class="sc-1jc3ukb-2 jpbKEQ"><div class="sc-1jc3ukb-3 fmiFaO"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dubGnk"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/emilyalford&quot;]]" href="https://kinja.com/emilyalford">Emily Alford</a></div></div><div class="sc-1jc3ukb-6 kyKjbV"><time class="uhd9ir-0 lkqtha" dateTime="2020-04-28T12:11:00-04:00"><a class="js_meta-time js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://jezebel.com/lets-all-fondly-remember-loreals-rouge-pulp-1843132528">An hour ago</a></time><div class="sc-1jc3ukb-4 grWrOW">•</div><div class="sc-1jc3ukb-5 bNRtrM"><div class="js_tag-dropdown"><div class="sc-1dvfjie-2 eJinCt"><a class="js_trigger js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;First tag click&quot;]]" href="/tag/rouge-pulp"><div class="wvv3zm-1 kzkhwW"><span>Filed to:</span><span class="wvv3zm-2 dNAgCv">rouge pulp</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronDown icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.87 6.16a.5.5 0 0 0-.74.68l5.5 6c.2.21.54.21.74 0l5.5-6a.5.5 0 1 0-.74-.68L9 11.76l-5.13-5.6z"></path></svg></span></div></a><div class="js_dropdown sc-1dvfjie-0 fhmHGL"><div class="sc-1dvfjie-1 hCitnH"><a class="wvv3zm-0 MWIGZ sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="rouge pulp" href="/tag/rouge-pulp">rouge pulp</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="90s makeup" href="/tag/90s-makeup">90s makeup</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="&#x27;90s nostalgia" href="/tag/90s-nostalgia">&#x27;90s nostalgia</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="l&#x27;oreal" href="/tag/loreal">l&#x27;oreal</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Milla Jovovich" href="/tag/milla-jovovich">Milla Jovovich</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Luc Besson" href="/tag/luc-besson">Luc Besson</a></div></div></div></div></div></div></div></div></div><div class="sc-83o472-0 iimSGa"><div class="sc-15g8630-1 dLRHcI"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Comment count click&quot;]]" href="https://jezebel.com/lets-all-fondly-remember-loreals-rouge-pulp-1843132528#replies" rel="nofollow"><div class="sc-15g8630-0 hICZjh"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span><span>4</span></div></a><div class="sc-15g8630-0 hICZjh"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1843132528&quot;,&quot;postPermalink&quot;:&quot;https://jezebel.com/lets-all-fondly-remember-loreals-rouge-pulp-1843132528&quot;,&quot;isBigger&quot;:true}" data-post-id="1843132528" data-post-permalink="https://jezebel.com/lets-all-fondly-remember-loreals-rouge-pulp-1843132528"><div class="sc-1mn1yww-1 fplIMg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 OMwVz">Save</div></div></div></div></div><div class="sc-83o472-2 foLDPX"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-2 gpwIdA"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fjezebel.com%2Flets-all-fondly-remember-loreals-rouge-pulp-1843132528%3Futm_medium%3Dsharefromsite%26utm_source%3Djezebel_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Let&#x27;s%20All%20Fondly%20Remember%20L&#x27;Oreal&#x27;s%20Rouge%20Pulp&amp;via=jezebel&amp;url=https%3A%2F%2Fjezebel.com%2Flets-all-fondly-remember-loreals-rouge-pulp-1843132528%3Futm_medium%3Dsharefromsite%26utm_source%3Djezebel_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Let&#x27;s%20All%20Fondly%20Remember%20L&#x27;Oreal&#x27;s%20Rouge%20Pulp&amp;body=https%3A%2F%2Fjezebel.com%2Flets-all-fondly-remember-loreals-rouge-pulp-1843132528%253Futm_medium%3Dsharefromsite%2526utm_source%3Djezebel_email%26utm_campaign=top" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://jezebel.com/lets-all-fondly-remember-loreals-rouge-pulp-1843132528" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;top&quot;]]" class="js_share-via-link sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1843132528&quot;,&quot;authorIds&quot;:[&quot;5876237249237879903&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://jezebel.com/lets-all-fondly-remember-loreals-rouge-pulp-1843132528&quot;,&quot;wordCount&quot;:371,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;isEmbiggened&quot;:true,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;39&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1843132528" data-post-permalink="https://jezebel.com/lets-all-fondly-remember-loreals-rouge-pulp-1843132528"><div class="sc-1vjnuu8-0 frTClM"><div class="sc-12i6d45-0 jzcQTJ"><div class="sc-12i6d45-1 cWiYXU"></div></div></div></div></div></div></div></div><div class="js_post-content r43lxo-0 blgiqp"><figure class="align--bleed js_lazy-image js_marquee-assetfigure sc-1eow4w5-1 kivedT" data-id="ltwsz4vqvs0urbxh50hj" data-recommend-id="image://ltwsz4vqvs0urbxh50hj" data-format="png" data-width="1549" data-height="869" data-lightbox="true" data-recommended="true" contenteditable="false" draggable="false"><div class="img-wrapper sc-1eow4w5-2 gfolHV" contenteditable="false" style="max-width:1549px" data-syndicationrights="false"><span class="js_lightbox-wrapper sc-1eow4w5-0 dUoECc"><div class="magnifier js_lightbox lightbox hide sc-1m41dwj-0 hUFSvg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:56.1%" class="image-hydration-wrapper sc-1eow4w5-3 iJyiXs"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Illustration for article titled Lets All Fondly Remember LOreals Rouge Pulp" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ltwsz4vqvs0urbxh50hj.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/ltwsz4vqvs0urbxh50hj.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/ltwsz4vqvs0urbxh50hj.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/ltwsz4vqvs0urbxh50hj.png 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/ltwsz4vqvs0urbxh50hj.png 1600w" draggable="auto" data-chomp-id="ltwsz4vqvs0urbxh50hj" data-format="png" data-alt="Illustration for article titled Lets All Fondly Remember LOreals Rouge Pulp" data-anim-src=""/></div></div></span><figcaption class="no-caption sc-7s1ndr-0 fbAnrV">Screenshot<!-- -->: <!-- -->Amazon </figcaption></div><span data-id="ltwsz4vqvs0urbxh50hj" data-recommend-id="image://ltwsz4vqvs0urbxh50hj" data-format="png" data-width="1549" data-height="869" data-lightbox="true" data-recommended="true" class="js_recommend"></span></figure><p class="sc-77igqf-0 hJpRRP">Not to harp too much on how good kids have it these days (because it’s actually going quite shittily for them) but one good thing they do have is an endless selection of affordable, long-wearing NYX<!-- --> liquid lipstick options for all their ’90s cosplay needs. Well gather ‘round the hearth children and let Auntie Em tell you a scary story: When I was your age, there were 12 liquid lipsticks, and two of them were in shades your mom wouldn’t even let you wear.<br/></p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">L’Oreal’s Rouge Pulp slid onto the makeup scene in the late 1990s with a <em>Fifth. Element-</em>inspired commercial starring Milla Jovovich’s enviable bob and selective French accent, directed by her then-husband Luc Besson.</p><div class="align--bleed has-video media-large video-embed embed-frame ooo3c9-0 eaUBVt"><span class="flex-video widescreen"><iframe src="/ajax/inset/iframe?id=youtube-video-O8kK8vKVOPg&amp;start=0" data-chomp-id="O8kK8vKVOPg" data-recommend-id="youtube://O8kK8vKVOPg" id="youtube-O8kK8vKVOPg" data-recommended="false" width="800" height="450" class="core-inset" frameBorder="0" scrolling="no" allowfullscreen="" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen"></iframe><span data-chomp-id="O8kK8vKVOPg" data-recommend-id="youtube://O8kK8vKVOPg" id="youtube-O8kK8vKVOPg" data-recommended="false" class="js_recommend"></span></span></div><p class="sc-77igqf-0 hJpRRP">As a great-grandmother of today’s liquid lipstick, Rouge Pulp was sticky enough to smear all over one’s cheeks in a strong wind and pigmented enough to make fathers the country over say, “Wipe that gunk off your face before your grandmother gets here.” But the true glory of Rouge Pulp was the fact that it came in the perfect shades of purple, brown, purplish-brown and cotton candy pink, duping much more high-end colors for the aspiring suburban grunge kid with a nascent boner for Courtney Love who didn’t have access to cooler brands like Urban Decay. Rouge Pulp also, bizarrely for the time, came in a powder blue and sunny yellow that never once failed to inspire my stepmother to express her exasperation at the fact that “Girls these days want to look so ugly on purpose,” despite not a single blue or yellow Rouge Pulp ever having been sold at our nearest Eckerd’s.</p><div id="swappable-mobile-ad-container" class="js_ad-mobile-dynamic swappable-mobile-ad-container js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile js_swappable-mobile-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><div class="instream-native-video instream-permalink instream-native-video--mobile bxm4mm-0 gtgww"></div><p class="sc-77igqf-0 hJpRRP">Rouge Pulp was at once obtainable and sophisticated but made all the more precious for its limited variety. Its dozen perfect shades liberated middle-school-aged girls in tiny Louisiana towns to begin homeroom with lips the color of strawberry frosting or slip into a sultrier late-afternoon brick shade more appropriate for trying cigarettes (which was what we used to call vapes made of paper) at the boat launch and sexily coughing until she vomited. Children, our options were few and our lipsticks antediluvian, but our time was perhaps just as idyllic for lack of choice as it was crude and primitive. </p></div><div class="sc-18b1b2r-5 ccAJCg"><div><h4 class="z1qon0-0 sHsHa">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 jZyWXs" data-position="bottom"><div class="sc-17x7c2u-2 gpwIdA"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fjezebel.com%2Flets-all-fondly-remember-loreals-rouge-pulp-1843132528%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Let&#x27;s%20All%20Fondly%20Remember%20L&#x27;Oreal&#x27;s%20Rouge%20Pulp&amp;url=https%3A%2F%2Fjezebel.com%2Flets-all-fondly-remember-loreals-rouge-pulp-1843132528%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Let&#x27;s%20All%20Fondly%20Remember%20L&#x27;Oreal&#x27;s%20Rouge%20Pulp&amp;body=https%3A%2F%2Fjezebel.com%2Flets-all-fondly-remember-loreals-rouge-pulp-1843132528%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://jezebel.com/lets-all-fondly-remember-loreals-rouge-pulp-1843132528" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;bottom&quot;]]" class="js_share-via-link sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div><div class="sc-18b1b2r-4 fwDNjy"><h4 class="z1qon0-0 sHsHa">Get our newsletter</h4><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Subscribe button click&quot;]]" href="/newsletter" target="_blank"><button class="sc-18b1b2r-3 egRxyu j48i5d-2 hehbLM"><div class="j48i5d-1 fbNnTF"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><span class="j48i5d-0 hPQZPo">Subscribe</span></div></button></a></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="sc-1or3yyu-4 kSfANG"><h4 class="sc-1or3yyu-0 nBxoz">More from Jezebel</h4><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 1 of 4&quot;,&quot;https://theslot.jezebel.com/hope-hicks-is-reportedly-very-bad-at-her-job-1843113270&quot;,{&quot;metric18&quot;:1}]]" href="https://theslot.jezebel.com/hope-hicks-is-reportedly-very-bad-at-her-job-1843113270"><h4 class="sc-1or3yyu-1 fUHkUY sc-759qgu-0 knZcug">Hope Hicks Is Reportedly Very Bad at Her Job</h4></a></div><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 2 of 4&quot;,&quot;https://jezebel.com/tara-reades-former-neighbor-says-she-knew-about-alleged-1843110680&quot;,{&quot;metric18&quot;:1}]]" href="https://jezebel.com/tara-reades-former-neighbor-says-she-knew-about-alleged-1843110680"><h4 class="sc-1or3yyu-1 fUHkUY sc-759qgu-0 knZcug">Tara Reade's Former Neighbor Says She Knew About Alleged Biden Sexual Assault in the Mid-'90s</h4></a></div><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 3 of 4&quot;,&quot;https://themuse.jezebel.com/more-reality-tv-shows-should-implement-booze-restrictio-1843106925&quot;,{&quot;metric18&quot;:1}]]" href="https://themuse.jezebel.com/more-reality-tv-shows-should-implement-booze-restrictio-1843106925"><h4 class="sc-1or3yyu-1 fUHkUY sc-759qgu-0 knZcug">More Reality TV Shows Should Implement Booze Restrictions</h4></a></div><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 4 of 4&quot;,&quot;https://jezebel.com/royal-caribbean-hopes-patenting-a-face-mask-will-do-the-1843121538&quot;,{&quot;metric18&quot;:1}]]" href="https://jezebel.com/royal-caribbean-hopes-patenting-a-face-mask-will-do-the-1843121538"><h4 class="sc-1or3yyu-1 fUHkUY sc-759qgu-0 knZcug">Royal Caribbean Hopes Patenting a Face Mask Will Do the Trick</h4></a></div></div><a name="replies"></a><div class="js_postbottom-waypoint-hook"></div><div class="js_comments-iframe sc-73739c-0 iaHIzx" data-src="//jezebel.com/embed/comments/magma/1843132528?" data-replycount="4"><span class="w46in-3 kEVPaO"><span class="w46in-0 hCHPVz"></span><span class="w46in-1 leoIYs"></span><span class="w46in-2 BFmPG"></span></span></div><div class="sc-73739c-3 eOmEvw"><div id="taboola-below-article-thumbnails" class="sc-73739c-2 kXLoyx"></div></div><div class="sc-1bdg1q0-0 dHZwOk"><div class="sc-1bdg1q0-2 fItspw"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Facebook click&quot;,&quot;Share bar&quot;]]" href="https://facebook.com/sharer.php?u=https%3A%2F%2Fjezebel.com%2Flets-all-fondly-remember-loreals-rouge-pulp-1843132528%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" target="_blank"><button class="sc-1bdg1q0-1 huOEht j48i5d-2 ghtMMt"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Share</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></div></button></a><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Twitter click&quot;,&quot;Share bar&quot;]]" href="https://twitter.com/share?text=Let&#x27;s%20All%20Fondly%20Remember%20L&#x27;Oreal&#x27;s%20Rouge%20Pulp&amp;url=https%3A%2F%2Fjezebel.com%2Flets-all-fondly-remember-loreals-rouge-pulp-1843132528%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" target="_blank"><button class="sc-1bdg1q0-1 huOEht j48i5d-2 hNujir"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Tweet</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></div></button></a></div></div></div></div></main></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div><div class="js_subscribe sc-1cfejv7-0 iHpzjB"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script>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</script><script>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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~adManager.b9c4afbde43be4c239e0.js"></script><script async="" src="/x-kinja-static/assets/new-client/adManager.0afc6e1731fe408ed153.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.a80485038c85d225c097.js"></script><script async="" src="/x-kinja-static/assets/new-client/0.dbae5dc63b4cbda565ad.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~eb3f2f08.10c7d757dad208e6981c.js"></script><script async="" src="/x-kinja-static/assets/new-client/adEditor~errorPage~experiments~featuredPermalinkPage~newsletterPage~permalinkPage~permalinkPageIdle~~d9bd43bb.08c20f74581e824f424d.js"></script><script async="" src="/x-kinja-static/assets/new-client/permalinkPageIdle~trackers.c278813d2f54ff256aa3.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.963ef9cd344fa6f9e253.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.324009424ba4a1794274.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditorComponent~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~hamburger-men~fa22ff81.047c2c7a09e7dce348b2.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~42d198c1.00468c8e4744beb4949e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~8379534a.bb03871c80f38458f237.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~browser-logs~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontP~b17b93e7.93f57e8d555d7b8a365e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~19904265.e182978c4e04fa08d1a1.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~permalink~52f86dd3.a3bf982db8ac12c972f4.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slides~a3dad056.e9b81cc4fef52ab11dff.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/curation-utils~embiggen~featuredPermalinkPage~homepage-edit~in-article-selector~inArticleAdTools~out~6c82f07d.4df8f1c30b586b837151.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~errorPage~experiments~featuredPermalinkPage~newsletterPage~permalinkPage~permalinkPageIdle~~7cddaefd.1c4d5578e6856214233a.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~errorPage~featuredPermalinkPage~permalinkPage~permalinkPageIdle~profilePage~searchPage~slid~ec0df16c.f3c992329f3094ee1593.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/errorPage~permalinkPage~permalinkPageIdle~profilePage~searchPage~slideshowPermalinkPage~specialSecti~74f90619.0f04704fb1ce9c1a1bed.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.c55c67eceb69ad001e25.js"></script><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>