<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="qtdmeMUkQ1jhQhHGFHv6CO2FpKGPcUfc9TYEabpRR0A"/><meta name="google-site-verification" content="QDPLbDJXTQNT0n69mvNADCeRmwnbkYyL20OKJAVCKq8"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Danny DeVito Didn't Have to Look Far for Inspiration to Play Satan</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/muaaluj2wznfomol9ero.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/muaaluj2wznfomol9ero.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/muaaluj2wznfomol9ero.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/muaaluj2wznfomol9ero.png"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="preconnect" href="https://c.amazon-adsystem.com" crossorigin="anonymous"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="Jezebel - All stories" href="https://jezebel.com/rss"/><meta name="keywords" content="DeVito, Danny DeVito, Satan, Sports, Angels, Old Harry&#x27;s Game, Hospitality, Recreation, Actors, Danny DeVito Did, Demons, Jezebel"/><meta name="news_keywords" content="DeVito, Danny DeVito, Satan, Sports, Angels, Old Harry&#x27;s Game, Hospitality, Recreation, Actors, Danny DeVito Did, Demons, Jezebel"/><meta name="twitter:url" content="https://jezebel.com/danny-devito-didnt-have-to-look-far-for-inspiration-to-1849560044"/><meta property="article:published_time" content="2022-09-20T21:15:00.044Z"/><meta property="article:modified_time" content="2022-09-20T21:15:01.626Z"/><link rel="canonical" href="https://jezebel.com/danny-devito-didnt-have-to-look-far-for-inspiration-to-1849560044"/><link rel="amphtml" href="https://jezebel.com/danny-devito-didnt-have-to-look-far-for-inspiration-to-1849560044/amp"/><meta name="description" content="Danny DeVito and Lucy DeVito, his daughter, sat down to discuss working together on &quot;Little Demon.&quot;"/><meta property="og:title" content="Danny DeVito Didn&#x27;t Have to Look Far for Inspiration to Play Satan"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://jezebel.com/danny-devito-didnt-have-to-look-far-for-inspiration-to-1849560044"/><meta property="og:description" content="Danny DeVito and Lucy DeVito, his daughter, sat down to discuss working together on &quot;Little Demon.&quot;"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Jezebel"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/303ce00bc81b528e1a4f2c367cc527c6.png"/><meta property="fb:app_id" content="40338819712"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="jezebel"/><meta name="twitter:title" content="Danny DeVito Didn&#x27;t Have to Look Far for Inspiration to Play Satan"/><meta name="twitter:description" content="Danny DeVito and Lucy DeVito, his daughter, sat down to discuss working together on &quot;Little Demon.&quot;"/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/303ce00bc81b528e1a4f2c367cc527c6.png"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TH42LHK');</script></script><script async="" src="//js-sec.indexww.com/ht/p/183957-47751755686051.js"></script><script>
					window.headertag = window.headertag || {};
					window.headertag.cmd = window.headertag.cmd || [];
					window.headertag.cmd.push(function() {
					var rtiData = window.headertag.getIdentityInfo();

					var responsePending = 0;
					for (var rtiPartner in rtiData) {
						if (rtiData.hasOwnProperty(rtiPartner) && rtiData[rtiPartner].responsePending === true) {
							responsePending = 1;
							break;
						}
					}

					// Subscribe if response is pending
					if (responsePending) {
						window.headertag.subscribeEvent('rti_partner_request_complete', false, function(eventName, eventData) {
							rtiData = window.headertag.getIdentityInfo();
						})
					}
					});</script><script id="kinja-data" type="application/json">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</script><script>
				const kinjaDataElement = document.getElementById('kinja-data');
				window.kinja = kinjaDataElement && JSON.parse(kinjaDataElement.textContent || kinjaDataElement.innerText) || {};
			</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script type="module" src="/x-kinja-static/assets/new-client/runtime~adManager.c05013732dbb256e56e3.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityP~54ed6840.b2bbdaf74f24097581de.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adManager.de98ed1698e8201c7f30.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~trackers.9b7157680340a4968877.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~videoHtml5.92cffec318a9bd802447.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager.61f94879b947836e202b.js"></script><script type="module" src="/x-kinja-static/assets/new-client/video-html5~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~ch~5acd42e9.c90969d965248c522b09.js"></script><script type="module" src="/x-kinja-static/assets/new-client/video-html5~carGalleryPage~listPage~second-scroll~slideshowPermalinkPage~trackers~videoHtml5.79a5f4f85b0884bb1b7d.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~a28f82f8.868620e1e850086d5823.js"></script><script type="module" src="/x-kinja-static/assets/new-client/video-html5~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~comme~eb8474b5.a14735312493c6d398cc.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~5ed22f6a.99a3a14438d2ac38354e.js"></script><script type="module" src="/x-kinja-static/assets/new-client/runtime~videoHtml5.ce65ab3b56df22d149b4.js"></script><script type="module" src="/x-kinja-static/assets/new-client/video-html5~videoHtml5.60c72b855ba22404f600.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~videoHtml5.7446ce9ae4c983227109.js"></script><script type="module" src="/x-kinja-static/assets/new-client/videoHtml5.6a64d40d2880013c50c4.js"></script><script>
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>
					window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
				</script><script async="">
						(function(d) {
							d.addEventListener('DOMContentLoaded', () => {
								var isMobileDevice = ((d.documentElement && d.documentElement.clientWidth) || (d.body && d.body.clientWidth)) < 598;
								var mgidPairs = [];
								mgidPairs.forEach(mgidPair => {
									var mgidId = isMobileDevice ? mgidPair[1] : mgidPair[0];
									if (mgidId) {
										var e = d.createElement('script');
										e.src = 'https://jsc.mgid.com/j/e/jezebel.com.' + mgidId + '.js';
										e.async = true;
										d.getElementsByTagName('head')[0].appendChild(e);
									}
								});
							});
						}(document));
					</script><style data-styled="" data-styled-version="5.1.0">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</style><style>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</style></head><body class="jezebel blog-group-jezebel blog-recirc-group-fmgNonSatire permalink en-US f_ad_after_first_in_featured_permalinks_on f_ad_lightning_tag_on f_ad_refresh_enabled_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_ad_top_banner_to_featured_permalinks_on f_ads_viewability_desktop_on f_ads_viewability_mobile_on f_ads_viewability_pixels_offset_on f_ads_viewport_offset_on f_alerts_sidebar_on f_amazon_aps_tag_on f_amazon_wait_for_bids_on f_amp_disable_after_2w_on f_amp_publisher_logo_on f_amp_slideshow_on f_amp_sticky_ad_on f_amp_video_extra_events_on f_analyticstracking_on f_author_page_canonical_on f_breadcrumbs_use_schemaorg_on f_channel_section_on f_chartbeat_video_on f_client_sidebar_blocks_on f_cls_on f_cls_mobile_inpost_on f_collapsed_top_ad_on f_comment_nofollow_on f_commenter_no_crawlable_on f_connatix_on f_connatix_mobile_on f_crop_modal_align_on f_curated_homepage_on f_ddrum_on f_disable_comment_meta_links_on f_disable_lazy_mfn_on f_disable_lazy_ymal_on f_disable_link_rendering_in_comments_on f_disguise_video_links_as_videos_on f_dynamic_ads_in_ads_bundle_on f_eager_load_ga_on f_editor_unload_3rdparty_on f_enable_bouncex_on f_enable_html_sitemap_on f_expanded_image_srcset_on f_fb_pixel_disable_on f_featured_ads_four_on f_filter_kinja_meta_on f_fivecardcarousel_on f_force_image_rights_on f_frontpage_recentvideo_on f_frontpage_sticky_leaderboard_on f_global_video_page_on f_goauthorurl_on f_header_anchor_tags_on f_header_simple_render_on f_hide_ellipsis_on f_hide_sticky_social_on f_homepage_fullbleed_settings_on f_homepage_layout_admin_only_on f_homepage_sticky_ads_4s_on f_homepage_video_playlist_on f_hp_smaller_images_on f_infinite_promotion_on f_infinite_scroll_on f_ix_identity_tag_on f_kargo_amp_on f_lazyload_iframes_on f_lazyload_twitter_iframe_on f_lazyload_youtube_iframe_on f_legacy_embiggen_on f_magazine_featured_video_on f_magma_permalink_video_truncation_on f_magnite_segments_on f_merge_price_vendor_on f_meta_first_on f_missing_image_alts_on f_mobile_comments_scroll_fix_on f_movable_ads_tool_shift_fix_on f_newsletter_inline_form_enabled_on f_newsletter_modal_subdomain_on f_newsletter_popup_exit_intent_on f_newsletter_popup_exit_intent_mobile_on f_no_follow_comment_links_on f_permalink_video_playlist_on f_prebid_on f_prebid_analytics_on f_prebid_autoconfig_on f_prebid_ias_enable_on f_prebid_resetdigital_on f_prebid_trustx_on f_prebid_video_on f_primary_header_flat_on f_primary_header_h1_on f_pure_save_button_on f_rail_video_playlist_on f_rail_video_stickiness_1500_on f_refresh_25_seconds_on f_refresh_ads_in_view_on f_related_stories_inset_on f_remove_h_tags_from_sidebar_on f_remove_sticky_h1_on f_restore_images_on f_section_nav_ga_events_on f_seo_content_first_on f_seo_iframe_noindex_on f_seo_noimageindex_on f_seo_remove_headline_link_on f_short_whitelisted_check_on f_show_splashy_top_on f_sidebar_ad_whitespace_on f_sidebar_remove_native_promo_on f_slideshow_on f_smartcrop_on f_sourcepoint_ccpa_on f_sourcepoint_header_on f_sourcepoint_keyval_on f_speedcurve_lux_on f_sticky_mobile_320_on f_sticky_mobile_320_bulbs_on f_sticky_right1_ad_on f_sticky_video_first_slot_mobile_on f_su_manage_blog_dropdown_on f_taboola_feed_homepage_on f_taboola_lazy_load_on f_tag_noindex_nofollow_on f_taxonomy_on f_trackonomics_amp_on f_truncate_permalink_content_on f_truncate_sidebar_on f_use_ad_manager_on f_veritas_compression_on f_veritas_tracker_on f_video_autoplay_analytics_on f_video_hydration_lazyload_on f_video_lazy_load_delay_on f_video_permalink_play_next_on f_video_thumbnail_fix_on f_videojs_debug_on f_videos_filter_with_posts_on f_webm_optimize_on f_welcome_ad_analytics_on f_welcome_ad_freq_cap_on  blog-group-jezebel"><noscript>
				<iframe
					crossOrigin="true"
					src="https://www.googletagmanager.com/ns.html?id=GTM-TH42LHK"
					height="0"
					width="0"
					style="display:none;visibility:hidden" />
			</noscript><div id="trackers"></div><div><div class="sc-17y8tyw-0 xAnsG js_topbar"><div class="vuc0jk-0 irOnwd"><ul class="vuc0jk-1 jVZrQW"><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;qz.com&quot;,{&quot;metric20&quot;:1}]]" href="//qz.com">Quartz</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><div class="js_header"><div class="js_header"><div class="sc-1f6xobn-9 eqamLn js_header-container"><div class="sc-1f6xobn-8 enAWIm js_global-nav"><div class="sc-1f6xobn-7 gFpYje"><div class="sc-1f6xobn-0 jNeQKR"><div class="sc-1f6xobn-13 bbwfAQ"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk jezebel"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#A90026" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></a><div class="sc-1f6xobn-15 dMGuCN">Sex. Celebrity. Politics. With Teeth</div></div><div class="sc-1f6xobn-16 hCQUSp"><a href="/search" class="xpaln1-0 sc-1f6xobn-5 iqdDMS"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_experiment-button"></div><a href="https://store.jezebel.com" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="xpaln1-0 xpaln1-1 cBgCsK js_header-shop show"><span class="iyvn34-1 eFbYTz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Cart icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 2c.16 0 .3.07.4.2l.05.08L3.8 4h13.7a.5.5 0 0 1 .5.58l-.03.08-2 6a.5.5 0 0 1-.38.33l-.09.01H4.82l.12 1h8.56a.5.5 0 0 1 .17.03 2 2 0 1 1-1.4.97H8.73a2 2 0 1 1-3.46 0H4.5a.5.5 0 0 1-.48-.36L4 12.56l-.99-7.91L2.2 3H.5a.5.5 0 0 1-.5-.41V2.5A.5.5 0 0 1 .41 2H2.5zM14 13a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-2.3-3h10.44l1.66-5H4.07l.62 5z"></path></svg></span></span><span class="sc-1f6xobn-3 hBmvZx">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="xpaln1-0 xpaln1-1 sc-1f6xobn-4 kdlgpi js_header-newsletter show"><span class="iyvn34-1 eFbYTz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span><span class="sc-1f6xobn-3 hBmvZx">Subscribe</span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><button class="js_header-userbutton"><span class="sc-1il3uru-3 WUEmz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></button></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 gavtsC"><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;home&quot;]]" data-key="home" href="//jezebel.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;latest&quot;]]" data-key="latest" href="//jezebel.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/politics&quot;]]" data-index="1" href="https://jezebel.com/politics"><span>Politics</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/entertainment&quot;]]" data-index="2" href="https://jezebel.com/entertainment"><span>Entertainment</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/work&quot;]]" data-index="3" href="https://jezebel.com/work"><span>Work</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/style&quot;]]" data-index="4" href="https://jezebel.com/style"><span>Style</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/health&quot;]]" data-index="5" href="https://jezebel.com/health"><span>Health</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/in-depth&quot;]]" data-index="6" href="https://jezebel.com/in-depth"><span>In Depth</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/the-experts&quot;]]" data-index="7" href="https://jezebel.com/the-experts"><span>The Experts</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/celebrities&quot;]]" data-index="8" href="https://jezebel.com/celebrities"><span>Celebrities</span></a></nav><div class="wz9htl-0 eQNljZ">Sex. Celebrity. Politics. With Teeth</div></div><div class="header-bar"></div></div><div class="sc-1f6xobn-17 kPLnOz js_header-disable-overlay"></div><div class="sc-1f6xobn-21 bUOWzK js_hamburger-menu-container"><div class="sc-1cqwsir-0 dDOXMa"><div class="sc-1vrprhi-0 fQJZUR js_searchbar sc-1cqwsir-1 jUxae"><div class="sc-1a9gghc-1 jDMFDO sc-1cqwsir-1 jUxae"><label for="search-bar" class="sc-1a9gghc-0 gztyBN"></label><div class="sc-1a9gghc-4 ihzAFa"><input type="text" placeholder="Search" id="search-bar" name="search-bar" value="" class="sc-1a9gghc-2 hPOVXA"/></div></div></div><div class="sc-12dlg8q-3 eGOccB"><div class="sc-12dlg8q-7 hwtfbL"><span class="iyvn34-0 bYIjtl icon-search"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span></div><nav class="sc-12dlg8q-4 bIfcJo"><ul class="sc-12dlg8q-5 gDCRfX"><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-key="home" href="//jezebel.com"><span class="sc-12dlg8q-0 fZvhzO">Home</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-key="latest" href="//jezebel.com/latest"><span class="sc-12dlg8q-0 fZvhzO">Latest</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://jezebel.com/politics&quot;,{&quot;metric20&quot;:1}]]" href="https://jezebel.com/politics"><span class="sc-12dlg8q-0 fZvhzO">Politics</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://jezebel.com/entertainment&quot;,{&quot;metric20&quot;:1}]]" href="https://jezebel.com/entertainment"><span class="sc-12dlg8q-0 fZvhzO">Entertainment</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://jezebel.com/work&quot;,{&quot;metric20&quot;:1}]]" href="https://jezebel.com/work"><span class="sc-12dlg8q-0 fZvhzO">Work</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://jezebel.com/style&quot;,{&quot;metric20&quot;:1}]]" href="https://jezebel.com/style"><span class="sc-12dlg8q-0 fZvhzO">Style</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://jezebel.com/health&quot;,{&quot;metric20&quot;:1}]]" href="https://jezebel.com/health"><span class="sc-12dlg8q-0 fZvhzO">Health</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://jezebel.com/in-depth&quot;,{&quot;metric20&quot;:1}]]" href="https://jezebel.com/in-depth"><span class="sc-12dlg8q-0 fZvhzO">In Depth</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://jezebel.com/the-experts&quot;,{&quot;metric20&quot;:1}]]" href="https://jezebel.com/the-experts"><span class="sc-12dlg8q-0 fZvhzO">The Experts</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://jezebel.com/celebrities&quot;,{&quot;metric20&quot;:1}]]" href="https://jezebel.com/celebrities"><span class="sc-12dlg8q-0 fZvhzO">Celebrities</span></a></li></ul></nav><div class="sc-12dlg8q-2 esMeus"><div><a class="sc-1out364-0 hMndXN js_link" href="/about">About</a><a class="sc-1out364-0 hMndXN js_link" href="https://store.jezebel.com">Jezebel Store</a></div></div></div><div class="b2q2vh-0 iKpcpP"><div class="b2q2vh-1 ghJeHa"><div class="b2q2vh-2 lkzNWL"><div class="sc-2d8w30-0 fAlvGg"><div class="sc-2d8w30-1 bRnfTk gomedia"><svg xmlns="http://www.w3.org/2000/svg" width="241" height="44" aria-label="GOMedia logo" viewBox="0 0 241 44"><path fill-rule="evenodd" d="M43.82 0l-.46.94-2.6 5.29a17.4 17.4 0 0 1 5.49-.87C55.8 5.36 63 12.76 63 22.03a16.4 16.4 0 0 1-16.7 16.58c-7.71 0-13.79-4.66-15.93-11.25l-7.71 15.67-.48.97h-3.23l2.97-6.05c-1.58.4-3.25.62-5 .62-9.95 0-16.92-7-16.92-16.54 0-9.8 7.45-16.67 17.18-16.67 5.29 0 9.83 2.09 12.6 4.7l-5.15 6.05c-2-1.78-4.63-2.96-7.53-2.96a8.55 8.55 0 0 0-8.83 8.8c0 4.7 3.33 8.87 8.83 8.87 3.03 0 5.75-1.26 7.18-2.57v-2.78h-7.27V18.5H31.5L40.6 0h3.23zm185.65 6L241 38h-8.42l-1.88-5.85h-10.3L218.45 38H210l11.84-32h7.63zM203 6v32h-8V6h8zm-32.95 0C180.15 6 186 12.2 186 22.02c0 9.71-5.84 15.83-15.72 15.98H157V6h13.05zM148 6v7.5h-14.9v4.71h13.78v7.45H133.1v4.85h14.86V38H125V6h23zM86.98 6L98.5 22.45 109.98 6H116v32h-8.01V22.63l-8.02 11.21h-3.03l-8.01-11.21V38H81V6h5.98zm-40.74 7.21c-4.7 0-8.56 3.7-8.56 8.79 0 5.13 3.81 8.78 8.56 8.78 4.88 0 8.6-3.74 8.6-8.78-.04-5.22-3.95-8.79-8.6-8.79zm124.07.54h-5.2v16.5h5.2c4.9 0 7.28-3.98 7.28-8.27 0-4.29-2.34-8.23-7.28-8.23zm55.34 1.9l-3.2 9.49h6.27l-3.07-9.48z"></path></svg></div></div><div>Explore our other sites</div></div><div class="b2q2vh-5 eKyTaU"><ul><li><a class="sc-1out364-0 hMndXN js_link" href="//avclub.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/no63bw902mddhwxtjtxh.png" alt="avclub"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//deadspin.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png" alt="deadspin"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//gizmodo.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/52a29fe0001de9a08e76ea6d559528e9.png" alt="gizmodo"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//jalopnik.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/aqhdzcldymb9mkltfhxh.png" alt="jalopnik"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//jezebel.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/muaaluj2wznfomol9ero.png" alt="jezebel"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//kotaku.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/v4sckews2f3bzf0ztbkf.png" alt="kotaku"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//lifehacker.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/u0939doeuioaqhspkjyc.png" alt="lifehacker"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//qz.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/f2b6295902a8e0a7c4d168840e7b3d51.png" alt="quartz"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//theroot.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/f5zr3vuc90hrpnmx0nme.png" alt="theroot"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//thetakeout.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/j59upeyynundqjvbmcwj.png" alt="thetakeout"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//theonion.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/eti2h1r4wg0bqxctxenl.png" alt="theonion"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//theinventory.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/kqnkjlylkf7tymsqmoqr.png" alt="theinventory"/></span></a></li></ul></div><footer class="b2q2vh-3 hxHgnR"><a href="https://g-omedia.com">Advertising</a><a href="https://g-omedia.com/privacy-policy/">Privacy</a><a href="https://boards.greenhouse.io/gomedia">Jobs</a><a href="https://g-omedia.com/terms-of-service/">Terms of Use</a><div class="mimimi-0 jxyVqm"><ul class="mimimi-1 gpLgNr"><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;facebook&quot;,{&quot;metric21&quot;:1}]]" href="https://facebook.com/Jezebel" target="_blank" rel="noopener"><button class="j48i5d-2 gctdNs"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></div></button></a></li><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;twitter&quot;,{&quot;metric21&quot;:1}]]" href="https://twitter.com/jezebel" target="_blank" rel="noopener"><button class="j48i5d-2 fEaSvL"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></div></button></a></li><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;instagram&quot;,{&quot;metric21&quot;:1}]]" href="https://instagram.com/jezebel" target="_blank" rel="noopener"><button class="j48i5d-2 eHWlQq"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Instagram icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M9.94 1c1.34 0 1.64.02 2.35.05.86.04 1.44.18 1.95.37.52.2.97.48 1.41.93.45.44.72.89.93 1.41.2.51.33 1.1.37 1.95.03.74.04 1.04.04 2.56v1.46c0 1.52 0 1.82-.04 2.57a5.87 5.87 0 0 1-.37 1.94c-.2.53-.48.97-.93 1.42a3.9 3.9 0 0 1-1.41.92c-.51.2-1.1.33-1.95.37-.74.04-1.04.05-2.56.05H8.27c-1.52 0-1.82-.01-2.57-.05a5.87 5.87 0 0 1-1.94-.37 3.94 3.94 0 0 1-2.34-2.34 5.8 5.8 0 0 1-.37-1.94A42.4 42.4 0 0 1 1 9.94V8.06c0-1.34.02-1.64.05-2.35.04-.86.17-1.44.37-1.95a4.06 4.06 0 0 1 2.34-2.34 5.8 5.8 0 0 1 1.94-.37 42.4 42.4 0 0 1 2.36-.04zm-.45 1.45H8.5c-1.68 0-1.96 0-2.73.04-.78.04-1.2.17-1.49.28-.37.14-.64.32-.92.6-.28.28-.45.54-.6.92-.1.28-.24.7-.27 1.48a47.4 47.4 0 0 0-.05 2.74v.99c0 1.68.01 1.96.05 2.73.03.78.16 1.2.27 1.49.15.37.32.64.6.92.28.28.55.45.92.6.28.1.7.24 1.49.27.73.04 1.02.05 2.51.05h1.43c1.5 0 1.78-.01 2.52-.05.78-.03 1.2-.16 1.48-.27.38-.15.64-.32.92-.6.28-.28.46-.55.6-.92.11-.28.24-.7.28-1.49.03-.73.04-1.02.04-2.51V8.29c0-1.5 0-1.78-.04-2.52a4.42 4.42 0 0 0-.28-1.48 2.48 2.48 0 0 0-.6-.92 2.48 2.48 0 0 0-.92-.6c-.28-.11-.7-.24-1.48-.28a47.4 47.4 0 0 0-2.74-.04zM9 4.9a4.1 4.1 0 1 1 0 8.2 4.1 4.1 0 0 1 0-8.2zm0 1.44a2.67 2.67 0 1 0 0 5.33 2.67 2.67 0 0 0 0-5.33zm4.28-2.57a.96.96 0 1 1 0 1.92.96.96 0 0 1 0-1.92z"></path></svg></span></div></button></a></li><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;youtube&quot;,{&quot;metric21&quot;:1}]]" href="https://www.youtube.com/channel/UCI4iIRZltBUQITyvCXz_PZg" target="_blank" rel="noopener"><button class="j48i5d-2 ejcZbn"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Youtube icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M9.38 3c1.3 0 5.47.06 6.65.37.78.2 1.39.8 1.6 1.56.33 1.23.37 3.66.37 4.16v.19c0 .5-.04 2.93-.38 4.16A2.2 2.2 0 0 1 16.03 15c-1.33.35-6.45.37-6.99.37h-.09c-.53 0-5.65-.02-6.98-.37-.78-.2-1.39-.8-1.6-1.56A21.13 21.13 0 0 1 0 9.35v-.33c0-.62.05-2.9.38-4.09a2.2 2.2 0 0 1 1.59-1.56C3.15 3.06 7.33 3 8.62 3zM7.2 6.53v5.3l4.68-2.64L7.2 6.53z"></path></svg></span></div></button></a></li><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;rss&quot;,{&quot;metric21&quot;:1}]]" href="https://jezebel.com/rss" target="_blank" rel="noopener"><button class="j48i5d-2 gOBbPG"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="RSS icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.97 14.07a.97.97 0 1 1 0 1.93.97.97 0 0 1 0-1.93zm.5-6.25c4 .28 7 3.74 6.72 7.73a.48.48 0 0 1-.96-.07 6.27 6.27 0 0 0-6.7-6.7.48.48 0 0 1-.06-.96 7.3 7.3 0 0 1 1 0zm-.05-5.81c7.2.25 12.82 6.28 12.57 13.48a.48.48 0 1 1-.96-.04A12.07 12.07 0 0 0 2.5 2.97a.48.48 0 0 1-.04-.96h.96z"></path></svg></span></div></button></a></li></ul></div><span class="b2q2vh-6 bMYwkP">© 2022 G/O Media</span></footer></div></div></div></div><div class="sc-1f6xobn-18 fkpCCw js_scrollback-nav"><div class="sc-1f6xobn-8 ARfrG"><div class="sc-1f6xobn-0 ezoHdv"><div class="sc-1f6xobn-13 hZAvqW"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk jezebel"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#A90026" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></a></div><nav class="dfwuc8-1 dqhlwz"><div class="dfwuc8-2 houbBQ"></div><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;home&quot;]]" data-key="home" href="//jezebel.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;latest&quot;]]" data-key="latest" href="//jezebel.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/politics&quot;]]" data-index="1" href="https://jezebel.com/politics"><span>Politics</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/entertainment&quot;]]" data-index="2" href="https://jezebel.com/entertainment"><span>Entertainment</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/work&quot;]]" data-index="3" href="https://jezebel.com/work"><span>Work</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/style&quot;]]" data-index="4" href="https://jezebel.com/style"><span>Style</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/health&quot;]]" data-index="5" href="https://jezebel.com/health"><span>Health</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/in-depth&quot;]]" data-index="6" href="https://jezebel.com/in-depth"><span>In Depth</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/the-experts&quot;]]" data-index="7" href="https://jezebel.com/the-experts"><span>The Experts</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/celebrities&quot;]]" data-index="8" href="https://jezebel.com/celebrities"><span>Celebrities</span></a></nav><div class="sc-1f6xobn-16 elSSjd"><a href="/search" class="xpaln1-0 sc-1f6xobn-5 iqdDMS"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><button class="js_header-userbutton"><span class="sc-1il3uru-3 WUEmz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></button></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div></div><div class="sc-157agsr-0 gwDLtT"><script type="application/ld+json">{"@type":"NewsArticle","@context":"http://schema.org","url":"https://jezebel.com/danny-devito-didnt-have-to-look-far-for-inspiration-to-1849560044","author":[{"@type":"Person","name":"Kady Ruth Ashcraft"},{"@type":"Person","name":"Audra Heinrichs"}],"headline":"Danny DeVito Didn't Have to Look Far for Inspiration to Play Satan","description":"Danny DeVito and Lucy DeVito, his daughter, sat down to discuss working together on \"Little Demon.\"","dateline":"09/20/2022 at 17:15","datePublished":"2022-09-20T17:15:00-04:00","dateModified":"2022-09-20T17:15:01-04:00","mainEntityOfPage":{"@type":"WebPage","url":"https://jezebel.com/danny-devito-didnt-have-to-look-far-for-inspiration-to-1849560044"},"image":{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/303ce00bc81b528e1a4f2c367cc527c6.png","thumbnail":{"@type":"ImageObject","height":180,"width":320,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/303ce00bc81b528e1a4f2c367cc527c6.png"}},"articleBody":"","articleSection":"devito","keywords":["devito","dannydevito","satan","sports","angels","oldharry27sgame","hospitality2crecreation","actors","dannydevitodid","demons"],"publisher":{"@type":"Organization","@context":"http://schema.org","name":"Jezebel","url":"https://jezebel.com","logo":{"@type":"ImageObject","url":"https://x.kinja-static.com/assets/images/logos/amp/logo-jezebel-amp.png"},"sameAs":["https://www.facebook.com/Jezebel","https://www.youtube.com/channel/UCI4iIRZltBUQITyvCXz_PZg","https://twitter.com/jezebel","https://instagram.com/jezebel"]},"video":[{"@type":"VideoObject","@context":"https://schema.org","name":"Danny Devito Didn't Have to Look Far for Inspiration to Play Satan","contentUrl":"https://kinja-otfp.global.ssl.fastly.net/192209/192209_240p,480p,720p,1080p.m3u8","description":"Lucy DeVito and Danny DeVito sit down to discuss working together on \"Little Demon.\"","duration":"PT83S","thumbnailUrl":["https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_636/303ce00bc81b528e1a4f2c367cc527c6.png"],"uploadDate":"2022-09-20T16:54:00.058-04:00[America/New_York]"}]}</script><div class="sc-4f1589-0 fAtxzU video-with-playlist"><div class="sc-4f1589-2 fYrpxu"><div id="192209" class="sc-4f1589-5 jzzesp"><div class="sc-1wkneyl-0 hxLRyg video-html5-playlist" data-playlist="192209" data-current="192209"><div class="video-html5-loaded"><div class="video-html5-player"><div class="lhhce6-0 bVyOPq video-html5 autoplay  " data-video-id="192209" data-position="featured" data-video-title="Danny Devito Didn&#x27;t Have to Look Far for Inspiration to Play Satan" data-video-network="jezebel" data-video-duration="83"><video disablepictureinpicture="" playsinline="" poster="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_362,pg_1,q_60,w_645/303ce00bc81b528e1a4f2c367cc527c6.png" width="100%" height="100%" crossorigin="anonymous"><source label="720p" src="https://vid.kinja.com/prod/192209/192209_720p.mp4" type="video/mp4"/><source label="240p" src="https://vid.kinja.com/prod/192209/192209_240p.mp4" type="video/mp4"/><source label="480p" src="https://vid.kinja.com/prod/192209/192209_480p.mp4" type="video/mp4"/><source label="1080p" src="https://vid.kinja.com/prod/192209/192209_1080p.mp4" type="video/mp4"/><track kind="captions" label="English" src="https://kinja.com/api/videoupload/caption/17722.vtt" srclang="en"/></video><div class="advertisement"></div><div class="ag987e-0 SnUsN btn btn-play" role="button">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div><div class="sc-1yhvqfu-2 hmQWSr video-controls"><div class="sc-1yhvqfu-0 ghJtt play-pause "><svg class="play" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6l6-3-6-3z" transform="translate(1 1)"></path></svg><svg class="pause" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6h2v-6h-2zm4 0v6h2v-6h-2z" transform="translate(1 1)"></path></svg></div><div class="sc-1yhvqfu-0 ghJtt mute-volume"><div class="sc-1yhvqfu-0 ghJtt mute-unmute "><svg class="mute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66zm1.66 1v1c.17 0 .34.02.5.06.86.22 1.5 1 1.5 1.94s-.63 1.72-1.5 1.94c-.16.04-.33.06-.5.06v1c.25 0 .48-.04.72-.09h.03c1.3-.33 2.25-1.51 2.25-2.91 0-1.4-.95-2.58-2.25-2.91-.23-.06-.49-.09-.75-.09zm0 2v2c.09 0 .18-.01.25-.03.43-.11.75-.51.75-.97 0-.46-.31-.86-.75-.97-.08-.02-.17-.03-.25-.03z"></path></svg><svg class="unmute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66z" transform="translate(2)"></path></svg></div><div class="sc-1yhvqfu-1 hNslys volume"><progress min="0" max="100" value="80"></progress></div></div><div class="sc-1yhvqfu-1 hNslys progress"><progress min="0" max="83" value="0"></progress></div><div class="sc-1yhvqfu-0 ghJtt duration"></div><div class="sc-1yhvqfu-0 ghJtt closed-captions"><button class="cc" type="button">CC</button><ul><li class="selected" data-label="">Off</li><li class="" data-label="English">English</li></ul></div></div></div></div></div></div></div></div><div class="sc-4f1589-1 codlqd js_show-browser"></div></div><div class="sc-1bf8gmv-0 hpTrKw"><div class="sc-9tztzq-2 iIuqox"><div class="sc-235a11-0 CCZPZ"><a class="sc-1out364-0 hMndXN fek4t4-0 ciBiKu js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;/celebrities/video&quot;]]" href="/celebrities/video"><div class="fek4t4-1 grKoHT">Video</div></a></div><header class="sc-1efpnfq-1 hQgdUv"><h1 class="sc-1efpnfq-0 jxKCrB">Danny DeVito Didn't Have to Look Far for Inspiration to Play Satan</h1></header><h2 class="sc-1xcxnn7-0 kQtkOD">Danny DeVito and Lucy DeVito, his daughter, sat down to discuss working together on "Little Demon."</h2></div><div class="sc-83o472-1 dFQLa"><div class="sc-83o472-0 cCffwF"><div class="sc-1jc3ukb-0 eJFjvj"><div class="sc-1jc3ukb-3 bPVaPw"><span>By</span><div class="sc-1mep9y1-0 sc-1ixdk2y-0 IbLyU"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/kruth&quot;]]" href="/author/kruth">Kady Ruth Ashcraft</a></div><div class="sc-1mep9y1-0 sc-1ixdk2y-0 IbLyU"><span class="sc-1ixdk2y-1 kMCaqW"> <!-- -->and </span><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/audraheinrichs&quot;]]" href="/author/audraheinrichs">Audra Heinrichs</a></div></div></div><div class="sc-1jc3ukb-2 cHRLDI"><div class="sc-1jc3ukb-1 eYTvqt"></div><time class="uhd9ir-0 eIBTgD" dateTime="2022-09-20T17:15:00-04:00"><a class="sc-1out364-0 hMndXN js_meta-time js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://jezebel.com/danny-devito-didnt-have-to-look-far-for-inspiration-to-1849560044">28 minutes ago</a></time></div><div class="sc-15g8630-0 hPMtLG"><div class="sc-15g8630-1 bdjtuA"><div class="sc-1jc3ukb-1 eYTvqt"></div><div class="js_alerts_modal"><a class="sc-1out364-0 hMndXN js_link">Alerts</a></div></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1849560044&quot;,&quot;authorIds&quot;:[&quot;5876237249239986120&quot;,&quot;5876237249239993819&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://jezebel.com/danny-devito-didnt-have-to-look-far-for-inspiration-to-1849560044&quot;,&quot;wordCount&quot;:0,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:true,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;39&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1849560044" data-post-permalink="https://jezebel.com/danny-devito-didnt-have-to-look-far-for-inspiration-to-1849560044"><div class="sc-1vjnuu8-0 ieQQVs"><div class="sc-12i6d45-0 jmlRJq"><div class="sc-12i6d45-1 dYVcML"></div></div></div></div></div></div></div><div class="kf1sa9-0 kYRIXJ"><div style="padding-bottom:70px"><div class="xs32fe-0 kyzCuD js_post-content"><div id="mgid-container" data-placement="0" class="rpvvqt-0 itgzOV"><div class="mgidMidDesktop" id="M674732ScriptRootC1321931"></div><div class="mgidMidMobile" id="M674732ScriptRootC1321932"></div></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="sc-73739c-1 dpyfGU js_show-browser-bottom"></div><div class="js_ymal-below-post"></div><div class="js_more-below-post"></div><div class="sc-73739c-3 hKemOC"><div class="sc-38bsvh-0 fncPRR"><a class="sc-1out364-0 hMndXN sc-15604uf-0 lgsULC js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;https://jezebel.com/celebrities&quot;]]" href="https://jezebel.com/celebrities"><span class="ov8naf-0 kKeShC">Celebrities</span></a><span class="iyvn34-0 bYIjtl sc-15604uf-1 gWTDFv"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="DoubleChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.13 3.16a.5.5 0 0 1 .7-.03l6 5.5.07.07a.5.5 0 0 1-.06.67l-6 5.5-.07.05a.5.5 0 0 1-.6-.79L8.75 9l-5.6-5.13-.06-.07a.5.5 0 0 1 .03-.64zm5 0a.5.5 0 0 1 .7-.03l6 5.5.07.07a.5.5 0 0 1-.06.67l-6 5.5-.07.05a.5.5 0 0 1-.6-.79L13.75 9l-5.6-5.13-.06-.07a.5.5 0 0 1 .03-.64z"></path></svg></span><a class="sc-1out364-0 hMndXN sc-15604uf-0 lgsULC js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;https://jezebel.com/celebrities/video&quot;]]" href="https://jezebel.com/celebrities/video"><span class="ov8naf-0 kKeShC">Video</span></a></div></div><a id="replies" name="replies"></a><div class="js_postbottom-waypoint-hook"></div><div class="sc-73739c-0 bGtOjR js_comments-iframe" data-src="//jezebel.com/embed/comments/magma/1849560044?isDraft=false&amp;isShowcase=false&amp;token=false" data-replycount="0"><div></div></div></div><div class="sc-1wrwdzk-1 giCJKK"><div class="sc-1wrwdzk-0 kJqrMR"><h3>Latest on <!-- -->Jezebel</h3><div class="js_carousel" data-source="recentVideoPosts"></div></div><div class="sc-1wrwdzk-0 kJqrMR"><h3>Most Popular</h3><div class="js_carousel" data-source="popularVideoPosts"></div></div></div><div class="sc-1wrwdzk-2 cvoxxw"><div class="mgidBottomDesktop" id="M674732ScriptRootC1321928"></div><div class="mgidBottomMobile" id="M674732ScriptRootC1321930"></div></div><div class="sc-1bdg1q0-0 eRJXHT js_sticky-footer"><div class="sc-1bdg1q0-1 wircm js_ad-sticky-footer"></div></div></div></div><div class="sc-1jotqfp-0 sc-1jotqfp-2 iLPxhE js_desktop-horizontal-ad"><p class="sc-1jotqfp-3 doOFcs"><small>Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-BILLBOARD ad-billboard" data-ad-unit="BILLBOARD" data-targeting="{}"></div><div class="bt-wrapper"><span data-uid="5d260915a6-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-billboard"></span></div></div><div class="sc-1jotqfp-0 sc-1jotqfp-1 hfFTqj js_mobile-horizontal-ad"><p class="sc-1jotqfp-3 doOFcs"><small>Advertisement</small></p><div class="bxm4mm-0 cULvCC"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_FOOTER ad-mobile-footer" data-ad-unit="MOBILE_FOOTER" data-targeting="{&quot;pos&quot;:&quot;mobile_footer&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260910b6-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile-footer"></span></div></div></div><div class="sc-1cfejv7-0 hLOPcM js_subscribe"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script id="render-data" type="application/json">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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.e111d427b1dc1aa1103a.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~1859238f.dcf326f76f12dfbe1286.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~carGalleryPage~featureSwitchPageClient~featuredPermalinkPage~frontPage~permalinkPage~searchP~72f6595b.4348a5d035b83ea128a0.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~trackers.c3fac3ad9916e88771c9.js"></script><script async="" src="/x-kinja-static/assets/new-client/adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~commerceDashbo~ae8c06ef.b7e5291cf1ac08d7ca59.js"></script><script async="" src="/x-kinja-static/assets/new-client/alertsUnsubscribePage~trackers~welcomeAdDesktop.8229ce18582560981ba3.js"></script><script async="" src="/x-kinja-static/assets/new-client/second-scroll~trackers.0ff8a8c5e93608a37172.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.63c2f2aae8e6503d98c3.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~videoPermalinkPage.5fd3cd563b64a5e724b1.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/video-html5~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~ch~2e2f81c6.2e71b5f833533907b314.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/video-html5~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~comme~c6625ffe.77d2b991f2eac975a905.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~eef4b2a4.89b3fa5590d12e464be8.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~54a4efbf.18a8819ef24e095286be.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~d38cfaf5.9b440d2926b579efcc37.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~50cce69e.a69651be56000aca7c3b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~007de4ae.fa803f702b50580695e9.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~biztoolsPage~browser-logs~carGalleryPage~carSpecsPage~celebrityPage~channelSectionP~c4543c10.2334a0f145aff3e9d9c9.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~commerceD~b8c65ed4.0e17cea01d7d907ed4b0.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slideshowPermalinkPage~tagPage~vide~92fef241.9de82a4221163d97eb2d.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~alertsUnsubscribePage~biztoolsPage~carSpecsPage~celebrityPage~commerceDashboard~curatedPost~a9b52f7d.2cf323d64b4a818e1714.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/videoPermalinkPage.a0d27da16055c2348e6b.js"></script><div class="js_modal_exit_intent"></div><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>