<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="qtdmeMUkQ1jhQhHGFHv6CO2FpKGPcUfc9TYEabpRR0A"/><meta name="google-site-verification" content="QDPLbDJXTQNT0n69mvNADCeRmwnbkYyL20OKJAVCKq8"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>David Rudolf Isn't Happy About HBO's 'The Staircase'</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/muaaluj2wznfomol9ero.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/muaaluj2wznfomol9ero.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/muaaluj2wznfomol9ero.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/muaaluj2wznfomol9ero.png"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="preconnect" href="https://c.amazon-adsystem.com" crossorigin="anonymous"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//cdn.speedcurve.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preconnect" href="//cdn.speedcurve.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://hbx.media.net/bidexchange.js?cid=8CUL2TG3D&amp;version=5.1&amp;dn=jezebel.com" as="script"/><link rel="alternate" type="application/rss+xml" title="Jezebel - All stories" href="https://jezebel.com/rss"/><meta name="keywords" content="The Staircase, David Rudolf, HBO, Rudolf, David Rudolf Is, Creative works, Jean-Xavier de Lestrade, Entertainment, Culture, True, Elle Woods, Scott Stevenson, Peabody Award, Netflix, Television, Michael Peterson trial, Eminem, Juliette Binoche, Sonya Pfeiffer, Allyson Luchak, Colin Firth, Vanity Fair, Toni Collette, Kathleen, Michael Stuhlbarg, Inspector Lestrade, Google, Jim Hardin, Sophie Brunet, Antonio Campos, Jean, Michael Peterson, Jezebel"/><meta name="news_keywords" content="The Staircase, David Rudolf, HBO, Rudolf, David Rudolf Is, Creative works, Jean-Xavier de Lestrade, Entertainment, Culture, True, Elle Woods, Scott Stevenson, Peabody Award, Netflix, Television, Michael Peterson trial, Eminem, Juliette Binoche, Sonya Pfeiffer, Allyson Luchak, Colin Firth, Vanity Fair, Toni Collette, Kathleen, Michael Stuhlbarg, Inspector Lestrade, Google, Jim Hardin, Sophie Brunet, Antonio Campos, Jean, Michael Peterson, Jezebel"/><meta name="twitter:url" content="https://jezebel.com/david-rudolf-isnt-happy-about-hbos-the-staircase-1848937477"/><meta name="publish-date" content="2022-05-18T16:50:00.477Z"/><link rel="canonical" href="https://jezebel.com/david-rudolf-isnt-happy-about-hbos-the-staircase-1848937477"/><link rel="amphtml" href="https://jezebel.com/david-rudolf-isnt-happy-about-hbos-the-staircase-1848937477/amp"/><meta name="description" content="The famed attorney (and noted heartthrob) talks candidly about what the new HBO drama series gets wrong and how it feels to be a sex symbol."/><meta property="og:title" content="David Rudolf Isn&#x27;t Happy About HBO&#x27;s &#x27;The Staircase&#x27;"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://jezebel.com/david-rudolf-isnt-happy-about-hbos-the-staircase-1848937477"/><meta property="og:description" content="The famed attorney (and noted heartthrob) talks candidly about what the new HBO drama series gets wrong and how it feels to be a sex symbol."/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Jezebel"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/528a4eecadf8da2c7f44d9992f1f7b8b.jpg"/><meta property="fb:app_id" content="40338819712"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="jezebel"/><meta name="twitter:title" content="David Rudolf Isn&#x27;t Happy About HBO&#x27;s &#x27;The Staircase&#x27;"/><meta name="twitter:description" content="The famed attorney (and noted heartthrob) talks candidly about what the new HBO drama series gets wrong and how it feels to be a sex symbol."/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/528a4eecadf8da2c7f44d9992f1f7b8b.jpg"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TH42LHK');</script></script><script async="" src="//js-sec.indexww.com/ht/p/183957-47751755686051.js"></script><script>
					window.headertag = window.headertag || {};
					window.headertag.cmd = window.headertag.cmd || [];
					window.headertag.cmd.push(function() {
					var rtiData = window.headertag.getIdentityInfo();

					var responsePending = 0;
					for (var rtiPartner in rtiData) {
						if (rtiData.hasOwnProperty(rtiPartner) && rtiData[rtiPartner].responsePending === true) {
							responsePending = 1;
							break;
						}
					}

					// Subscribe if response is pending
					if (responsePending) {
						window.headertag.subscribeEvent('rti_partner_request_complete', false, function(eventName, eventData) {
							rtiData = window.headertag.getIdentityInfo();
						})
					}
					});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script src="https://cdn.speedcurve.com/js/lux.js?id=527761496" async="" defer="" crossorigin="anonymous"></script><script async="">
						LUX = window.LUX || {};
						if (LUX.length !== 0) {
							LUX.label = 'article';
							LUX.addData('page-url', window.location.href);
						}
					</script><script async="">
						window.advBidxc = window.advBidxc || {};
						window.advBidxc.exec = window.advBidxc.exec || [];
						window.advBidxc.customerId = "8CUL2TG3D";
						window.advBidxc.domain = "jezebel.com";
						window.advBidxc.version = 5.1;
						window.advBidxc.startTime = new Date().getTime();
						(function(d) {
							var e = d.createElement('script');
							e.src = 'https://hbx.media.net/bidexchange.js?cid='+ window.advBidxc.customerId +'&version='+window.advBidxc.version+'&dn='+ window.advBidxc.domain;
							e.async = true;
							d.getElementsByTagName("head")[0].appendChild(e);
						}(document));
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script src="https://tagan.adlightning.com/gomedia/op.js" defer=""></script><script>
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>
					window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
				</script><script async="">
						window._taboola = window._taboola || [];
						window._taboola.push({ article: 'auto' });
						(function(d) {
							d.addEventListener('DOMContentLoaded', () => {
								var e = d.createElement('script');
								e.src = 'https://cdn.taboola.com/libtrc/gomedianetwork/loader.js';
								e.async = true;
								e.setAttribute('id', 'tb_loader_script');
								d.getElementsByTagName('head')[0].appendChild(e);
							});
						}(document));
					</script><style data-styled="" data-styled-version="5.1.0">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</style><style>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</style></head><body class="jezebel blog-group-jezebel blog-recirc-group-fmgNonSatire permalink en-US f_ad_after_first_in_featured_permalinks_on f_ad_lightning_tag_on f_ad_refresh_enabled_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_ad_top_banner_to_featured_permalinks_on f_ads_viewability_desktop_on f_ads_viewability_mobile_on f_ads_viewability_pixels_offset_on f_ads_viewport_offset_on f_alerts_sidebar_on f_amazon_aps_tag_on f_amazon_wait_for_bids_on f_amp_disable_after_2w_on f_amp_publisher_logo_on f_amp_slideshow_on f_amp_sticky_ad_on f_amp_video_extra_events_on f_analyticstracking_on f_author_page_canonical_on f_breadcrumbs_use_schemaorg_on f_channel_section_on f_chartbeat_video_on f_client_sidebar_blocks_on f_cls_on f_cls_mobile_inpost_on f_collapsed_top_ad_on f_comment_nofollow_on f_commenter_no_crawlable_on f_connatix_on f_connatix_mobile_on f_crop_modal_align_on f_curated_homepage_on f_ddrum_on f_disable_comment_meta_links_on f_disable_lazy_mfn_on f_disable_lazy_ymal_on f_disable_link_rendering_in_comments_on f_disguise_video_links_as_videos_on f_dynamic_ads_in_ads_bundle_on f_eager_load_ga_on f_editor_unload_3rdparty_on f_enable_bouncex_on f_enable_html_sitemap_on f_expanded_image_srcset_on f_fb_pixel_disable_on f_featured_ads_four_on f_filter_kinja_meta_on f_force_image_rights_on f_frontpage_recentvideo_on f_frontpage_sticky_leaderboard_on f_global_video_page_on f_goauthorurl_on f_header_anchor_tags_on f_header_simple_render_on f_hide_ellipsis_on f_hide_sticky_social_on f_homepage_fullbleed_settings_on f_homepage_layout_admin_only_on f_homepage_sticky_ads_4s_on f_homepage_video_playlist_on f_hp_smaller_images_on f_infinite_promotion_on f_infinite_scroll_on f_ix_identity_tag_on f_kargo_amp_on f_lazyload_iframes_on f_lazyload_twitter_iframe_on f_lazyload_youtube_iframe_on f_legacy_embiggen_on f_magazine_featured_video_on f_magma_permalink_video_truncation_on f_magnite_segments_on f_medianet_headerbidding_on f_medianet_headerbidding_amp_on f_medianet_preload_on f_merge_price_vendor_on f_meta_first_on f_missing_image_alts_on f_mobile_comments_scroll_fix_on f_movable_ads_tool_shift_fix_on f_newsletter_inline_form_enabled_on f_newsletter_modal_subdomain_on f_newsletter_popup_exit_intent_on f_newsletter_popup_exit_intent_mobile_on f_no_follow_comment_links_on f_permalink_video_playlist_on f_prebid_on f_prebid_analytics_on f_prebid_autoconfig_on f_prebid_ias_enable_on f_prebid_resetdigital_on f_prebid_trustx_on f_prebid_video_on f_primary_header_flat_on f_primary_header_h1_on f_pure_save_button_on f_rail_video_playlist_on f_rail_video_stickiness_1500_on f_refresh_25_seconds_on f_refresh_ads_in_view_on f_related_stories_inset_on f_remove_h_tags_from_sidebar_on f_remove_sticky_h1_on f_restore_images_on f_section_nav_ga_events_on f_seo_content_first_on f_seo_iframe_noindex_on f_seo_noimageindex_on f_seo_remove_headline_link_on f_short_whitelisted_check_on f_show_splashy_top_on f_sidebar_ad_whitespace_on f_sidebar_remove_native_promo_on f_slideshow_on f_smartcrop_on f_sourcepoint_ccpa_on f_sourcepoint_header_on f_sourcepoint_keyval_on f_speedcurve_lux_on f_sticky_mobile_320_on f_sticky_mobile_320_bulbs_on f_sticky_right1_ad_on f_sticky_video_first_slot_mobile_on f_su_manage_blog_dropdown_on f_taboola_feed_homepage_on f_taboola_lazy_load_on f_tag_noindex_nofollow_on f_taxonomy_on f_trackonomics_amp_on f_truncate_permalink_content_on f_us_only_superhero_on f_use_ad_manager_on f_veritas_compression_on f_veritas_tracker_on f_video_autoplay_analytics_on f_video_hydration_lazyload_on f_video_lazy_load_delay_on f_video_permalink_play_next_on f_video_thumbnail_fix_on f_videojs_debug_on f_videos_filter_with_posts_on f_webm_optimize_on f_welcome_ad_analytics_on f_welcome_ad_freq_cap_on  blog-group-jezebel"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow"><div style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top GoogleActiveViewElement" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div></div><noscript>
				<iframe
					crossOrigin="true"
					src="https://www.googletagmanager.com/ns.html?id=GTM-TH42LHK"
					height="0"
					width="0"
					style="display:none;visibility:hidden" />
			</noscript><div id="trackers"></div><div><div class="sc-101yw2y-11 kywPOa"><div class="js_mobile-nav"></div><div class="sc-17y8tyw-0 xAnsG js_topbar"><div class="vuc0jk-0 irOnwd"><ul class="vuc0jk-1 jVZrQW"><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="sc-101yw2y-7 gnKGES overhang-wrapper"><div class="js_header"><div class="sc-1f6xobn-8 fuGXgO js_header-container"><div class="sc-1f6xobn-7 hhQOqh js_global-nav"><div class="sc-1f6xobn-6 jtgrBn"><div class="sc-1f6xobn-0 jNeQKR"><div class="sc-1f6xobn-12 iSKltx"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk jezebel"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#A90026" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></a><div class="sc-1f6xobn-14 gBwJsE">Sex. Celebrity. Politics. With Teeth</div></div><div class="sc-1f6xobn-15 loReOC"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 hsdrPX"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_experiment-button"></div><a href="https://store.jezebel.com" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="xpaln1-0 xpaln1-1 cBgCsK js_header-shop show"><span class="iyvn34-1 eFbYTz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Cart icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 2c.16 0 .3.07.4.2l.05.08L3.8 4h13.7a.5.5 0 0 1 .5.58l-.03.08-2 6a.5.5 0 0 1-.38.33l-.09.01H4.82l.12 1h8.56a.5.5 0 0 1 .17.03 2 2 0 1 1-1.4.97H8.73a2 2 0 1 1-3.46 0H4.5a.5.5 0 0 1-.48-.36L4 12.56l-.99-7.91L2.2 3H.5a.5.5 0 0 1-.5-.41V2.5A.5.5 0 0 1 .41 2H2.5zM14 13a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-2.3-3h10.44l1.66-5H4.07l.62 5z"></path></svg></span></span><span class="sc-1f6xobn-2 aJmgf">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="xpaln1-0 xpaln1-1 sc-1f6xobn-3 kWitSZ js_header-newsletter show"><span class="iyvn34-1 eFbYTz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span><span class="sc-1f6xobn-2 aJmgf">Subscribe</span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><button class="js_header-userbutton"><span class="sc-1il3uru-3 WUEmz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></button></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 cXXEfi"><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;home&quot;]]" data-key="home" href="//jezebel.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;latest&quot;]]" data-key="latest" href="//jezebel.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/politics&quot;]]" data-index="1" href="https://jezebel.com/politics"><span>Politics</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/entertainment&quot;]]" data-index="2" href="https://jezebel.com/entertainment"><span>Entertainment</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/work&quot;]]" data-index="3" href="https://jezebel.com/work"><span>Work</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/style&quot;]]" data-index="4" href="https://jezebel.com/style"><span>Style</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/health&quot;]]" data-index="5" href="https://jezebel.com/health"><span>Health</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/in-depth&quot;]]" data-index="6" href="https://jezebel.com/in-depth"><span>In Depth</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/the-experts&quot;]]" data-index="7" href="https://jezebel.com/the-experts"><span>The Experts</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://jezebel.com/celebrities&quot;]]" data-index="8" href="https://jezebel.com/celebrities"><span>Celebrities</span></a></nav><div class="wz9htl-0 eQNljZ">Sex. Celebrity. Politics. With Teeth</div></div><div class="header-bar"></div></div><div class="sc-1f6xobn-16 iuTfdC js_header-disable-overlay"></div><div class="js_hamburger-menu-container"><div class="sc-1cqwsir-0 PmaAr"><div class="sc-1vrprhi-0 fQJZUR js_searchbar sc-1cqwsir-1 jUxae"><div class="sc-1a9gghc-1 jDMFDO sc-1cqwsir-1 jUxae"><label for="search-bar" class="sc-1a9gghc-0 gztyBN"></label><div class="sc-1a9gghc-4 ihzAFa"><input type="text" placeholder="Search" id="search-bar" name="search-bar" value="" class="sc-1a9gghc-2 hPOVXA"/></div></div></div><div class="sc-12dlg8q-3 eGOccB"><div class="sc-12dlg8q-7 hwtfbL"><span class="iyvn34-0 bYIjtl icon-search"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span></div><nav class="sc-12dlg8q-4 bIfcJo"><ul class="sc-12dlg8q-5 gDCRfX"><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-key="home" href="//jezebel.com"><span class="sc-12dlg8q-0 fZvhzO">Home</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-key="latest" href="//jezebel.com/latest"><span class="sc-12dlg8q-0 fZvhzO">Latest</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://jezebel.com/politics&quot;,{&quot;metric20&quot;:1}]]" href="https://jezebel.com/politics"><span class="sc-12dlg8q-0 fZvhzO">Politics</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://jezebel.com/entertainment&quot;,{&quot;metric20&quot;:1}]]" href="https://jezebel.com/entertainment"><span class="sc-12dlg8q-0 fZvhzO">Entertainment</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://jezebel.com/work&quot;,{&quot;metric20&quot;:1}]]" href="https://jezebel.com/work"><span class="sc-12dlg8q-0 fZvhzO">Work</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://jezebel.com/style&quot;,{&quot;metric20&quot;:1}]]" href="https://jezebel.com/style"><span class="sc-12dlg8q-0 fZvhzO">Style</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://jezebel.com/health&quot;,{&quot;metric20&quot;:1}]]" href="https://jezebel.com/health"><span class="sc-12dlg8q-0 fZvhzO">Health</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://jezebel.com/in-depth&quot;,{&quot;metric20&quot;:1}]]" href="https://jezebel.com/in-depth"><span class="sc-12dlg8q-0 fZvhzO">In Depth</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://jezebel.com/the-experts&quot;,{&quot;metric20&quot;:1}]]" href="https://jezebel.com/the-experts"><span class="sc-12dlg8q-0 fZvhzO">The Experts</span></a></li><li class="sc-12dlg8q-6 dSWvfY"><a class="sc-1out364-0 hMndXN sc-12dlg8q-1 cEEIuX js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Vertical/Tag Click&quot;,&quot;https://jezebel.com/celebrities&quot;,{&quot;metric20&quot;:1}]]" href="https://jezebel.com/celebrities"><span class="sc-12dlg8q-0 fZvhzO">Celebrities</span></a></li></ul></nav><div class="sc-12dlg8q-2 esMeus"><div><a class="sc-1out364-0 hMndXN js_link" href="/about">About</a><a class="sc-1out364-0 hMndXN js_link" href="https://store.jezebel.com">Jezebel Store</a></div></div></div><div class="b2q2vh-0 iKpcpP"><div class="b2q2vh-1 ghJeHa"><div class="b2q2vh-2 lkzNWL"><div class="sc-2d8w30-0 fAlvGg"><div class="sc-2d8w30-1 bRnfTk gomedia"><svg xmlns="http://www.w3.org/2000/svg" width="241" height="44" aria-label="GOMedia logo" viewBox="0 0 241 44"><path fill-rule="evenodd" d="M43.82 0l-.46.94-2.6 5.29a17.4 17.4 0 0 1 5.49-.87C55.8 5.36 63 12.76 63 22.03a16.4 16.4 0 0 1-16.7 16.58c-7.71 0-13.79-4.66-15.93-11.25l-7.71 15.67-.48.97h-3.23l2.97-6.05c-1.58.4-3.25.62-5 .62-9.95 0-16.92-7-16.92-16.54 0-9.8 7.45-16.67 17.18-16.67 5.29 0 9.83 2.09 12.6 4.7l-5.15 6.05c-2-1.78-4.63-2.96-7.53-2.96a8.55 8.55 0 0 0-8.83 8.8c0 4.7 3.33 8.87 8.83 8.87 3.03 0 5.75-1.26 7.18-2.57v-2.78h-7.27V18.5H31.5L40.6 0h3.23zm185.65 6L241 38h-8.42l-1.88-5.85h-10.3L218.45 38H210l11.84-32h7.63zM203 6v32h-8V6h8zm-32.95 0C180.15 6 186 12.2 186 22.02c0 9.71-5.84 15.83-15.72 15.98H157V6h13.05zM148 6v7.5h-14.9v4.71h13.78v7.45H133.1v4.85h14.86V38H125V6h23zM86.98 6L98.5 22.45 109.98 6H116v32h-8.01V22.63l-8.02 11.21h-3.03l-8.01-11.21V38H81V6h5.98zm-40.74 7.21c-4.7 0-8.56 3.7-8.56 8.79 0 5.13 3.81 8.78 8.56 8.78 4.88 0 8.6-3.74 8.6-8.78-.04-5.22-3.95-8.79-8.6-8.79zm124.07.54h-5.2v16.5h5.2c4.9 0 7.28-3.98 7.28-8.27 0-4.29-2.34-8.23-7.28-8.23zm55.34 1.9l-3.2 9.49h6.27l-3.07-9.48z"></path></svg></div></div><div>Explore our other sites</div></div><div class="b2q2vh-5 eKyTaU"><ul><li><a class="sc-1out364-0 hMndXN js_link" href="//avclub.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/no63bw902mddhwxtjtxh.png" alt="avclub"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//deadspin.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rnxqtvv6advgidzfs6am.png" alt="deadspin"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//gizmodo.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/52a29fe0001de9a08e76ea6d559528e9.png" alt="gizmodo"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//jalopnik.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/aqhdzcldymb9mkltfhxh.png" alt="jalopnik"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//jezebel.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/muaaluj2wznfomol9ero.png" alt="jezebel"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//kotaku.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/v4sckews2f3bzf0ztbkf.png" alt="kotaku"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//lifehacker.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/u0939doeuioaqhspkjyc.png" alt="lifehacker"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//theroot.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/f5zr3vuc90hrpnmx0nme.png" alt="theroot"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//thetakeout.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/j59upeyynundqjvbmcwj.png" alt="thetakeout"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//theonion.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/eti2h1r4wg0bqxctxenl.png" alt="theonion"/></span></a></li><li><a class="sc-1out364-0 hMndXN js_link" href="//theinventory.com" target="_blank" rel="noopener"><span class="b2q2vh-4 hfsZZu"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/kqnkjlylkf7tymsqmoqr.png" alt="theinventory"/></span></a></li></ul></div><footer class="b2q2vh-3 hxHgnR"><a href="https://g-omedia.com">Advertising</a><a href="https://g-omedia.com/privacy-policy/">Privacy</a><a href="https://boards.greenhouse.io/gomedia">Jobs</a><a href="https://g-omedia.com/terms-of-service/">Terms of Use</a><div class="mimimi-0 jxyVqm"><ul class="mimimi-1 gpLgNr"><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;facebook&quot;,{&quot;metric21&quot;:1}]]" href="https://facebook.com/Jezebel" target="_blank" rel="noopener"><button class="j48i5d-2 gctdNs"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></div></button></a></li><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;twitter&quot;,{&quot;metric21&quot;:1}]]" href="https://twitter.com/jezebel" target="_blank" rel="noopener"><button class="j48i5d-2 fEaSvL"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></div></button></a></li><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;instagram&quot;,{&quot;metric21&quot;:1}]]" href="https://instagram.com/jezebel" target="_blank" rel="noopener"><button class="j48i5d-2 eHWlQq"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Instagram icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M9.94 1c1.34 0 1.64.02 2.35.05.86.04 1.44.18 1.95.37.52.2.97.48 1.41.93.45.44.72.89.93 1.41.2.51.33 1.1.37 1.95.03.74.04 1.04.04 2.56v1.46c0 1.52 0 1.82-.04 2.57a5.87 5.87 0 0 1-.37 1.94c-.2.53-.48.97-.93 1.42a3.9 3.9 0 0 1-1.41.92c-.51.2-1.1.33-1.95.37-.74.04-1.04.05-2.56.05H8.27c-1.52 0-1.82-.01-2.57-.05a5.87 5.87 0 0 1-1.94-.37 3.94 3.94 0 0 1-2.34-2.34 5.8 5.8 0 0 1-.37-1.94A42.4 42.4 0 0 1 1 9.94V8.06c0-1.34.02-1.64.05-2.35.04-.86.17-1.44.37-1.95a4.06 4.06 0 0 1 2.34-2.34 5.8 5.8 0 0 1 1.94-.37 42.4 42.4 0 0 1 2.36-.04zm-.45 1.45H8.5c-1.68 0-1.96 0-2.73.04-.78.04-1.2.17-1.49.28-.37.14-.64.32-.92.6-.28.28-.45.54-.6.92-.1.28-.24.7-.27 1.48a47.4 47.4 0 0 0-.05 2.74v.99c0 1.68.01 1.96.05 2.73.03.78.16 1.2.27 1.49.15.37.32.64.6.92.28.28.55.45.92.6.28.1.7.24 1.49.27.73.04 1.02.05 2.51.05h1.43c1.5 0 1.78-.01 2.52-.05.78-.03 1.2-.16 1.48-.27.38-.15.64-.32.92-.6.28-.28.46-.55.6-.92.11-.28.24-.7.28-1.49.03-.73.04-1.02.04-2.51V8.29c0-1.5 0-1.78-.04-2.52a4.42 4.42 0 0 0-.28-1.48 2.48 2.48 0 0 0-.6-.92 2.48 2.48 0 0 0-.92-.6c-.28-.11-.7-.24-1.48-.28a47.4 47.4 0 0 0-2.74-.04zM9 4.9a4.1 4.1 0 1 1 0 8.2 4.1 4.1 0 0 1 0-8.2zm0 1.44a2.67 2.67 0 1 0 0 5.33 2.67 2.67 0 0 0 0-5.33zm4.28-2.57a.96.96 0 1 1 0 1.92.96.96 0 0 1 0-1.92z"></path></svg></span></div></button></a></li><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;youtube&quot;,{&quot;metric21&quot;:1}]]" href="https://www.youtube.com/channel/UCI4iIRZltBUQITyvCXz_PZg" target="_blank" rel="noopener"><button class="j48i5d-2 ejcZbn"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Youtube icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M9.38 3c1.3 0 5.47.06 6.65.37.78.2 1.39.8 1.6 1.56.33 1.23.37 3.66.37 4.16v.19c0 .5-.04 2.93-.38 4.16A2.2 2.2 0 0 1 16.03 15c-1.33.35-6.45.37-6.99.37h-.09c-.53 0-5.65-.02-6.98-.37-.78-.2-1.39-.8-1.6-1.56A21.13 21.13 0 0 1 0 9.35v-.33c0-.62.05-2.9.38-4.09a2.2 2.2 0 0 1 1.59-1.56C3.15 3.06 7.33 3 8.62 3zM7.2 6.53v5.3l4.68-2.64L7.2 6.53z"></path></svg></span></div></button></a></li><li><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Social button click&quot;,&quot;rss&quot;,{&quot;metric21&quot;:1}]]" href="https://jezebel.com/rss" target="_blank" rel="noopener"><button class="j48i5d-2 gOBbPG"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="RSS icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.97 14.07a.97.97 0 1 1 0 1.93.97.97 0 0 1 0-1.93zm.5-6.25c4 .28 7 3.74 6.72 7.73a.48.48 0 0 1-.96-.07 6.27 6.27 0 0 0-6.7-6.7.48.48 0 0 1-.06-.96 7.3 7.3 0 0 1 1 0zm-.05-5.81c7.2.25 12.82 6.28 12.57 13.48a.48.48 0 1 1-.96-.04A12.07 12.07 0 0 0 2.5 2.97a.48.48 0 0 1-.04-.96h.96z"></path></svg></span></div></button></a></li></ul></div><span class="b2q2vh-6 bMYwkP">© 2022 G/O Media</span></footer></div></div></div></div><div class="sc-1f6xobn-17 kPLnOz js_scrollback-nav"><div class="sc-1f6xobn-7 gifVxB"><div class="sc-1f6xobn-0 ezoHdv"><div class="sc-1f6xobn-12 esbIeX"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk jezebel"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#A90026" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></a></div><nav class="dfwuc8-1 kJQWeP"><div class="dfwuc8-2 houbBQ"></div><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;home&quot;]]" data-key="home" href="//jezebel.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;latest&quot;]]" data-key="latest" href="//jezebel.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/politics&quot;]]" data-index="1" href="https://jezebel.com/politics"><span>Politics</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/entertainment&quot;]]" data-index="2" href="https://jezebel.com/entertainment"><span>Entertainment</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/work&quot;]]" data-index="3" href="https://jezebel.com/work"><span>Work</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/style&quot;]]" data-index="4" href="https://jezebel.com/style"><span>Style</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/health&quot;]]" data-index="5" href="https://jezebel.com/health"><span>Health</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/in-depth&quot;]]" data-index="6" href="https://jezebel.com/in-depth"><span>In Depth</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/the-experts&quot;]]" data-index="7" href="https://jezebel.com/the-experts"><span>The Experts</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://jezebel.com/celebrities&quot;]]" data-index="8" href="https://jezebel.com/celebrities"><span>Celebrities</span></a></nav><div class="sc-1f6xobn-15 eyZQTX"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 hsdrPX"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><button class="js_header-userbutton"><span class="sc-1il3uru-3 WUEmz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></button></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div><div class="js_welcome-ad-mobile--container"></div><div class="sc-101yw2y-0 FrOFK initWrappers"><span class="sc-101yw2y-2 iZCRsA js_custom-header-toolbar-container"></span><div class="sc-101yw2y-1 eTAcyr js_curation-toolbar-container"></div></div><div class="sc-101yw2y-1 eTAcyr js_curation-editor-container"></div></span><div class="sc-1op1dd6-0 jQLKmy js_sticky-top-ad"><div class="sc-1jotqfp-0 sc-1jotqfp-2 ja-dtMJ js_desktop-horizontal-ad"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner collapsed-ad" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner collapsed-ad"></span></div></div></div><div class="sc-157agsr-1 sc-157agsr-2 iHvAmE"><div class="js_privacy_policy"></div><div class="sc-1uhi1fe-0 iAgJae inline-ad-container"><p>Advertisement</p><div class="sc-1uhi1fe-2 VnPgi"><div><div class="bxm4mm-0 cULvCC"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE ad-mobile" data-ad-unit="MOBILE" data-targeting="{&quot;pos&quot;:&quot;mobile&quot;}"></div><div class="bt-wrapper"><span data-uid="5d2607fb74-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div></div></div></div><div class="sc-9tztzq-2 iIuqox"><div class="sc-235a11-0 CCZPZ"><a class="sc-1out364-0 hMndXN fek4t4-0 ciBiKu js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;/in-depth&quot;]]" href="/in-depth"><div class="fek4t4-1 grKoHT">In Depth</div></a></div><header class="sc-1efpnfq-1 hQgdUv"><h1 class="sc-1efpnfq-0 biSEwE">David Rudolf Isn't Happy About HBO's 'The Staircase'</h1></header><h2 class="sc-1xcxnn7-0 hrzxrW">The famed attorney (and noted heartthrob) talks candidly about what the new HBO drama series gets wrong and how it feels to be a sex symbol.</h2></div></div><div class="sc-157agsr-0 knYNlh"><main class="sc-11qwj9y-1 fOXYxq"><div class="sc-11qwj9y-0 TCDpD"><script type="application/ld+json">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</script><div class="js_starterpost"><div class="sc-1fofo4n-0 cdfDtI"><div class="sc-83o472-1 hrQzph"><div class="sc-83o472-0 cCffwF"><div class="sc-1jc3ukb-0 eJFjvj"><div class="sc-1jc3ukb-3 bPVaPw"><span>By</span><div class="sc-1mep9y1-0 sc-1ixdk2y-0 IbLyU"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/audraheinrichs&quot;]]" href="/author/audraheinrichs">Audra Heinrichs</a></div></div></div><div class="sc-1jc3ukb-2 kyumce"><div class="sc-1jc3ukb-1 eYTvqt"></div><time class="uhd9ir-0 eIBTgD" dateTime="2022-05-18T12:50:00-04:00"><a class="sc-1out364-0 hMndXN js_meta-time js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://jezebel.com/david-rudolf-isnt-happy-about-hbos-the-staircase-1848937477">24 minutes ago</a></time></div><div class="sc-15g8630-0 cEqbdp"><div class="sc-15g8630-1 bdjtuA"><div class="sc-1jc3ukb-1 eYTvqt"></div><div class="js_alerts_modal"><a class="sc-1out364-0 hMndXN js_link">Alerts</a></div></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1848937477&quot;,&quot;authorIds&quot;:[&quot;5876237249239993819&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://jezebel.com/david-rudolf-isnt-happy-about-hbos-the-staircase-1848937477&quot;,&quot;wordCount&quot;:1679,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;39&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1848937477" data-post-permalink="https://jezebel.com/david-rudolf-isnt-happy-about-hbos-the-staircase-1848937477"><div class="sc-1vjnuu8-0 ieQQVs"><div class="sc-12i6d45-0 jmlRJq"><div class="sc-12i6d45-1 dYVcML"></div></div></div></div></div><div class="sc-83o472-2 hNtXBx share-tools-buttons-top"></div></div></div><div class="xs32fe-0 fRBTIs js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="528a4eecadf8da2c7f44d9992f1f7b8b" data-recommend-id="image://528a4eecadf8da2c7f44d9992f1f7b8b" data-format="jpg" data-width="1998" data-height="1121" data-lightbox="true" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" style="max-width:1998px" data-link-reference="" data-link-target="" data-syndicationrights="true" data-imagerights="ap" data-hidecredit="false"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:56.1%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled David Rudolf Isn&amp;#39;t Happy About HBO&amp;#39;s &amp;#39;The Staircase&amp;#39;" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/528a4eecadf8da2c7f44d9992f1f7b8b.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/528a4eecadf8da2c7f44d9992f1f7b8b.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/528a4eecadf8da2c7f44d9992f1f7b8b.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/528a4eecadf8da2c7f44d9992f1f7b8b.jpg 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/528a4eecadf8da2c7f44d9992f1f7b8b.jpg 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/528a4eecadf8da2c7f44d9992f1f7b8b.jpg 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/528a4eecadf8da2c7f44d9992f1f7b8b.jpg 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/528a4eecadf8da2c7f44d9992f1f7b8b.jpg 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/528a4eecadf8da2c7f44d9992f1f7b8b.jpg 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/528a4eecadf8da2c7f44d9992f1f7b8b.jpg 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/528a4eecadf8da2c7f44d9992f1f7b8b.jpg 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/528a4eecadf8da2c7f44d9992f1f7b8b.jpg 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="528a4eecadf8da2c7f44d9992f1f7b8b" data-format="jpg" data-alt="Image for article titled David Rudolf Isn&amp;#39;t Happy About HBO&amp;#39;s &amp;#39;The Staircase&amp;#39;" data-anim-src=""/></div></div></span><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikKPtM no-caption">Photo<!-- -->: <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://newsroom.ap.org/detail/WRITERWIFESDEATH/a6484d9bb8e5da11af9f0014c2589dfb/photo?Query=david%20rudolf&amp;mediaType=photo&amp;sortBy=arrivaldatetime:desc&amp;dateRange=Anytime&amp;totalCount=107&amp;currentItemNo=104&quot;,{&quot;metric25&quot;:1}]]" href="https://newsroom.ap.org/detail/WRITERWIFESDEATH/a6484d9bb8e5da11af9f0014c2589dfb/photo?Query=david%20rudolf&amp;mediaType=photo&amp;sortBy=arrivaldatetime:desc&amp;dateRange=Anytime&amp;totalCount=107&amp;currentItemNo=104" target="_blank" rel="noopener noreferrer">Chuck Liddy </a></span> (<!-- -->AP<!-- -->)</figcaption></div></div><span data-id="528a4eecadf8da2c7f44d9992f1f7b8b" data-recommend-id="image://528a4eecadf8da2c7f44d9992f1f7b8b" data-format="jpg" data-width="1998" data-height="1121" data-lightbox="true" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">David Rudolf and I have already been chatting  for approximately 42 minutes when I finally gather the nerve to ask: “Did you think you were sexy while filming <em>The Staircase?”</em><br/></p><div class="bxm4mm-4 fQqUFt js_video-sticky__top-limit"></div><div class="bxm4mm-6 dIYVrz"><div class="bxm4mm-3 eCMXYG js_video-sticky-trigger"></div><div class="bxm4mm-2 hKBnez instream-native-video instream-permalink js_video-sticky-target instream-native-video--mobile"></div></div><div class="bxm4mm-5 cICFzA js_video-sticky__bottom-limit"></div><p class="sc-77igqf-0 bOfvBY">The criminal defense and civil rights attorney, made famous by the 2004 docuseries on the high-profile case against his client, Michael Peterson, is played by Michael Stuhlbarg in the new HBO Max miniseries based on the same case. And, for a millisecond, I fear the question was inappropriate. But before a bead of sweat can form on the back of my neck, Rudolf exclaims, “Of course!” with a wrinkled brow, as if his raw <!-- -->sex appeal is an undisputed fact. “Are you kidding?”</p><div class="sc-1xxadal-0 jICWEe js_related-stories-inset"></div><p class="sc-77igqf-0 bOfvBY">One may wonder why I would be asking a preeminent defense attorney about his desirability; in this particular instance though, it’s certainly relevant information. Last weekend, I wrote a not entirely <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/i-must-confess-im-horny-for-david-rudolf-in-the-stairc-1848926596&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/i-must-confess-im-horny-for-david-rudolf-in-the-stairc-1848926596">shameless blog</a></span> about my crush on Rudolf, in which I misused legal jargon like Elle Woods in the hopes that perhaps he’d see it and agree to an interview. While that piece will hardly earn me a Pulitzer, apparently I won my case.</p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-13 bHHkzv ad-unit ad-mobile"><div class="bxm4mm-14 eEwxjB">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">Eight hours after it published, Rudolf reached out to me via Twitter DM: “Yes, I read your article. How could I not? Catchy title. How about interviewing me about this?” Attached was a link to a recent <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.vanityfair.com/hollywood/2022/05/the-staircase-documentary-hbo-max&quot;,{&quot;metric25&quot;:1}]]" href="https://www.vanityfair.com/hollywood/2022/05/the-staircase-documentary-hbo-max" target="_blank" rel="noopener noreferrer"><em>Vanity Fair </em>story</a></span>, where the filmmakers of the docuseries made plain their vexation with the growing list of creative liberties taken by HBO Max. Interestingly, <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/the-staircase-toni-collette-colin-firth-1848923736&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/the-staircase-toni-collette-colin-firth-1848923736">Colin Firth eating Toni Collette’s ass</a></span> wasn’t one of them. And because it’s rare that one gets to speak with the subject of their public thirst,  we meet via Google Meet two days later. </p><p class="sc-77igqf-0 bOfvBY">It’s not until I’m screen to screen with Rudolf that I realize I’m interviewing the man who knows I wrote the words: “Justice may be blind, but I’m not. WYD later, David?” Fortunately, he has a sense of humor. “It’s all fun,” he chuckles in reference to my public declaration. “I appreciate it.”</p><div class="sc-1krr3cl-0 rfnTV tbl-main-container" data-slot-placement="7"><div id="taboola-mid-article-thumbnails"></div></div><div class="bxm4mm-20 dNeZiz"><div class="sc-1atgi65-0 sc-1atgi65-1 bdNdA-D js_commerce-inset-permalink" data-inset-url="https://go.linkby.com/EMHPQJKO" data-inset-category="CommerceInsetMobile"><div class="sc-1atgi65-8 hLnfcm">G/O Media may get a commission</div><div class="sc-1atgi65-3 hMBKyp"><a class="sc-1out364-0 hMndXN sc-1atgi65-4 dxZfFS js_link" data-ga="[[&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://jezebel.com/david-rudolf-isnt-happy-about-hbos-the-staircase-1848937477&quot;],[&quot;ns:unique&quot;,&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://jezebel.com/david-rudolf-isnt-happy-about-hbos-the-staircase-1848937477&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInsetMobile&quot;,&quot;https://go.linkby.com/EMHPQJKO&quot;,{&quot;metric25&quot;:1}]]" href="https://go.linkby.com/EMHPQJKO" data-linktype="[t|mod-all" target="_blank" rel="noopener noreferrer"><div class="sc-1atgi65-6 gLSKws"><div class="sc-1atgi65-10 hherpH js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Kurve Vibe" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/d48a65eb7c6389311116359c3b863747.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/d48a65eb7c6389311116359c3b863747.png 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/d48a65eb7c6389311116359c3b863747.png 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/d48a65eb7c6389311116359c3b863747.png 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_275,pg_1,q_60,w_490/d48a65eb7c6389311116359c3b863747.png 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_362,pg_1,q_60,w_645/d48a65eb7c6389311116359c3b863747.png 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_416,pg_1,q_60,w_740/d48a65eb7c6389311116359c3b863747.png 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_542,pg_1,q_60,w_965/d48a65eb7c6389311116359c3b863747.png 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_655,pg_1,q_60,w_1165/d48a65eb7c6389311116359c3b863747.png 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_739,pg_1,q_60,w_1315/d48a65eb7c6389311116359c3b863747.png 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_824,pg_1,q_60,w_1465/d48a65eb7c6389311116359c3b863747.png 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_900,pg_1,q_60,w_1600/d48a65eb7c6389311116359c3b863747.png 1600w" sizes="148px" draggable="auto" data-chomp-id="d48a65eb7c6389311116359c3b863747" data-format="png" data-alt="Kurve Vibe" data-anim-src=""/></div></div><div class="sc-1atgi65-15 jrXWJC"><div class="sc-1atgi65-14 isUOxn">Save $13</div><div class="sc-1atgi65-7 dkVXtU">Kurve Vibe</div></div></div></a><div class="sc-1atgi65-12 dRyRwx"><p class="sc-1atgi65-13 iFlqWg"><strong>With Treble &amp; Bass Technology can last for up to 2 hours.</strong><br/><span>Switch between intense high-frequency waves and deep rumbly vibrations. </span></p><div class="sc-1atgi65-5 ldJEoX"><a class="sc-1out364-0 hMndXN sc-1atgi65-4 dxZfFS js_link" data-ga="[[&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://jezebel.com/david-rudolf-isnt-happy-about-hbos-the-staircase-1848937477&quot;],[&quot;ns:unique&quot;,&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://jezebel.com/david-rudolf-isnt-happy-about-hbos-the-staircase-1848937477&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInsetMobile&quot;,&quot;https://go.linkby.com/EMHPQJKO&quot;,{&quot;metric25&quot;:1}]]" href="https://go.linkby.com/EMHPQJKO" data-linktype="[t|mod-all" target="_blank" rel="noopener noreferrer"><button class="sc-1rvv6e6-7 iEXGwg sc-1atgi65-11 ighzBW"><label class="sc-1rvv6e6-1 jXcwUR">Buy for <strong>$117</strong> at Hot Octopuss</label></button></a></div></div></div></div><div class="bxm4mm-11 gamHXh"><div class="bxm4mm-0 cULvCC"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-13 bHHkzv ad-unit ad-mobile"><div class="bxm4mm-14 eEwxjB">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-OUTSTREAM_PASSBACK ad-commerce commerce-leg-wrapper" data-ad-unit="OUTSTREAM_PASSBACK" data-targeting="{&quot;pos&quot;:&quot;outstream_passback&quot;}"></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div></div></div><p class="sc-77igqf-0 bOfvBY">In the hour-and-20-minute conversation, we vacillate between the more maddening amendments made by the HBO series (including <em>that</em> anilingus scene), the inherent flaws in the foundation of the American criminal justice system (too many to list here), and yes, even some lighter fare, like what music he listens to (“I think Eminem is a genius.”). When my initial embarrassment dissipates, we start with the <em>Vanity Fair</em> piece.</p><hr class="gcp5ez-1 hBdzaP"/><p class="sc-77igqf-0 bOfvBY">Since its premiere on May 5, HBO Max’s take on the original Peabody Award-winning docuseries—which hit Netflix in 2018—has likely befuddled anyone who’s actually seen both. While the Antonio Campos-adapted drama still follows the trial of Peterson, a novelist accused of murdering his wife, Kathleen, the team behind the original series now claims HBO Max is, as <em>Vanity Fair</em> put it, “recklessly blurring the lines of fact and fiction”—particularly in recent episodes. Those at the helm of the docuseries—namely documentarian, Jean-Xavier de Lestrade, producer Allyson Luchak, and editor Scott Stevenson—say they feel <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://deadline.com/2022/05/the-staircase-documentary-tv-drama-disclaimer-hbo-max-1235024097/&quot;,{&quot;metric25&quot;:1}]]" href="https://deadline.com/2022/05/the-staircase-documentary-tv-drama-disclaimer-hbo-max-1235024097/" target="_blank" rel="noopener noreferrer">betrayed</a></span> by the dramatized depiction of the story and have even asked HBO Max to add a disclaimer before each episode, stipulating that the series is only “inspired” by real-life events.<br/></p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-13 bHHkzv ad-unit ad-mobile"><div class="bxm4mm-14 eEwxjB">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">“We gave [Campos] all the access he wanted, and I really trusted the man,” de Lestrade told <em>Vanity Fair. </em></p><p class="sc-77igqf-0 bOfvBY">Rudolf, too, tells me he’s disappointed with several aspects of the show and even agreed to recap each episode for <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.charlotteobserver.com/entertainment/article260811417.html&quot;,{&quot;metric25&quot;:1}]]" href="https://www.charlotteobserver.com/entertainment/article260811417.html" target="_blank" rel="noopener noreferrer"><em>The</em> <em>Charlotte Observer</em></a></span> to parse out fact from fiction. “I’m mostly annoyed, to be honest. I’m not angry. I’m not terribly surprised, although I had better expectations for Antonio,” says Rudolf. “I’ve spoken to him a number of times, and I made it really clear to him that the only thing I cared about was that he get it accurate. Whether he painted Michael innocent or guilty—people can make up their own minds about that.”</p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-13 bHHkzv ad-unit ad-mobile"><div class="bxm4mm-14 eEwxjB">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">The esteemed lawyer goes on to tell me that he even offered technical expertise for the legal process to ensure that it be portrayed accurately—but Campos said HBO didn’t want him involved in production. Rudolf gave him the contact information of a lawyer in Atlanta, where the show was filmed, just in case. “I said, ‘call him, he knows what he’s doing,’” Rudolf explains. “He never calls him. So, when we see scenes like me meeting my client for the first time in a diner, eating a sandwich...it didn’t happen.”</p><p class="sc-77igqf-0 bOfvBY">The scene in question features Rudolf  meeting Peterson (played by Colin Firth) in a diner—where the attorney is eating a pastrami sandwich. “Why don’t you just put like a little header on it: Jewish lawyer from New York,” Rudolf quips.</p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-13 bHHkzv ad-unit ad-mobile"><div class="bxm4mm-14 eEwxjB">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">Of course, not all of the inaccuracies were quite as innocuous as a sandwich. Rudolf cites another scene in the first episode during the grand jury hearing wherein he makes a remark about District Attorney Jim Hardin to another member of Peterson’s defense team. “No defense lawyer is ever permitted into a grand jury room ever—not even after the presentation,” he says. Another episode shows Peterson’s brother selling the family’s furniture to pay the attorney’s fees during Peterson’s appeal process. “In the 13 years or 14 years that I represented Michael after the verdict, I never charged him a penny. Not a cent. I carried the expenses because he didn’t have any money,” Rudolf tells me. </p><p class="sc-77igqf-0 bOfvBY">But perhaps the most dangerous liberty taken arrived in the latest installment.  In Episode 5, it’s revealed that Peterson was engaged in a romantic relationship with an editor from the documentary’s team, Sophie Brunet, portrayed by Juliette Binoche. While <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.newsobserver.com/entertainment/tv/warm-tv-blog/article261343342.html&quot;,{&quot;metric25&quot;:1}]]" href="https://www.newsobserver.com/entertainment/tv/warm-tv-blog/article261343342.html" target="_blank" rel="noopener noreferrer">docuseries director de Lestrade</a></span> confirmed the romance, Brunet herself insisted that she and Peterson didn’t begin corresponding until after she left the project, as planned, to work on a film, and that her feelings had no bearing on the series.</p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-13 bHHkzv ad-unit ad-mobile"><div class="bxm4mm-14 eEwxjB">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">“My relationship with Michael never affected my editing,” Brunet wrote. “I never, ever cut anything out that would be damaging for him. I have too big an opinion of my job to be even remotely tempted to do anything like that. And Jean would never let it happen anyway.”</p><p class="sc-77igqf-0 bOfvBY">Though, the HBO Max series shows Brunet visiting Peterson in prison, clearly implying that the documentary’s edit was manipulated to depict a more sympathetic version of Peterson in service of his criminal appeal process. As for Rudolf, he claims to have had no knowledge of Brunet and Peterson’s involvement until after the docuseries concluded in 2011; but he emphasizes that one of his conditions for allowing the legal process to be filmed at all was an agreement with de Lestrade and the documentary’s team that it wouldn’t be released until all appeals had been exhausted.<br/></p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-13 bHHkzv ad-unit ad-mobile"><div class="bxm4mm-14 eEwxjB">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">“When I see in Episode 5 that they’re claiming they’re doing these edits to help Michael’s appeal, I’m like, ‘Wait a minute... they didn’t even have the right to show it  before the appeals were exhausted, so how could they even think in their heads that this might help them?’” Rudolf says. “I just found the whole thing so incredibly defamatory. I think Jean has a cause of action against Antonio, whoever wrote the episode, and HBO, and I hope he sues them, because they trashed his reputation.”</p><hr class="gcp5ez-1 hBdzaP"/><p class="sc-77igqf-0 bOfvBY">HBO Max’s discrepancies aside, the docuseries has now captivated audiences for over a decade, spurred podcasts, books, and even entire course lessons in law programs, Rudolf tells me.  I wonder aloud what it is about stories like Peterson’s that maintain such a level of staying power in pop culture.<br/></p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-13 bHHkzv ad-unit ad-mobile"><div class="bxm4mm-14 eEwxjB">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">“I think people are voyeurs,” he says. “People are sort of—in their own minds—amateur detectives trying to figure out what happened.”</p><p class="sc-77igqf-0 bOfvBY">Apart from<em> The Staircase</em>, the true crime entertainment industry is undoubtedly teeming with new real-life stories and their less-fact-more-fiction counterparts.  Rudolf himself now touts both a podcast (<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://podcasts.apple.com/us/podcast/abuse-of-power-with-david-rudolf-and-sonya-pfeiffer/id1521477945&quot;,{&quot;metric25&quot;:1}]]" href="https://podcasts.apple.com/us/podcast/abuse-of-power-with-david-rudolf-and-sonya-pfeiffer/id1521477945" target="_blank" rel="noopener noreferrer">Abuse of Power</a></span> with his wife, Sonya Pfeiffer) and a new book (<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://davidsrudolf.com/american-injustice/&quot;,{&quot;metric25&quot;:1}]]" href="https://davidsrudolf.com/american-injustice/" target="_blank" rel="noopener noreferrer"><em>American Injustice: Inside Stories from the Underbelly of the Criminal Justice System</em></a></span><em>) </em>that examines the everyday corruption in the American criminal justice system. He also traverses the world speaking to audiences at events like CrimeCon about junk science, lingering theories in the Peterson case, and his experiences representing those most vulnerable to injustices within the current legal framework.</p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-13 bHHkzv ad-unit ad-mobile"><div class="bxm4mm-14 eEwxjB">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">What he seems most proud of, though, are the number of messages he still receives from viewers about how his role in <em>The Staircase</em> changed their perspective on what criminal defense attorneys actually do. “I think that was really interesting for people to be able to see what goes into defense instead of  these sleazy characters on <em>Law and Order</em>,” Rudolf explains. “For younger criminal defense lawyers to have a positive role model is enormously important. It’s hard for me to even express to you how much I care about that.”</p><p class="sc-77igqf-0 bOfvBY">As for why there’s no shortage of stories to tell about faults in the criminal justice system, years of experience have provided him with more than enough evidence. “People confess to crimes they didn’t commit,” he says. “People plead guilty to crimes they didn’t commit. People are convicted by juries of crimes they didn’t commit. And it’s because the system is populated by people. All of us have our confirmation biases and implicit biases, and we don’t do enough in the criminal justice system to put up guardrails to help us avoid those things.”</p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-13 bHHkzv ad-unit ad-mobile"><div class="bxm4mm-14 eEwxjB">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">By the conclusion of our conversation, I decide to risk another potentially inappropriate question: “How does it feel to be an unlikely sex symbol in the world of true crime?”</p><p class="sc-77igqf-0 bOfvBY">He feigns outrage about my inclusion of the word “unlikely,” and I gently remind him that, for the rest of my life, my name will be linked to a story about my “horniness” for him. Also, there are entire <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.reddit.com/r/TheStaircase/comments/8r121a/did_anybody_else_develop_a_crush_on_david_rudolph/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.reddit.com/r/TheStaircase/comments/8r121a/did_anybody_else_develop_a_crush_on_david_rudolph/" target="_blank" rel="noopener noreferrer">Reddit threads</a></span> and a plethora of takes on social media that echo my sentiments. “Let’s get Sonya in here,” he jests, referring to his wife. </p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-13 bHHkzv ad-unit ad-mobile"><div class="bxm4mm-14 eEwxjB">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">I backpedal: “I mean, did you set out to be that in some way?”</p><div class="wdg44t-8 dLnlzm js_newsletter-form-inline"></div><p class="sc-77igqf-0 bOfvBY">Suddenly, he’s quite sober. “No,” he says. “I just set out to be a good lawyer.” </p></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="js_ymal-below-post"></div><div class="js_more-below-post"></div><div class="sc-73739c-4 boDAqB"><div class="sc-38bsvh-0 fncPRR"><a class="sc-1out364-0 hMndXN sc-15604uf-0 lgsULC js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;https://jezebel.com/in-depth&quot;]]" href="https://jezebel.com/in-depth"><span class="ov8naf-0 kKeShC">In Depth</span></a></div></div><a id="replies" name="replies"></a><div class="js_postbottom-waypoint-hook"></div><div class="sc-73739c-0 bGtOjR js_comments-iframe" data-src="//jezebel.com/embed/comments/magma/1848937477?isDraft=false&amp;isShowcase=false&amp;token=false" data-replycount="0"><div></div></div><div class="sc-73739c-3 haMCYx"><div id="taboola-below-article-thumbnails" class="sc-73739c-2 gaZVrz"></div></div><div class="sc-1bdg1q0-0 eRJXHT js_sticky-footer"><div class="sc-1bdg1q0-1 wircm js_ad-sticky-footer"></div></div></div></div></main><aside class="ynugv2-2 sc-101yw2y-6 jPPlae"><div class="sc-101yw2y-5 ffdijb"><div id="sidebar_wrapper" class="ynugv2-3 kxHOoc"><div class="sc-1ez0oyg-0 jkLlnx js_sidebar_sticky_container"><div class="sc-1ez0oyg-1 igemXf sidebar-sticky"><div class="sidebar-sticky-children" style="width:100%"><div class="sc-16d6l1x-0 ayvBj"><div class="ynugv2-1 dpkHcV"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></div><div class="ynugv2-0 kXvAvi js_sidebar-edit-video"><div class="bxm4mm-6 dIYVrz"><div class="bxm4mm-2 hKBnez instream-native-video instream-permalink instream-native-video--desktop"></div></div></div><div id="commerce-inset-wrapper" style="min-height:350px;max-width:350px;margin-left:auto;margin-right:auto;margin-top:32px" class="sc-16d6l1x-1 ioQMza"><div id="js_commerceInsetModule" data-commerce-insets="[{&quot;id&quot;:&quot;9218&quot;,&quot;productTitle&quot;:&quot;Kurve Vibe&quot;,&quot;productImage&quot;:{&quot;id&quot;:&quot;d48a65eb7c6389311116359c3b863747&quot;,&quot;format&quot;:&quot;png&quot;,&quot;isAnimated&quot;:false,&quot;frozenFormat&quot;:&quot;png&quot;},&quot;headline&quot;:&quot;&quot;,&quot;affiliate&quot;:null,&quot;embargoDate&quot;:&quot;&quot;,&quot;expirationDate&quot;:&quot;&quot;,&quot;insetContent&quot;:[{&quot;label&quot;:&quot;With Treble &amp; Bass Technology can last for up to 2 hours.&quot;,&quot;text&quot;:&quot;Switch between intense high-frequency waves and deep rumbly vibrations. &quot;}],&quot;insetLabel&quot;:&quot;&quot;,&quot;partnerLinks&quot;:[{&quot;vendor&quot;:&quot;Buy for $117 at Hot Octopuss&quot;,&quot;url&quot;:&quot;https://go.linkby.com/EMHPQJKO&quot;,&quot;discountPrice&quot;:null,&quot;discountCode&quot;:null}],&quot;position&quot;:{&quot;blogId&quot;:&quot;39&quot;,&quot;position&quot;:1,&quot;pinned&quot;:true},&quot;insetSubHead&quot;:&quot;&quot;,&quot;slug&quot;:&quot;Save $13&quot;,&quot;creativeType&quot;:&quot;A&quot;,&quot;variativeCommerceSettings&quot;:null},{&quot;id&quot;:&quot;6407&quot;,&quot;productTitle&quot;:&quot;Indie Lee Squalane Facial Oil&quot;,&quot;productImage&quot;:{&quot;id&quot;:&quot;573ba9809b3ba0ac31868476e5eb84f4&quot;,&quot;format&quot;:&quot;png&quot;,&quot;isAnimated&quot;:false,&quot;frozenFormat&quot;:&quot;png&quot;},&quot;headline&quot;:&quot;&quot;,&quot;affiliate&quot;:null,&quot;embargoDate&quot;:&quot;&quot;,&quot;expirationDate&quot;:&quot;&quot;,&quot;insetContent&quot;:[],&quot;insetLabel&quot;:&quot;&quot;,&quot;partnerLinks&quot;:[{&quot;vendor&quot;:&quot;Buy for $17 at Ulta&quot;,&quot;url&quot;:&quot;https://shop-links.co/cfx4oHCuogU&quot;,&quot;discountPrice&quot;:null,&quot;discountCode&quot;:null}],&quot;position&quot;:{&quot;blogId&quot;:&quot;39&quot;,&quot;position&quot;:2,&quot;pinned&quot;:false},&quot;insetSubHead&quot;:&quot;&quot;,&quot;slug&quot;:&quot;&quot;,&quot;creativeType&quot;:null,&quot;variativeCommerceSettings&quot;:null}]"></div></div><div id="trending_wrapper" class="ynugv2-0 hVUnIE"><div id="js_trending" class="cls" data-posts="[&quot;1848938532&quot;,&quot;1848942520&quot;,&quot;1848940686&quot;]" data-remove-h-tags="true" data-page-type="permalink" data-max-posts="3" data-blog-id="39"></div></div><div id="js_alerts_sidebar"></div><div class="ynugv2-0 cySkyK"><div class="sc-1ez0oyg-0 fwCBOs"><div class="sc-1ez0oyg-1 igemYY"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 cySkyK"><div id="js_moreFromNetwork" data-posts="[&quot;1848839370&quot;,&quot;1848890775&quot;,&quot;1848886888&quot;]" data-remove-h-tags="true"></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"><div class="xclf3j-1 gBoNdf"></div></div></div></div></aside></div><div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div></div><div class="sc-1cfejv7-0 hLOPcM js_subscribe"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div></div><script id="render-data" type="application/json">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</script><script id="kinja-data" type="application/json">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</script><script>
				const kinjaDataElement = document.getElementById('kinja-data');
				window.kinja = kinjaDataElement && JSON.parse(kinjaDataElement.textContent || kinjaDataElement.innerText) || {};
			</script><script async="" src="/x-kinja-static/assets/new-client/runtime~adManager.2f03afbf51fa2c9fea36.js"></script><script async="" src="/x-kinja-static/assets/new-client/0.cf77a5f278a807777e08.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityP~39044730.a70a6e339228165b4f29.js"></script><script async="" src="/x-kinja-static/assets/new-client/1.3bdeddaf9019285d22db.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~adManager.ca74869be23da02fb809.js"></script><script async="" src="/x-kinja-static/assets/new-client/2.3da1fe2e639a74bfb3c5.js"></script><script async="" src="/x-kinja-static/assets/new-client/4.0239902c327e5f04fa10.js"></script><script async="" src="/x-kinja-static/assets/new-client/adManager~trackers.9b7157680340a4968877.js"></script><script async="" src="/x-kinja-static/assets/new-client/adManager.8926a5b884960045fd1f.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.e111d427b1dc1aa1103a.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~carGalleryPage~curatedHomepage~featureSwitchPageClient~featuredPermalinkPage~frontPage~perma~9c380619.629ca8e3c6da403f5011.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~trackers.bc8a247c4090bcf4745b.js"></script><script async="" src="/x-kinja-static/assets/new-client/second-scroll~trackers.0d62f0ae47cabc73948a.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.d88ff277940606c137ab.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.2dac9369d614790876af.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~eef4b2a4.89b3fa5590d12e464be8.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~54a4efbf.18a8819ef24e095286be.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~d38cfaf5.e1c310da2e507a3b1989.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/3.d4cc11a4c063683e4a30.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~50cce69e.a69651be56000aca7c3b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~d146fb22.255d98d93c78de5671c8.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channe~007de4ae.5ed7697398172976e93d.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~commerceD~9fc142e9.2c6c461456fc57a10926.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~biztoolsPage~browser-logs~carGalleryPage~carSpecsPage~celebrityPage~channelSectionP~c4543c10.2334a0f145aff3e9d9c9.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~commerceD~b8c65ed4.571f2b3abe1a23e6485d.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~carSpecsPage~channelSectionPage~curatedHomepage~frontPage~in-article-selector~permalinkPage~~d72e2edf.7b78839877e5a0097a3e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~curatedHomepage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slideshowPermalinkP~993851e3.9f11a777d86fae5045d3.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~carSpecsPage~permalinkPage.5cbbd8b40bcb9266a183.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.78eed4cdad66f4f5c548.js"></script><div class="js_modal_exit_intent"></div><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>