<!DOCTYPE html><html lang="en" data-reactroot=""><head><meta name="google-site-verification" content="qtdmeMUkQ1jhQhHGFHv6CO2FpKGPcUfc9TYEabpRR0A"/><meta name="google-site-verification" content="QDPLbDJXTQNT0n69mvNADCeRmwnbkYyL20OKJAVCKq8"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>10 Gifts for Your Newly Single Friend</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/muaaluj2wznfomol9ero.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/muaaluj2wznfomol9ero.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/muaaluj2wznfomol9ero.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/muaaluj2wznfomol9ero.png"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="preconnect" href="https://c.amazon-adsystem.com" crossorigin="anonymous"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/amiri/Amiri-Regular.woff2" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="Jezebel - All stories" href="https://jezebel.com/rss"/><meta name="keywords" content="tiktok, sweetgreen, Fear (Of the Unknown), Patti Smith, Lana Del Rey, Jezebel"/><meta name="news_keywords" content="tiktok, sweetgreen, Fear (Of the Unknown), Patti Smith, Lana Del Rey, Jezebel"/><meta name="twitter:url" content="https://jezebel.com/2022-holiday-gift-guide-newly-single-friend-1849892514"/><meta property="article:published_time" content="2022-12-14T19:33:00.514Z"/><link rel="canonical" href="https://jezebel.com/2022-holiday-gift-guide-newly-single-friend-1849892514"/><link rel="amphtml" href="https://jezebel.com/2022-holiday-gift-guide-newly-single-friend-1849892514/amp"/><meta name="description" content="No, this is NOT autobiographical!! But I would accept these gifts…"/><meta property="og:title" content="10 Gifts for Your Newly Single Friend"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://jezebel.com/2022-holiday-gift-guide-newly-single-friend-1849892514"/><meta property="og:description" content="No, this is NOT autobiographical!! But I would accept these gifts…"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Jezebel"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/d0f11b639cb42e9e31745429d79bf74d.jpg"/><meta property="fb:app_id" content="40338819712"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="jezebel"/><meta name="twitter:title" content="10 Gifts for Your Newly Single Friend"/><meta name="twitter:description" content="No, this is NOT autobiographical!! But I would accept these gifts…"/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/d0f11b639cb42e9e31745429d79bf74d.jpg"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TH42LHK');</script></script><script async="" src="//js-sec.indexww.com/ht/p/183957-47751755686051.js"></script><script>
					window.headertag = window.headertag || {};
					window.headertag.cmd = window.headertag.cmd || [];
					window.headertag.cmd.push(function() {
					var rtiData = window.headertag.getIdentityInfo();

					var responsePending = 0;
					for (var rtiPartner in rtiData) {
						if (rtiData.hasOwnProperty(rtiPartner) && rtiData[rtiPartner].responsePending === true) {
							responsePending = 1;
							break;
						}
					}

					// Subscribe if response is pending
					if (responsePending) {
						window.headertag.subscribeEvent('rti_partner_request_complete', false, function(eventName, eventData) {
							rtiData = window.headertag.getIdentityInfo();
						})
					}
					});</script><script id="kinja-data" type="application/json">{"meta":{"blog":{"id":"39","name":"jezebel","displayName":"Jezebel","canonicalHost":"jezebel.com","properties":{"logoLink":"https://x.kinja-static.com/assets/images/logos/newsletter/jezebel-500px.png","aboutPostId":"5732075","recircGroup":"fmgNonSatire","twitterScreenName":"jezebel","isPromotionTarget":true,"channelPageMetaDescription":"The latest news from Jezebel's {channel} all in one place and updated daily.","videoPermalinkPlaylists":"a:mp,a:mr","metaTitle":"Jezebel | Celebrity, Sex, Fashion for Women. Without Airbrushing.","videoNetwork":"jezebel","googleAnalyticsID":"UA-142218-20","tagPageDescription":"Jezebel's {tag} coverage. News, stories, photos, videos and more.","googleSiteVerification":"qtdmeMUkQ1jhQhHGFHv6CO2FpKGPcUfc9TYEabpRR0A","tagPageTitle":"{tag} - News on gender, culture, and politics. | {blogName}","playlistId":"10008","ampLogoLink":"https://x.kinja-static.com/assets/images/logos/amp/logo-jezebel-amp.png","isSearchable":true,"facebookScreenName":"Jezebel","mainColor":"#E21638","navigationGroup":"fmg","robotsAllowed":true,"youtubeUrl":"https://www.youtube.com/channel/UCI4iIRZltBUQITyvCXz_PZg","sitemapStartTime":"2007-02-04T00:00:00","instagramScreenName":"jezebel","blogGroup":"jezebel","singleOptIn":true,"restrictedHomepageLayoutEditing":true,"trackonomicsCustomerId":"gomedia_015a5_jezebel","chartbeatPopularPosts":true,"channelPageMetaTitle":"{channel} - News on gender, culture, and politics. | {blogName}","newsletter":true,"fbAppId":"40338819712","campaignMonitorNewsletterName":"Jezebel_Daily","adsTxtEnabled":true},"twitterScreenName":"jezebel","googleAnalyticsID":"UA-142218-20","facebookScreenName":"Jezebel","youtubeUrl":"https://www.youtube.com/channel/UCI4iIRZltBUQITyvCXz_PZg","instagramScreenName":"jezebel","blogGroup":"jezebel","trackonomicsCustomerId":"gomedia_015a5_jezebel"},"host":"jezebel.com","syncFeatures":"","customFeatures":[],"channel":"gift-guide","channelId":"185","authors":[{"originalProps":{"id":"5876237249239963105","screenName":"emilyleibert","displayName":"Emily Leibert","status":"enabled","isSuperuser":false,"avatar":{"id":"446683560bb68160540c3d8d1a5e08cd","format":"jpg","isAnimated":false,"frozenFormat":"jpg"},"createdMillis":1636996630399},"id":"5876237249239963105","screenName":"emilyleibert","displayName":"Emily Leibert","status":"enabled","isSuperuser":false,"isSales":false,"isMarketing":false,"isHomepageAdmin":false,"avatar":{"id":"446683560bb68160540c3d8d1a5e08cd","format":"jpg","isAnimated":false,"frozenFormat":"jpg"},"token":null,"membership":[],"remotes":{},"authName":null,"isEditStaff":false,"createdMillis":1636996630399,"confirmedEmail":null,"shortBio":null}],"categorizationData":{"channel":{"id":"185","blogId":"39","canonical":"gift-guide","displayName":"Gift Guide","properties":{},"createdAt":"2021-11-18T20:46:05.159Z"},"section":null,"subsection":null},"post":{"adZone":"","author":{"displayName":"Emily Leibert"},"byline":"","gaDimensions":{"gaVideoIds":"","wordCount":1287,"wordCountBucket":"1200 - 1400"},"headline":"10 Gifts for Your Newly Single Friend","id":"1849892514","isFeatured":false,"isVideo":false,"isSlideshow":true,"slideIndex":0,"permalink":"https://jezebel.com/2022-holiday-gift-guide-newly-single-friend-1849892514","postPosition":0,"publishTimeMillis":1671046380514,"modifiedTimeMillis":null,"sponsored":false,"isStarter":true,"starterId":"1849892514","tags":[{"canonical":"tiktok","urlName":"tiktok","displayName":"tiktok"},{"canonical":"sweetgreen","urlName":"sweetgreen","displayName":"sweetgreen"},{"canonical":"fear28oftheunknown29","urlName":"fear28oftheunknown29","displayName":"Fear (Of the Unknown)"},{"canonical":"pattismith","urlName":"pattismith","displayName":"Patti Smith"},{"canonical":"lanadelrey","urlName":"lanadelrey","displayName":"Lana Del Rey"}],"truncation":false,"hasVideos":false},"blogSales":{"id":"39","amazonInsetsEnabled":true,"amazonAffiliateTag":"jezebelamzn-20","adsEnabled":true,"adNetworkId":4246,"adSiteName":"gm.jezebel","indexExchangeWebSiteId":"21311668852735","indexExchangeAmpSiteId":"272209","bouncexId":"3593","blogNetworkId":null,"tagsExcludedFromPartnerRss":["externalPost","nsfw","metapost","sex acts","brobible"],"tagsForceSynced":[],"adSlotsDisabled":[]},"pageType":"permalink","environmentDesc":"production:magma","discussionSettings":{"mode":"Normal","postId":"1849892514","sort":"asc","staffIncluded":false,"status":"Queued"}},"channelMeta":{"channel":"gift-guide","channelId":"185"},"tagMeta":{"tags":"tiktok,sweetgreen,fear (of the unknown),patti smith,lana del rey"}}</script><script>
				const kinjaDataElement = document.getElementById('kinja-data');
				window.kinja = kinjaDataElement && JSON.parse(kinjaDataElement.textContent || kinjaDataElement.innerText) || {};
			</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script src="https://tagan.adlightning.com/gomedia/op.js" defer=""></script><script type="module" src="/x-kinja-static/assets/new-client/runtime~adManager.69f36eb7466b8c3b4764.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendor~adEditor~adManager~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPa~cac44946.2ed8aad3bc636efb72b1.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~video-html5-playlist~videoHtml5.5692c66df45b83651100.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager.1782a3caa57730d39fe4.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~bc21b349.ab86979842b2d0b186fc.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~9c9b1d7c.905d3d5454a9ad56359d.js"></script><script type="module" src="/x-kinja-static/assets/new-client/runtime~videoHtml5.d72264a7f7dd8df0a27f.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendor~video-html5-playlist~videoHtml5.100c6d4f3072d862c740.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~biztoolsPage~carSpecsPage~commerceDashboard~curatedHomepage~curatedPostsPage~datadog~errorP~f0afce4b.ec655ce46e257b10293b.js"></script><script type="module" src="/x-kinja-static/assets/new-client/video-html5-playlist~videoHtml5.c4066993b3483f5b0321.js"></script><script type="module" src="/x-kinja-static/assets/new-client/videoHtml5.c76f793545145fdbefd3.js"></script><script>
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>
					window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
				</script><style data-styled="" data-styled-version="5.1.0">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</style><style>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</style></head><body class="jezebel blog-group-jezebel blog-recirc-group-fmgNonSatire permalink en-US f_ad_lightning_tag_on f_ad_refresh_enabled_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_alerts_sidebar_on f_amazon_aps_tag_on f_amazon_related_link_on f_amp_enable_t13_on f_amp_slideshow_on f_amp_sticky_ad_on f_amp_video_extra_events_on f_analyticstracking_on f_author_page_canonical_on f_breadcrumbs_use_schemaorg_on f_cls_on f_cls_mobile_inpost_on f_collapsed_top_ad_on f_crop_modal_align_on f_curated_homepage_on f_custom_ad_sizes_on f_ddrum_on f_disable_lazy_mfn_on f_disable_lazy_ymal_on f_disguise_video_links_as_videos_on f_eager_load_ga_on f_editor_unload_3rdparty_on f_enable_bouncex_on f_enable_html_sitemap_on f_fastly_location_header_on f_featured_ads_four_on f_filter_kinja_meta_on f_fivecardcarousel_on f_frontpage_recentvideo_on f_frontpage_sticky_leaderboard_on f_global_video_page_on f_goauthorurl_on f_hide_sticky_social_on f_homepage_layout_admin_only_on f_homepage_sticky_ads_4s_on f_hp_smaller_images_on f_ignore_commerce_disclaimer_on f_infinite_promotion_on f_infinite_scroll_on f_ix_identity_tag_on f_kargo_amp_on f_lazyload_iframes_on f_lazyload_twitter_iframe_on f_lazyload_youtube_iframe_on f_magazine_featured_video_on f_magnite_segments_on f_merge_price_vendor_on f_missing_image_alts_on f_movable_ads_tool_shift_fix_on f_newsletter_inline_form_enabled_on f_newsletter_modal_subdomain_on f_newsletter_popup_exit_intent_on f_newsletter_popup_exit_intent_mobile_on f_prebid_on f_prebid_analytics_on f_prebid_ias_enable_on f_prebid_resetdigital_on f_refresh_25_seconds_on f_refresh_ads_in_view_on f_related_stories_inset_on f_remove_h_tags_from_sidebar_on f_remove_sticky_h1_on f_section_nav_ga_events_on f_short_whitelisted_check_on f_show_splashy_top_on f_sidebar_ad_whitespace_on f_slideshow_on f_sourcepoint_ccpa_on f_sourcepoint_header_on f_sourcepoint_keyval_on f_speedcurve_lux_on f_sticky_right1_ad_on f_su_manage_blog_dropdown_on f_survey_popup_permalink_on f_tag_noindex_nofollow_on f_taxonomy_on f_trackonomics_amp_on f_truncate_permalink_content_on f_truncate_sidebar_on f_use_veritas_trending_on f_veritas_compression_on f_veritas_tracker_on f_video_permalink_play_next_on f_video_thumbnail_fix_on f_welcome_ad_analytics_on f_welcome_ad_freq_cap_on  blog-group-jezebel"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow custom-ad-sizes"><div style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top GoogleActiveViewElement" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div></div><noscript>
				<iframe
					crossOrigin="true"
					src="https://www.googletagmanager.com/ns.html?id=GTM-TH42LHK"
					height="0"
					width="0"
					style="display:none;visibility:hidden" />
			</noscript><div id="trackers"></div><div><div class="xruw5r-0 eQFAnI"><div class="js_header"><div class="sc-1f6xobn-9 bJDQag js_header-container"><div class="z9u32j-0 bmDjwM js_impact-nav"><div class="z9u32j-1 ijPLSp"><a href="//jezebel.com" class="z9u32j-2 gWLQlR"><div class="sc-2d8w30-0 ldtGHY"><div class="sc-2d8w30-1 bRnfTk jezebel"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="47" aria-label="Jezebel logo" viewBox="0 0 206 47"><path fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></a></div><h4 class="z9u32j-3 blvzwm">10 Gifts for Your Newly Single Friend</h4><div class="sc-1f6xobn-6 kHHtGL"><a href="/search" class="xpaln1-0 sc-1f6xobn-5 iqdDMS"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><span class="sc-1il3uru-3 kHRLaG"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><div class="sc-1f6xobn-21 bUOWzK js_hamburger-menu-container"></div></div></div><div class="xruw5r-4 ffDnaJ"><div class="sc-1op1dd6-0 cLjaxQ"><div class="xruw5r-1 fPSFnc js_slideshow-full-width-ad"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner collapsed-ad" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner collapsed-ad"></span></div></div></div><div class="sc-14l6w3p-0 xruw5r-5 cCFVFw js_slideshow-page"><main class="sc-11qwj9y-1 eHJVtq"><div class="sc-11qwj9y-0 TCDpD"><div class="js_privacy_policy"></div><script type="application/ld+json">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</script><div class="sc-1qcw81v-0 bqpkww js_slideshow-metacontainer active"><div class="sc-9tztzq-2 fkvsnH"><div class="sc-235a11-0 CCZPZ"><a class="sc-1out364-0 hMndXN fek4t4-0 ciBiKu js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;/gift-guide&quot;]]" href="/gift-guide"><div class="fek4t4-1 grKoHT">Gift Guide</div></a></div><header class="sc-1efpnfq-1 hQgdUv"><h1 class="sc-1efpnfq-0 joZwQS">10 Gifts for Your Newly Single Friend</h1></header><h2 class="sc-1xcxnn7-0 kQtkOD">No, this is NOT autobiographical!! But I <em>would</em> accept these gifts…</h2></div><div class="sc-1qcw81v-1 ftcNKp"><div class="sc-83o472-3 lnJpQV"><div class="sc-83o472-0 eNqIWy"><div class="sc-1jc3ukb-0 eJFjvj"><div class="sc-1jc3ukb-3 bPVaPw"><span>By</span><div class="sc-1mep9y1-0 sc-1ixdk2y-0 IbLyU"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/emilyleibert&quot;]]" href="/author/emilyleibert">Emily Leibert</a></div></div></div><div class="sc-1jc3ukb-2 fASvtw"><div class="sc-1jc3ukb-1 eYTvqt"></div><time class="uhd9ir-0 iziAPV" dateTime="2022-12-14T14:33:00-05:00"><span class="uhd9ir-2 fWvkXn">Published</span>51 minutes ago</time></div><div class="sc-15g8630-0 dnxEJa"><div class="sc-15g8630-1 bdjtuA"><div class="sc-1jc3ukb-1 eYTvqt"></div><div class="js_alerts_modal"><a class="sc-1out364-0 hMndXN js_link">Alerts</a></div></div></div><div class="sc-83o472-12 hQFeJN"><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1849892514&quot;,&quot;authorIds&quot;:[&quot;5876237249239963105&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://jezebel.com/2022-holiday-gift-guide-newly-single-friend-1849892514&quot;,&quot;wordCount&quot;:1287,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;isEmbiggened&quot;:false,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;39&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1849892514" data-post-permalink="https://jezebel.com/2022-holiday-gift-guide-newly-single-friend-1849892514"><div class="sc-1vjnuu8-0 ieQQVs"><div class="sc-12i6d45-0 jmlRJq"><div class="sc-12i6d45-1 dYVcML"></div></div></div></div></div></div><div class="sc-83o472-2 CzHho">We may earn a commission from links on this page.</div><div class="sc-83o472-5 fcsoed share-tools-buttons-top"></div></div></div></div><div class="sc-1qcw81v-3 eWxssf"><div id="js_slideshow-prev" class="sc-1qcw81v-2 heYMBO"></div><div id="js_slideshow-next" class="sc-1qcw81v-2 heYMBO"></div><section class="sc-1qcw81v-4 dkbbLm js_slide active"><div class="xs32fe-0 iOFxrO js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="d0f11b639cb42e9e31745429d79bf74d" data-recommend-id="image://d0f11b639cb42e9e31745429d79bf74d" data-format="jpg" data-width="1920" data-height="1080" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="true" data-imagerights="fair-use" data-hide="false" data-hidecredit="false"><div style="padding-bottom:56.3%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/d0f11b639cb42e9e31745429d79bf74d.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/d0f11b639cb42e9e31745429d79bf74d.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/d0f11b639cb42e9e31745429d79bf74d.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/d0f11b639cb42e9e31745429d79bf74d.jpg 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/d0f11b639cb42e9e31745429d79bf74d.jpg 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/d0f11b639cb42e9e31745429d79bf74d.jpg 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/d0f11b639cb42e9e31745429d79bf74d.jpg 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/d0f11b639cb42e9e31745429d79bf74d.jpg 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/d0f11b639cb42e9e31745429d79bf74d.jpg 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/d0f11b639cb42e9e31745429d79bf74d.jpg 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/d0f11b639cb42e9e31745429d79bf74d.jpg 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/d0f11b639cb42e9e31745429d79bf74d.jpg 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="d0f11b639cb42e9e31745429d79bf74d" data-format="jpg" data-alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikKPtM no-caption">Photo<!-- -->: <!-- -->Therabody; I Need God; Loving Puffy Bear</figcaption></div></div><span data-id="d0f11b639cb42e9e31745429d79bf74d" data-recommend-id="image://d0f11b639cb42e9e31745429d79bf74d" data-format="jpg" data-width="1920" data-height="1080" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">Let’s say you have a hypothetical friend who, hypothetically speaking, is hypothetically going through heartbreak just before the holidays. </p><p class="sc-77igqf-0 bOfvBY">Perhaps that heartbreak is a result of the storied <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/your-thanksgiving-disaster-stories-1845739474&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/your-thanksgiving-disaster-stories-1845739474">Turkey Drop</a></span>, their partner’s accelerating MAGA politics, or a wishy-washy potential partner who avoided defining the relationship until they realized they were too cheap and unmotivated to buy your friend a present. Either way, there’s always a flood of newly minted singles throwing themselves at short-lived hits of dopamine just before the holidays, and this year, with the relationship-shredding effects of covid still playing out, it feels like an army of freshly minted singles might just be <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/why-do-i-hate-christmas-1849855543&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/why-do-i-hate-christmas-1849855543">planning a Chrismukkah Coup</a></span>. (I am…refusing to disclose whether this is autobiographical or not.)</p><p class="sc-77igqf-0 bOfvBY">The newly single women in your life are not doomed to a life of misery. Quite the contrary, actually: Studies have shown that single women in many cases <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.theguardian.com/lifeandstyle/2019/may/25/women-happier-without-children-or-a-spouse-happiness-expert&quot;,{&quot;metric25&quot;:1}]]" href="https://www.theguardian.com/lifeandstyle/2019/may/25/women-happier-without-children-or-a-spouse-happiness-expert" target="_blank" rel="noopener noreferrer">earn more, live longer, and are generally happier</a></span> than their married counterparts who have children. But no human with a beating heart can deny the obliterating blues that follow a breakup, and many of us (hypothetically!) feel the need to fashion those blues into an ironic and deeply personal identity performance as <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/are-we-about-to-witness-kacey-musgravess-sad-girl-era-1847570510&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/are-we-about-to-witness-kacey-musgravess-sad-girl-era-1847570510">The Sad Girl</a></span>.</p><p class="sc-77igqf-0 bOfvBY">Despite its gendered language, <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/hands-off-my-antidepressants-you-sadists-1849333004&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/hands-off-my-antidepressants-you-sadists-1849333004">The Sad Girl is a vibe and aesthetic</a></span> applicable to people of all genders that can serve as a lifeboat in times of heartbreak, despondency, or general misery. So if your newly single friend (totally not me you guys, so silly to keep suggesting that, I am just vaguely and generically miserable, like I suggested just now!) needs to lean in to sadness this holiday season, let them temporarily live out their <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/the-beautiful-fantasy-of-the-pretty-crazy-girl-1840975359&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/the-beautiful-fantasy-of-the-pretty-crazy-girl-1840975359">manic pixie dream girl</a></span> fantasies in peace. Don’t forget to tack on a cackle: Depressed girlies love self-deprecating humor, and for the love of SZA, don’t get them a fucking daily gratitude journal. Now, kindly follow the trail of Milk Bar wrappers right this way.</p></div><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div></section><section class="sc-1qcw81v-4 dkbbLm js_slide "><div class="sc-1khj4t-8 kTttlv"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">2<!-- --> / <!-- -->12</p><div id="js_slideshow-list-mobile-2"></div><div class="sc-1khj4t-3 boVqwx"><div class="sc-1khj4t-5 kaeyFS"><div id="js_slideshow-header-prev-2" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span></button></div><div id="js_slideshow-header-next-2" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></button></div></div><h2 class="sc-1khj4t-4 iGiLqX">Rollink Suitcase</h2></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-2" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-list-desktop-2" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div></div><div class="sc-1khj4t-8 iQGIkI"><h2 class="sc-1khj4t-4 iGiLqX">Rollink Suitcase</h2></div><div class="xs32fe-0 iOFxrO js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="150e5c392be7ea1f3aea5c622f2bcd69" data-recommend-id="image://150e5c392be7ea1f3aea5c622f2bcd69" data-format="jpg" data-width="6253" data-height="4169" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="false" data-imagerights="other-license" data-hide="false" data-hidecredit="false"><div style="padding-bottom:66.7%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/150e5c392be7ea1f3aea5c622f2bcd69.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/150e5c392be7ea1f3aea5c622f2bcd69.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/150e5c392be7ea1f3aea5c622f2bcd69.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/150e5c392be7ea1f3aea5c622f2bcd69.jpg 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/150e5c392be7ea1f3aea5c622f2bcd69.jpg 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/150e5c392be7ea1f3aea5c622f2bcd69.jpg 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/150e5c392be7ea1f3aea5c622f2bcd69.jpg 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/150e5c392be7ea1f3aea5c622f2bcd69.jpg 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/150e5c392be7ea1f3aea5c622f2bcd69.jpg 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/150e5c392be7ea1f3aea5c622f2bcd69.jpg 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/150e5c392be7ea1f3aea5c622f2bcd69.jpg 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/150e5c392be7ea1f3aea5c622f2bcd69.jpg 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="150e5c392be7ea1f3aea5c622f2bcd69" data-format="jpg" data-alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikKPtM no-caption">Photo<!-- -->: <!-- -->Courtesy of Rollink</figcaption></div></div><span data-id="150e5c392be7ea1f3aea5c622f2bcd69" data-recommend-id="image://150e5c392be7ea1f3aea5c622f2bcd69" data-format="jpg" data-width="6253" data-height="4169" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">Get your favorite Sad Girl a suitcase to manipulate them into getting the hell out of their apartment, city, state, or country. Rollink’s Flex Vega carry-on <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.rollink.com/product/flex-vega-cabin/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.rollink.com/product/flex-vega-cabin/" target="_blank" rel="noopener noreferrer">suitcase</a></span> is a little pricey (though it’s currently on sale for $138.75!) but at least it’s not that Away suitcase that makes me feel as though I’m <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.reddit.com/r/gifs/comments/m75v8c/bart_simpson_vanishing_into_bushes/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.reddit.com/r/gifs/comments/m75v8c/bart_simpson_vanishing_into_bushes/" target="_blank" rel="noopener noreferrer">fading into the bushes of nauseating sameness</a></span>. Choose one of the two perfectly depressive blue colors the brand offers for this collapsible luggage piece that can easily be shoved into the back of a closet—or on top of the kitchen cabinets, because you’re lying if you think your friend is actually cleaning her room right now.</p></div><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div></section><section class="sc-1qcw81v-4 dkbbLm js_slide "><div class="sc-1khj4t-8 kTttlv"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">3<!-- --> / <!-- -->12</p><div id="js_slideshow-list-mobile-3"></div><div class="sc-1khj4t-3 boVqwx"><div class="sc-1khj4t-5 kaeyFS"><div id="js_slideshow-header-prev-3" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span></button></div><div id="js_slideshow-header-next-3" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></button></div></div><h2 class="sc-1khj4t-4 iGiLqX">SAD Light Therapy Lamp</h2></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-3" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-list-desktop-3" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div></div><div class="sc-1khj4t-8 iQGIkI"><h2 class="sc-1khj4t-4 iGiLqX">SAD Light Therapy Lamp</h2></div><div class="xs32fe-0 iOFxrO js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="09f5b8554aac11fccd9cd5493277fcb4" data-recommend-id="image://09f5b8554aac11fccd9cd5493277fcb4" data-format="png" data-width="1478" data-height="990" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="true" data-imagerights="fair-use" data-hide="false" data-hidecredit="false"><div style="padding-bottom:67%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/09f5b8554aac11fccd9cd5493277fcb4.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/09f5b8554aac11fccd9cd5493277fcb4.png 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/09f5b8554aac11fccd9cd5493277fcb4.png 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/09f5b8554aac11fccd9cd5493277fcb4.png 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/09f5b8554aac11fccd9cd5493277fcb4.png 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/09f5b8554aac11fccd9cd5493277fcb4.png 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/09f5b8554aac11fccd9cd5493277fcb4.png 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/09f5b8554aac11fccd9cd5493277fcb4.png 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/09f5b8554aac11fccd9cd5493277fcb4.png 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/09f5b8554aac11fccd9cd5493277fcb4.png 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/09f5b8554aac11fccd9cd5493277fcb4.png 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/09f5b8554aac11fccd9cd5493277fcb4.png 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="09f5b8554aac11fccd9cd5493277fcb4" data-format="png" data-alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikKPtM no-caption">Photo<!-- -->: <!-- -->Verilux<!-- --> (<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://verilux.com/collections/new-arrivals&quot;,{&quot;metric25&quot;:1}]]" href="https://verilux.com/collections/new-arrivals" target="_blank" rel="noopener noreferrer">Fair Use</a></span>)</figcaption></div></div><span data-id="09f5b8554aac11fccd9cd5493277fcb4" data-recommend-id="image://09f5b8554aac11fccd9cd5493277fcb4" data-format="png" data-width="1478" data-height="990" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">Your friend’s already dealing with heartbreak, and now you mean to tell me they must also withstand the chilling force of Seasonal Affective Disorder (SAD) in the dark depths of winter? Do not, I repeat, do not tell your friend to take a walk or drink a glass of water. They’ll throw their Sweetgreen at the wall, or directly at you (but at least they’re eating vegetables!). Instead, gift them a SAD light therapy lamp, with options ranging from the <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.williams-sonoma.com/products/happylight-vt43-led-bright-white-light-therapy-lamp/?catalogId=79&amp;sku=337867&amp;cm_ven=PLA&amp;cm_cat=Google&amp;cm_pla=Home%20Essentials%20%3E%20Fans%20%26%20Air%20Purifiers&amp;region_id=669950&amp;cm_ite=337867_14571727833&amp;gclid=Cj0KCQiAvqGcBhCJARIsAFQ5ke5JoYIcNlatP0rkGzmOmiDZ5Vvz66YEeh1TLgAyUkyN1H2sjCE0SrEaAjNNEALw_wc&quot;,{&quot;metric25&quot;:1}]]" href="https://www.williams-sonoma.com/products/happylight-vt43-led-bright-white-light-therapy-lamp/?catalogId=79&amp;sku=337867&amp;cm_ven=PLA&amp;cm_cat=Google&amp;cm_pla=Home%20Essentials%20%3E%20Fans%20%26%20Air%20Purifiers&amp;region_id=669950&amp;cm_ite=337867_14571727833&amp;gclid=Cj0KCQiAvqGcBhCJARIsAFQ5ke5JoYIcNlatP0rkGzmOmiDZ5Vvz66YEeh1TLgAyUkyN1H2sjCE0SrEaAjNNEALw_wc" target="_blank" rel="noopener noreferrer">expensive and bougie</a></span> ($90) <!-- -->to the <!-- -->cheap<!-- --> <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[]" href="https://www.amazon.com/Therapy-Sunlight-Control-Brightness-Adjustment/dp/B09DP3HK1H/ref=sr_1_5?asc_campaign=kinjajezebellink-20&amp;asc_refurl=https://jezebel.com/2022-holiday-gift-guide-newly-single-friend-1849892514&amp;asc_source=&amp;crid=2C9VRN53L2ART&amp;keywords=sad lamp&amp;qid=1671037443&amp;sprefix=sad lamp,aps,88&amp;sr=8-5&amp;tag=kinjajezebellink-20" target="_blank" rel="nofollow" data-amazonasin="B09DP3HK1H" data-amazontag="kinjajezebellink-20">and effective</a></span> ($28)<!-- -->. Imagine your pal taking a light therapy lamp to the face whilst staring at the window questioning life. That’s so <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/lana-del-rey-soft-grunge-tumblr-self-harm-born-to-die-1848732916&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/lana-del-rey-soft-grunge-tumblr-self-harm-born-to-die-1848732916">Lana Del Rey</a></span>. <br/></p></div><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div></section><section class="sc-1qcw81v-4 dkbbLm js_slide "><div class="sc-1khj4t-8 kTttlv"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">4<!-- --> / <!-- -->12</p><div id="js_slideshow-list-mobile-4"></div><div class="sc-1khj4t-3 boVqwx"><div class="sc-1khj4t-5 kaeyFS"><div id="js_slideshow-header-prev-4" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span></button></div><div id="js_slideshow-header-next-4" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></button></div></div><h2 class="sc-1khj4t-4 iGiLqX">Cozy Shoes for Leaving the House Minimally, Perhaps Never</h2></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-4" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-list-desktop-4" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div></div><div class="sc-1khj4t-8 iQGIkI"><h2 class="sc-1khj4t-4 iGiLqX">Cozy Shoes for Leaving the House Minimally, Perhaps Never</h2></div><div class="xs32fe-0 iOFxrO js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="54357b3e9993c9bd79d7974fac170d04" data-recommend-id="image://54357b3e9993c9bd79d7974fac170d04" data-format="jpg" data-width="800" data-height="708" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="false" data-imagerights="other-license" data-hide="false" data-hidecredit="false"><div style="padding-bottom:88.5%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/54357b3e9993c9bd79d7974fac170d04.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/54357b3e9993c9bd79d7974fac170d04.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/54357b3e9993c9bd79d7974fac170d04.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/54357b3e9993c9bd79d7974fac170d04.jpg 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/54357b3e9993c9bd79d7974fac170d04.jpg 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/54357b3e9993c9bd79d7974fac170d04.jpg 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/54357b3e9993c9bd79d7974fac170d04.jpg 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/54357b3e9993c9bd79d7974fac170d04.jpg 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/54357b3e9993c9bd79d7974fac170d04.jpg 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/54357b3e9993c9bd79d7974fac170d04.jpg 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/54357b3e9993c9bd79d7974fac170d04.jpg 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/54357b3e9993c9bd79d7974fac170d04.jpg 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="54357b3e9993c9bd79d7974fac170d04" data-format="jpg" data-alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikKPtM no-caption">Photo<!-- -->: <!-- -->Sketchers</figcaption></div></div><span data-id="54357b3e9993c9bd79d7974fac170d04" data-recommend-id="image://54357b3e9993c9bd79d7974fac170d04" data-format="jpg" data-width="800" data-height="708" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">Gift the Sad Girl in your life slip-on shoes that can be worn as slippers, as dog-walking shoes, or errand shoes for running downstairs to grab a quick iced coffee in the dead of winter, so they can return to nesting and hibernating as quickly as possible. In my opinion, the less effort required to do daily tasks, the better. Try these BOBS Drift Estatic Puffs (<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.skechers.com/bobs-drift---estatic-puffs/114321_TPE.html&quot;,{&quot;metric25&quot;:1}]]" href="https://www.skechers.com/bobs-drift---estatic-puffs/114321_TPE.html" target="_blank" rel="noopener noreferrer">on sale</a></span> for $35!) for a shoe your friend can do nearly everything in. </p></div><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div></section><section class="sc-1qcw81v-4 dkbbLm js_slide "><div class="sc-1khj4t-8 kTttlv"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">5<!-- --> / <!-- -->12</p><div id="js_slideshow-list-mobile-5"></div><div class="sc-1khj4t-3 boVqwx"><div class="sc-1khj4t-5 kaeyFS"><div id="js_slideshow-header-prev-5" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span></button></div><div id="js_slideshow-header-next-5" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></button></div></div><h2 class="sc-1khj4t-4 iGiLqX">She Probably Needs God</h2></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-5" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-list-desktop-5" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div></div><div class="sc-1khj4t-8 iQGIkI"><h2 class="sc-1khj4t-4 iGiLqX">She Probably Needs God</h2></div><div class="xs32fe-0 iOFxrO js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="4c5a3acdd23acf51e15999f830ccc13e" data-recommend-id="image://4c5a3acdd23acf51e15999f830ccc13e" data-format="png" data-width="1058" data-height="1056" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="true" data-imagerights="fair-use" data-hide="false" data-hidecredit="false"><div style="padding-bottom:99.8%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/4c5a3acdd23acf51e15999f830ccc13e.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/4c5a3acdd23acf51e15999f830ccc13e.png 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/4c5a3acdd23acf51e15999f830ccc13e.png 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/4c5a3acdd23acf51e15999f830ccc13e.png 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/4c5a3acdd23acf51e15999f830ccc13e.png 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/4c5a3acdd23acf51e15999f830ccc13e.png 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/4c5a3acdd23acf51e15999f830ccc13e.png 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/4c5a3acdd23acf51e15999f830ccc13e.png 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/4c5a3acdd23acf51e15999f830ccc13e.png 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/4c5a3acdd23acf51e15999f830ccc13e.png 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/4c5a3acdd23acf51e15999f830ccc13e.png 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/4c5a3acdd23acf51e15999f830ccc13e.png 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="4c5a3acdd23acf51e15999f830ccc13e" data-format="png" data-alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikKPtM no-caption">Photo<!-- -->: <!-- -->I Need God<!-- --> (<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://i-need-god.com/collections/shop-all/products/one-piece-swimsuit&quot;,{&quot;metric25&quot;:1}]]" href="https://i-need-god.com/collections/shop-all/products/one-piece-swimsuit" target="_blank" rel="noopener noreferrer">Fair Use</a></span>)</figcaption></div></div><span data-id="4c5a3acdd23acf51e15999f830ccc13e" data-recommend-id="image://4c5a3acdd23acf51e15999f830ccc13e" data-format="png" data-width="1058" data-height="1056" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">Let your friend profess their longing for divine intervention with this <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://i-need-god.com/collections/shop-all/products/one-piece-swimsuit&quot;,{&quot;metric25&quot;:1}]]" href="https://i-need-god.com/collections/shop-all/products/one-piece-swimsuit" target="_blank" rel="noopener noreferrer">bathing suit</a></span> ($50)<!-- --> from I Need God. Maybe you can’t give her the gift of God directly, but you can allow her to express her probably ironic reliance on God in these trying times. Just know that she’ll probably wear it once in a TikTok video about being depressed and then forget she owns it.</p></div><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div></section><section class="sc-1qcw81v-4 dkbbLm js_slide "><div class="sc-1khj4t-8 kTttlv"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">6<!-- --> / <!-- -->12</p><div id="js_slideshow-list-mobile-6"></div><div class="sc-1khj4t-3 boVqwx"><div class="sc-1khj4t-5 kaeyFS"><div id="js_slideshow-header-prev-6" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span></button></div><div id="js_slideshow-header-next-6" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></button></div></div><h2 class="sc-1khj4t-4 iGiLqX">A Theragun Mini to Mimic Human Touch</h2></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-6" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-list-desktop-6" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div></div><div class="sc-1khj4t-8 iQGIkI"><h2 class="sc-1khj4t-4 iGiLqX">A Theragun Mini to Mimic Human Touch</h2></div><div class="xs32fe-0 iOFxrO js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="547fed9e6f99665f9d5abea560e44fbe" data-recommend-id="image://547fed9e6f99665f9d5abea560e44fbe" data-format="jpg" data-width="4000" data-height="4000" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="false" data-imagerights="other-license" data-hide="false" data-hidecredit="false"><div style="padding-bottom:100%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/547fed9e6f99665f9d5abea560e44fbe.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/547fed9e6f99665f9d5abea560e44fbe.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/547fed9e6f99665f9d5abea560e44fbe.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/547fed9e6f99665f9d5abea560e44fbe.jpg 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/547fed9e6f99665f9d5abea560e44fbe.jpg 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/547fed9e6f99665f9d5abea560e44fbe.jpg 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/547fed9e6f99665f9d5abea560e44fbe.jpg 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/547fed9e6f99665f9d5abea560e44fbe.jpg 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/547fed9e6f99665f9d5abea560e44fbe.jpg 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/547fed9e6f99665f9d5abea560e44fbe.jpg 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/547fed9e6f99665f9d5abea560e44fbe.jpg 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/547fed9e6f99665f9d5abea560e44fbe.jpg 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="547fed9e6f99665f9d5abea560e44fbe" data-format="jpg" data-alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikKPtM no-caption">Photo<!-- -->: <!-- -->Courtesy of Therabody</figcaption></div></div><span data-id="547fed9e6f99665f9d5abea560e44fbe" data-recommend-id="image://547fed9e6f99665f9d5abea560e44fbe" data-format="jpg" data-width="4000" data-height="4000" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">Who knows whether this breakup will send your friend on a journey through born-again virginity, or if they’ll strike out on a string of transactional first dates and swear off sex and dating for months. No fear. You can give them the <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.therabody.com/us/en-us/theragun-mini.html&quot;,{&quot;metric25&quot;:1}]]" href="https://www.therabody.com/us/en-us/theragun-mini.html" target="_blank" rel="noopener noreferrer">pocket-sized Theragun mini</a></span> ($199) <!-- -->so someone—well, something!—will always be there to massage their pain away. Who needs a partner to dig into their muscle pain (and, metaphorically, their emotional pain) when you’ve got an effective robotic sidekick? Even when you can’t rush to their bedside to take care of them, rest assured they’ll always have a…helping hand nearby. And if you’re looking for a different kind of helping hand, we’ve got a <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/i-tried-20-vibrators-here-are-the-ones-worth-swearing-1849830505&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/i-tried-20-vibrators-here-are-the-ones-worth-swearing-1849830505">whole guide</a></span> for that, too.<br/></p></div><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div></section><section class="sc-1qcw81v-4 dkbbLm js_slide "><div class="sc-1khj4t-8 kTttlv"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">7<!-- --> / <!-- -->12</p><div id="js_slideshow-list-mobile-7"></div><div class="sc-1khj4t-3 boVqwx"><div class="sc-1khj4t-5 kaeyFS"><div id="js_slideshow-header-prev-7" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span></button></div><div id="js_slideshow-header-next-7" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></button></div></div><h2 class="sc-1khj4t-4 iGiLqX">This Man Bear Pillow</h2></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-7" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-list-desktop-7" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div></div><div class="sc-1khj4t-8 iQGIkI"><h2 class="sc-1khj4t-4 iGiLqX">This Man Bear Pillow</h2></div><div class="xs32fe-0 iOFxrO js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="dda086881532dd730528fb400f863b3c" data-recommend-id="image://dda086881532dd730528fb400f863b3c" data-format="jpg" data-width="800" data-height="1067" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="true" data-imagerights="fair-use" data-hide="false" data-hidecredit="false"><div style="padding-bottom:133.4%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/dda086881532dd730528fb400f863b3c.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/dda086881532dd730528fb400f863b3c.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/dda086881532dd730528fb400f863b3c.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/dda086881532dd730528fb400f863b3c.jpg 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/dda086881532dd730528fb400f863b3c.jpg 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/dda086881532dd730528fb400f863b3c.jpg 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/dda086881532dd730528fb400f863b3c.jpg 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/dda086881532dd730528fb400f863b3c.jpg 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/dda086881532dd730528fb400f863b3c.jpg 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/dda086881532dd730528fb400f863b3c.jpg 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/dda086881532dd730528fb400f863b3c.jpg 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/dda086881532dd730528fb400f863b3c.jpg 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="dda086881532dd730528fb400f863b3c" data-format="jpg" data-alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikKPtM no-caption">Photo<!-- -->: <!-- -->Loving Bear Puffy<!-- --> (<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.puffybear.com/#meet-puffy&quot;,{&quot;metric25&quot;:1}]]" href="https://www.puffybear.com/#meet-puffy" target="_blank" rel="noopener noreferrer">Fair Use</a></span>)</figcaption></div></div><span data-id="dda086881532dd730528fb400f863b3c" data-recommend-id="image://dda086881532dd730528fb400f863b3c" data-format="jpg" data-width="800" data-height="1067" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">You might give her nightmares—but at least those nightmares will be about this <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.puffybear.com/#meet-puffy&quot;,{&quot;metric25&quot;:1}]]" href="https://www.puffybear.com/#meet-puffy" target="_blank" rel="noopener noreferrer">Loving Bear Puffy boyfriend pillow</a></span> ($160) and not her ex. “He becomes part of the family and is always at home waiting for you,” the brand writes of the masculine bearish body. “He doesn’t snore, he doesn’t sweat, and... :) he doesn’t complain.” Absolutely dripping with disdain for all the hetero girlies out there! He will arrive strangely naked (no genitals, though), so just give your friend a heads up before she becomes convinced she’s unwrapping a dead body. I’m not sure why his expression is so forlorn, but maybe he’s a Sad Girl at heart, too.</p></div><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div></section><section class="sc-1qcw81v-4 dkbbLm js_slide "><div class="sc-1khj4t-8 kTttlv"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">8<!-- --> / <!-- -->12</p><div id="js_slideshow-list-mobile-8"></div><div class="sc-1khj4t-3 boVqwx"><div class="sc-1khj4t-5 kaeyFS"><div id="js_slideshow-header-prev-8" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span></button></div><div id="js_slideshow-header-next-8" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></button></div></div><h2 class="sc-1khj4t-4 iGiLqX">Sculpd Pottery Kit </h2></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-8" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-list-desktop-8" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div></div><div class="sc-1khj4t-8 iQGIkI"><h2 class="sc-1khj4t-4 iGiLqX">Sculpd Pottery Kit </h2></div><div class="xs32fe-0 iOFxrO js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="2d2808df7571bec42ac47d3f3da78e0f" data-recommend-id="image://2d2808df7571bec42ac47d3f3da78e0f" data-format="png" data-width="1428" data-height="1172" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="true" data-imagerights="fair-use" data-hide="false" data-hidecredit="false"><div style="padding-bottom:82.1%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/2d2808df7571bec42ac47d3f3da78e0f.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/2d2808df7571bec42ac47d3f3da78e0f.png 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/2d2808df7571bec42ac47d3f3da78e0f.png 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/2d2808df7571bec42ac47d3f3da78e0f.png 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/2d2808df7571bec42ac47d3f3da78e0f.png 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/2d2808df7571bec42ac47d3f3da78e0f.png 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/2d2808df7571bec42ac47d3f3da78e0f.png 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/2d2808df7571bec42ac47d3f3da78e0f.png 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/2d2808df7571bec42ac47d3f3da78e0f.png 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/2d2808df7571bec42ac47d3f3da78e0f.png 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/2d2808df7571bec42ac47d3f3da78e0f.png 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/2d2808df7571bec42ac47d3f3da78e0f.png 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="2d2808df7571bec42ac47d3f3da78e0f" data-format="png" data-alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikKPtM no-caption">Photo<!-- -->: <!-- -->Sculpd<!-- --> (<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://sculpd.com/products/sculpd?variant=41063156088990&amp;currency=USD&amp;utm_medium=product_sync&amp;utm_source=google&amp;utm_content=sag_organic&amp;utm_campaign=sag_organic&amp;utm_source=google&amp;utm_medium=paid&amp;utm_campaign=18022149070&amp;utm_content=&amp;utm_term=&amp;gadid=&amp;gclid=CjwKCAiAheacBhB8EiwAItVO28NhYnpaMfBeVKZ6lwBYdvHCiRNbDqBilGUwX1JiaxEbPq26qNYXHxoCNwEQAvD_BwE&quot;,{&quot;metric25&quot;:1}]]" href="https://sculpd.com/products/sculpd?variant=41063156088990&amp;currency=USD&amp;utm_medium=product_sync&amp;utm_source=google&amp;utm_content=sag_organic&amp;utm_campaign=sag_organic&amp;utm_source=google&amp;utm_medium=paid&amp;utm_campaign=18022149070&amp;utm_content=&amp;utm_term=&amp;gadid=&amp;gclid=CjwKCAiAheacBhB8EiwAItVO28NhYnpaMfBeVKZ6lwBYdvHCiRNbDqBilGUwX1JiaxEbPq26qNYXHxoCNwEQAvD_BwE" target="_blank" rel="noopener noreferrer">Fair Use</a></span>)</figcaption></div></div><span data-id="2d2808df7571bec42ac47d3f3da78e0f" data-recommend-id="image://2d2808df7571bec42ac47d3f3da78e0f" data-format="png" data-width="1428" data-height="1172" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">Send your friend to pottery so she can feel something. But if you’re not in the same state, or your friend simply refuses to leave the house, you can ship a pottery kit directly to their home. This one from <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://sculpd.com/products/sculpd?variant=41063156088990&amp;currency=USD&amp;utm_medium=product_sync&amp;utm_source=google&amp;utm_content=sag_organic&amp;utm_campaign=sag_organic&amp;utm_source=google&amp;utm_medium=paid&amp;utm_campaign=18022149070&amp;utm_content=&amp;utm_term=&amp;gadid=&amp;gclid=CjwKCAiAheacBhB8EiwAItVO28NhYnpaMfBeVKZ6lwBYdvHCiRNbDqBilGUwX1JiaxEbPq26qNYXHxoCNwEQAvD_BwE&quot;,{&quot;metric25&quot;:1}]]" href="https://sculpd.com/products/sculpd?variant=41063156088990&amp;currency=USD&amp;utm_medium=product_sync&amp;utm_source=google&amp;utm_content=sag_organic&amp;utm_campaign=sag_organic&amp;utm_source=google&amp;utm_medium=paid&amp;utm_campaign=18022149070&amp;utm_content=&amp;utm_term=&amp;gadid=&amp;gclid=CjwKCAiAheacBhB8EiwAItVO28NhYnpaMfBeVKZ6lwBYdvHCiRNbDqBilGUwX1JiaxEbPq26qNYXHxoCNwEQAvD_BwE" target="_blank" rel="noopener noreferrer">Sculpd</a></span> ($65) allows giftees to “sculpt, carve, paint and seal your own pinch pots, succulent plant pots, trinket dishes, vases, candle holders, sculptures,” and more. The items your friend creates can be as phallic or as yanic as she’d like. It’s like you’re telling her to touch grass, but…clay.</p></div><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div></section><section class="sc-1qcw81v-4 dkbbLm js_slide "><div class="sc-1khj4t-8 kTttlv"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">9<!-- --> / <!-- -->12</p><div id="js_slideshow-list-mobile-9"></div><div class="sc-1khj4t-3 boVqwx"><div class="sc-1khj4t-5 kaeyFS"><div id="js_slideshow-header-prev-9" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span></button></div><div id="js_slideshow-header-next-9" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></button></div></div><h2 class="sc-1khj4t-4 iGiLqX">Bathtub Caddy</h2></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-9" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-list-desktop-9" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div></div><div class="sc-1khj4t-8 iQGIkI"><h2 class="sc-1khj4t-4 iGiLqX">Bathtub Caddy</h2></div><div class="xs32fe-0 iOFxrO js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="f9834433656a1272f41897bbbfcc731d" data-recommend-id="image://f9834433656a1272f41897bbbfcc731d" data-format="png" data-width="1236" data-height="800" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="false" data-imagerights="other-license" data-hide="false" data-hidecredit="false"><div style="padding-bottom:64.7%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/f9834433656a1272f41897bbbfcc731d.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/f9834433656a1272f41897bbbfcc731d.png 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/f9834433656a1272f41897bbbfcc731d.png 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/f9834433656a1272f41897bbbfcc731d.png 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/f9834433656a1272f41897bbbfcc731d.png 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/f9834433656a1272f41897bbbfcc731d.png 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/f9834433656a1272f41897bbbfcc731d.png 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/f9834433656a1272f41897bbbfcc731d.png 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/f9834433656a1272f41897bbbfcc731d.png 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/f9834433656a1272f41897bbbfcc731d.png 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/f9834433656a1272f41897bbbfcc731d.png 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/f9834433656a1272f41897bbbfcc731d.png 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="f9834433656a1272f41897bbbfcc731d" data-format="png" data-alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikKPtM no-caption">Photo<!-- -->: <!-- -->Royal Craft Wood<!-- --> (<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.royalcraftwood.store/bath-caddy?maas=maas_adg_5FABCEE8799C05428247ABA01EF4DEB4_afap_abs&amp;ref_=aa_maas&amp;tag=maas&amp;gclid=CjwKCAiAheacBhB8EiwAItVO26SaSnfuFwdbE1rGz2ZDOXn7YyZsXbonjbWwMWwhgCBNu8IBTei7oBoC9oUQAvD_BwE&quot;,{&quot;metric25&quot;:1}]]" href="https://www.royalcraftwood.store/bath-caddy?maas=maas_adg_5FABCEE8799C05428247ABA01EF4DEB4_afap_abs&amp;ref_=aa_maas&amp;tag=maas&amp;gclid=CjwKCAiAheacBhB8EiwAItVO26SaSnfuFwdbE1rGz2ZDOXn7YyZsXbonjbWwMWwhgCBNu8IBTei7oBoC9oUQAvD_BwE" target="_blank" rel="noopener noreferrer">Other</a></span>)</figcaption></div></div><span data-id="f9834433656a1272f41897bbbfcc731d" data-recommend-id="image://f9834433656a1272f41897bbbfcc731d" data-format="png" data-width="1236" data-height="800" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">One of the best pieces I’ve breakup advice I’ve heard is to let the sadness rock you. Give your resident Sad Girl a bath <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.royalcraftwood.store/bath-caddy?maas=maas_adg_5FABCEE8799C05428247ABA01EF4DEB4_afap_abs&amp;ref_=aa_maas&amp;tag=maas&amp;gclid=CjwKCAiAheacBhB8EiwAItVO26SaSnfuFwdbE1rGz2ZDOXn7YyZsXbonjbWwMWwhgCBNu8IBTei7oBoC9oUQAvD_BwE&quot;,{&quot;metric25&quot;:1}]]" href="https://www.royalcraftwood.store/bath-caddy?maas=maas_adg_5FABCEE8799C05428247ABA01EF4DEB4_afap_abs&amp;ref_=aa_maas&amp;tag=maas&amp;gclid=CjwKCAiAheacBhB8EiwAItVO26SaSnfuFwdbE1rGz2ZDOXn7YyZsXbonjbWwMWwhgCBNu8IBTei7oBoC9oUQAvD_BwE" target="_blank" rel="noopener noreferrer">caddy like this one</a></span> from Royal Craft Wood ($51) so she can fill a bath, light a candle, turn off the lights, blast Patti Smith, and get drunk and cry in the tub. </p></div><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div></section><section class="sc-1qcw81v-4 dkbbLm js_slide "><div class="sc-1khj4t-8 kTttlv"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">10<!-- --> / <!-- -->12</p><div id="js_slideshow-list-mobile-10"></div><div class="sc-1khj4t-3 boVqwx"><div class="sc-1khj4t-5 kaeyFS"><div id="js_slideshow-header-prev-10" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span></button></div><div id="js_slideshow-header-next-10" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></button></div></div><h2 class="sc-1khj4t-4 iGiLqX">Mood Lighting</h2></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-10" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-list-desktop-10" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div></div><div class="sc-1khj4t-8 iQGIkI"><h2 class="sc-1khj4t-4 iGiLqX">Mood Lighting</h2></div><div class="xs32fe-0 iOFxrO js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="cbf7a3e193888b12c856de06c7efce88" data-recommend-id="image://cbf7a3e193888b12c856de06c7efce88" data-format="png" data-width="1590" data-height="882" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="true" data-imagerights="fair-use" data-hide="false" data-hidecredit="false"><div style="padding-bottom:55.5%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/cbf7a3e193888b12c856de06c7efce88.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/cbf7a3e193888b12c856de06c7efce88.png 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/cbf7a3e193888b12c856de06c7efce88.png 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/cbf7a3e193888b12c856de06c7efce88.png 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/cbf7a3e193888b12c856de06c7efce88.png 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/cbf7a3e193888b12c856de06c7efce88.png 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/cbf7a3e193888b12c856de06c7efce88.png 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/cbf7a3e193888b12c856de06c7efce88.png 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/cbf7a3e193888b12c856de06c7efce88.png 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/cbf7a3e193888b12c856de06c7efce88.png 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/cbf7a3e193888b12c856de06c7efce88.png 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/cbf7a3e193888b12c856de06c7efce88.png 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="cbf7a3e193888b12c856de06c7efce88" data-format="png" data-alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikKPtM no-caption">Photo<!-- -->: <!-- -->Govee<!-- --> (<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://us.govee.com/collections/floor-lamps/products/govee-lyra-floor-lamp?irclickid=zvCXEwwAVxyIWaCxtR3em2HeUkA20uVtzSgC140&amp;irgwc=1&amp;utm_source=impact_12845&amp;utm_medium=affiliate&amp;utm_campaign=Skimbit%20Ltd.&quot;,{&quot;metric25&quot;:1}]]" href="https://us.govee.com/collections/floor-lamps/products/govee-lyra-floor-lamp?irclickid=zvCXEwwAVxyIWaCxtR3em2HeUkA20uVtzSgC140&amp;irgwc=1&amp;utm_source=impact_12845&amp;utm_medium=affiliate&amp;utm_campaign=Skimbit%20Ltd." target="_blank" rel="noopener noreferrer">Fair Use</a></span>)</figcaption></div></div><span data-id="cbf7a3e193888b12c856de06c7efce88" data-recommend-id="image://cbf7a3e193888b12c856de06c7efce88" data-format="png" data-width="1590" data-height="882" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">Sometimes vibes alone aren’t enough. Gift your friend a Govee <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://us.govee.com/collections/floor-lamps/products/govee-lyra-floor-lamp?irclickid=zvCXEwwAVxyIWaCxtR3em2HeUkA20uVtzSgC140&amp;irgwc=1&amp;utm_source=impact_12845&amp;utm_medium=affiliate&amp;utm_campaign=Skimbit%20Ltd.&quot;,{&quot;metric25&quot;:1}]]" href="https://us.govee.com/collections/floor-lamps/products/govee-lyra-floor-lamp?irclickid=zvCXEwwAVxyIWaCxtR3em2HeUkA20uVtzSgC140&amp;irgwc=1&amp;utm_source=impact_12845&amp;utm_medium=affiliate&amp;utm_campaign=Skimbit%20Ltd." target="_blank" rel="noopener noreferrer">adjustable floor lamp</a></span> (on sale for $110) to make sure the lighting in the room suits your friend’s Euphoria selfies or their general mood. Better yet, they can control any room’s aura through an app, so they don’t have to leave the couch EVER AGAIN.<br/></p></div><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div></section><section class="sc-1qcw81v-4 dkbbLm js_slide "><div class="js_slideshow-last-slide-hook"></div><div class="sc-1khj4t-8 kTttlv"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">11<!-- --> / <!-- -->12</p><div id="js_slideshow-list-mobile-11"></div><div class="sc-1khj4t-3 boVqwx"><div class="sc-1khj4t-5 kaeyFS"><div id="js_slideshow-header-prev-11" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span></button></div><div id="js_slideshow-header-next-11" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 lnNbjf"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></button></div></div><h2 class="sc-1khj4t-4 iGiLqX">Something Sad AND Sexy!!!</h2></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-11" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-list-desktop-11" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div></div><div class="sc-1khj4t-8 iQGIkI"><h2 class="sc-1khj4t-4 iGiLqX">Something Sad AND Sexy!!!</h2></div><div class="xs32fe-0 iOFxrO js_post-content"><figure class="sc-1eow4w5-1 leqXvP align--center js_lazy-image js_marquee-assetfigure" data-id="acef95453d754be8fd538f8cfd8fed59" data-recommend-id="image://acef95453d754be8fd538f8cfd8fed59" data-format="png" data-width="722" data-height="976" data-lightbox="false" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" data-link-reference="" data-link-target="" data-syndicationrights="false" data-imagerights="other-license" data-hide="false" data-hidecredit="false"><div style="padding-bottom:135.2%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/acef95453d754be8fd538f8cfd8fed59.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/acef95453d754be8fd538f8cfd8fed59.png 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/acef95453d754be8fd538f8cfd8fed59.png 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/acef95453d754be8fd538f8cfd8fed59.png 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/acef95453d754be8fd538f8cfd8fed59.png 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/acef95453d754be8fd538f8cfd8fed59.png 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/acef95453d754be8fd538f8cfd8fed59.png 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/acef95453d754be8fd538f8cfd8fed59.png 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/acef95453d754be8fd538f8cfd8fed59.png 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/acef95453d754be8fd538f8cfd8fed59.png 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/acef95453d754be8fd538f8cfd8fed59.png 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/acef95453d754be8fd538f8cfd8fed59.png 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				636px
			" draggable="auto" data-chomp-id="acef95453d754be8fd538f8cfd8fed59" data-format="png" data-alt="Image for article titled 10 Gifts for Your Newly Single Friend" data-anim-src=""/></div></div><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-7s1ndr-0 ikKPtM no-caption">Photo<!-- -->: <!-- -->Honey Birdette<!-- --> (<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://us.honeybirdette.com/products/marilyn-bustier-leopard&quot;,{&quot;metric25&quot;:1}]]" href="https://us.honeybirdette.com/products/marilyn-bustier-leopard" target="_blank" rel="noopener noreferrer">Other</a></span>)</figcaption></div></div><span data-id="acef95453d754be8fd538f8cfd8fed59" data-recommend-id="image://acef95453d754be8fd538f8cfd8fed59" data-format="png" data-width="722" data-height="976" data-lightbox="false" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">Male gaze my ass. Honey Birdette, a queer-owned luxury lingerie company, is not going to shock your friend out of her depression. But sometimes pairing a <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://us.honeybirdette.com/products/marilyn-bustier-leopard&quot;,{&quot;metric25&quot;:1}]]" href="https://us.honeybirdette.com/products/marilyn-bustier-leopard" target="_blank" rel="noopener noreferrer">cheetah-print bustier</a></span> ($170)<!-- --> that actually fits you with a pair of oversized vintage Levis while throwing vodka tonics down the hatch can elicit a surprising serotonin boost. Even if the Sad Girl’s end of year marks a time of sexlessness, that doesn’t mean she has to be bereft of sexiness too. Buy the lingerie, bitch. </p></div><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile slideshow-inpost-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div></section></div><section class="sc-1qcw81v-4 dkbbLm js_slide "><div class="sc-1khj4t-8 kTttlv"><div class="sc-1khj4t-0 hsPAjj"><p class="sc-1khj4t-2 hwHDkN">12<!-- --> / <!-- -->12</p><div id="js_slideshow-list-mobile-12"></div><div id="js_slideshow-list-desktop-12" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UnorderedList icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 14.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 1 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10zm-14-6.5a1 1 0 1 1 0 2 1 1 0 0 1 0-2zm14 .5a.5.5 0 1 1 0 1h-10a.5.5 0 0 1 0-1h10z"></path></svg></span><label class="peggds-0 eZRbSg">List slides</label></button></div></div><div class="sc-1khj4t-1 bgNwem"><div id="js_slideshow-header-comments-12" class="sc-1khj4t-7 kdWBHw"><button class="peggds-2 bqXJRs sc-1khj4t-6 hXlemO"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span></button></div><div id="js_slideshow-last-slide-prev"></div><div id="js_slideshow-last-slide-restart"></div></div></div><div id="js_slideshow-moreslideshows" class="sc-1qcw81v-6 QdEwa"></div></section><div id="replies" class="sc-1893fh8-1 ldYsVL js_slide-below"><div class="sc-1893fh8-2 giUNnE js_comments-button-wrapper"><hr/><div id="js_slideshow-comments-button"></div></div><div class="sc-1893fh8-3 hgMKbF js_comments-iframe hide" data-src="//jezebel.com/embed/comments/magma/1849892514?isDraft=false&amp;isShowcase=false&amp;token=false" data-replycount="0"><span class="w46in-3 ccmXjL"><span class="w46in-0 kVkCLg"></span><span class="w46in-1 cFYbHh"></span><span class="w46in-2 gtOlhS"></span></span></div></div><div class="sc-1bdg1q0-0 eRJXHT js_sticky-footer"><div class="sc-1bdg1q0-1 wircm js_ad-sticky-footer"></div></div></div></main><aside class="ynugv2-2 xruw5r-3 sbLJP"><div class="xruw5r-9 YvpZs">We may earn a commission from links on this page.</div><div class="xruw5r-1 xruw5r-2 kxFMdl js_slideshow-sidebar-ad"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SLIDESHOW_LEFT_TOP ad-left-top" data-ad-unit="SLIDESHOW_LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></aside></div><div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="sc-1f135w2-0 AyvBi js_reading-list"></div></div></div><div class="js_lightbox-container"></div><div class="xruw5r-7 uFmbC js_footer-container"></div><div id="js_slideshow-navigation" data-theme-dark="false" class="xruw5r-6 cXCDwP"></div></div></div><script id="render-data" type="application/json">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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.7bba3acb089af9e60d01.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendor~carGalleryPage~curatedHomepage~featureSwitchPageClient~frontPage~modify-commerce-links~search~3077f038.52cfdc0d53ed4d2a8559.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendor~trackers.75f5fc5fcad7193f8229.js"></script><script async="" src="/x-kinja-static/assets/new-client/second-scroll~trackers.f5c415ef86359382482b.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.92706734d66bf6f236d0.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~slideshowPermalinkPage.cfe7df120c1773b71f13.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~PlaylistCarousels~YMALModule~adEditorComponent~alertsUnsubscribePage~biztools~car-comparator~~12f043cd.90349b68ae962727ede2.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~PlaylistCarousels~YMALModule~adEditorComponent~alertsUnsubscribePage~biztools~car-comparator~~ace9e706.339c6a93e928b503e6d9.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~PlaylistCarousels~YMALModule~adEditor~alertsUnsubscribePage~biztools~car-comparator~car-selec~d4e137f7.91d905a7c1256e5351f6.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~PlaylistCarousels~YMALModule~alerts-form~alerts-modal~alertsUnsubscribePage~biztools~car-comp~988a6d63.ee912d2ebe73f502f34e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~dc151c4a.e4b5bc41f18d65ac831b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~7dd5981a.c78d385ab1296c320bbc.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~07b3ecb1.196fe590ce3e6704fe97.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~5a2cb425.87986c4e31eb5eaba09e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~f7b2c535.365f26579ec4383f604d.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~d6ba3256.6722b2e416b8d22c1932.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~2f1d040a.f2a45a76a84a6d4a4bba.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~commerceDa~bbebe675.26a8dda813f24126ac14.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~commerceDa~b51ab3d8.fee092e2ae29cf5d9855.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~PlaylistCarousels~YMALModule~alertsUnsubscribePage~car-comparator~car-selector~carGalleryPage~27196e31.a43a7195e05b9b65c8e3.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~carGalleryPage~slideshowPermalinkPage~specialSection.7306f35077a278b934f3.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/slideshowPermalinkPage.af91fb42133fe6faae82.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~datadog.57723a74e78b2ea0fa67.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~browser-logs~datadog.f87c923ffc3ec082e0b5.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~datadog.a660458f7be91ee17a67.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~biztoolsPage~carSpecsPage~commerceDashboard~curatedHomepage~curatedPostsPage~datadog~errorP~c78bae6b.e4c276c9daeebc3e7b9e.js"></script><script id="datadog-script" async="" data-src="//x.kinja-static.com/assets/new-client/datadog~login.e1d176d7dd2fcfcc3649.js"></script><script>
							if (Math.random() < 0.002) {
								const datadogScript = document.getElementById('datagod-script');
								if (datadogScript) {
									datadogScript.setAttribute('src', datadogScript.getAttribute('data-src'));
								}
							}
						</script><script id="datadog-script" async="" data-src="//x.kinja-static.com/assets/new-client/datadog.743a4b8f3036525e4ac7.js"></script><script>
							if (Math.random() < 0.002) {
								const datadogScript = document.getElementById('datagod-script');
								if (datadogScript) {
									datadogScript.setAttribute('src', datadogScript.getAttribute('data-src'));
								}
							}
						</script><div class="js_modal_exit_intent"></div><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>